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Without the prior written consent of ZKTeco, no portion of this manual can be copied or forwarded in any
way or form. All parts of this manual belong to ZKTeco and its subsidiaries (hereinafter the "Company" or
"ZKTeco").

ZK =il s a registered trademark of ZKTeco. Other trademarks involved in this manual are
owned by their respective owners.

This manual contains information on the operation and maintenance of the ZKTeco equipment. The
copyright in all the documents, drawings, etc. in relation to the ZKTeco supplied equipment vests in and is
the property of ZKTeco. The contents hereof should not be used or shared by the receiver with any third
party without express written permission of ZKTeco.

The contents of this manual must be read as a whole before starting the operation and maintenance of the
supplied equipment. If any of the content(s) of the manual seems unclear or incomplete, please contact

ZKTeco before starting the operation and maintenance of the said equipment.

It is an essential pre-requisite for the satisfactory operation and maintenance that the operating and
maintenance personnel are fully familiar with the design and that the said personnel have received
thorough training in operating and maintaining the machine/unit/equipment. It is further essential for the
safe operation of the machine/unit/equipment that personnel has read, understood and followed the

safety instructions contained in the manual.

In case of any conflict between terms and conditions of this manual and the contract specifications,
drawings, instruction sheets or any other contract-related documents, the contract conditions/documents

shall prevail. The contract specific conditions/documents shall apply in priority.

ZKTeco offers no warranty, guarantee or representation regarding the completeness of any information
contained in this manual or any of the amendments made thereto. ZKTeco does not extend the warranty
of any kind, including, without limitation, any warranty of design, merchantability or fitness for a particular

purpose.

ZKTeco does not assume responsibility for any errors or omissions in the information or documents which
are referenced by or linked to this manual. The entire risk as to the results and performance obtained from

using the information is assumed by the user.

ZKTeco in no event shall be liable to the user or any third party for any incidental, consequential, indirect,
special, or exemplary damages, including, without limitation, loss of business, loss of profits, business
interruption, loss of business information or any pecuniary loss, arising out of, in connection with, or

relating to the use of the information contained in or referenced by this manual, even if ZKTeco has been
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advised of the possibility of such damages.

This manual and the information contained therein may include technical, other inaccuracies or
typographical errors. ZKTeco periodically changes the information herein which will be incorporated into
new additions/amendments to the manual. ZKTeco reserves the right to add, delete, amend or modify the
information contained in the manual from time to time in the form of circulars, letters, notes, etc. for
better operation and safety of the machine/unit/equipment. The said additions or amendments are meant
for improvement /better operations of the machine/unit/equipment and such amendments shall not give

any right to claim any compensation or damages under any circumstances.

ZKTeco shall in no way be responsible (i) in case the machine/unit/equipment malfunctions due to any
non-compliance of the instructions contained in this manual (ii) in case of operation of the
machine/unit/equipment beyond the rate limits (iii) in case of operation of the machine and equipment in

conditions different from the prescribed conditions of the manual.

The product will be updated from time to time without prior notice. The latest operation procedures and

relevant documents are available on http://www.zkteco.com.

If there is any issue related to the product, please contact us.

ZKTeco Industrial Park, No. 26, 188 Industrial Road,
Tangxia Town, Dongguan, China.
+86 769 - 82109991

+86 755 - 89602394

For business related queries, please write to us at: sales@zkteco.com.

To know more about our global branches, visit www.zkteco.com.
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ZKTeco is one of the world’s largest manufacturer of RFID and Biometric (Fingerprint, Facial, Finger-vein)
readers. Product offerings include Access Control readers and panels, Near & Far-range Facial Recognition
Cameras, Elevator/floor access controllers, Turnstiles, License Plate Recognition (LPR) gate controllers and
Consumer products including battery-operated fingerprint and face-reader Door Locks. Our security
solutions are multi-lingual and localized in over 18 different languages. At the ZKTeco state-of-the-art
700,000 square foot ISOgoo1-certified manufacturing facility, we control manufacturing, product design,

component assembly, and logistics/shipping, all under one roof.

The founders of ZKTeco have been determined for independent research and development of biometric
verification procedures and the productization of biometric verification SDK, which was initially widely
applied in PC security and identity authentication fields. With the continuous enhancement of the
development and plenty of market applications, the team has gradually constructed an identity
authentication ecosystem and smart security ecosystem, which are based on biometric verification
techniques. With years of experience in the industrialization of biometric verifications, ZKTeco was
officially established in 2007 and now has been one of the globally leading enterprises in the biometric
verification industry owning various patents and being selected as the National High-tech Enterprise for 6

consecutive years. Its products are protected by intellectual property rights.

This manual introduces the operations of ZKBio Access IVS software.

All figures displayed are for illustration purposes only. Figures in this manual may not be exactly consistent with
the actual products.
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Document Conventions

Conventions used in this manual are listed below:

GUI Conventions

Convention Description
Bold font Used to identify software interface names e.g. OK, Confirm, Cancel
> Multi-level menus are separated by these brackets. For example, File > Create > Folder.

Convention Description
<> Button or key names for devices. For example, press <OK>
[ Window names, menu items, data table, and field names are inside square brackets. For
example, pop up the [New User] window
/ Multi-level menus are separated by forwarding slashes. For example, [File/Create/Folder].
Symbols

Convention

\ ‘

Description

This implies about the notice or pays attention to, in the manual

=
: The general information which helps in performing the operations faster
353% The information which is significant

Care taken to avoid danger or mistakes

The statement or event that warns of something or that serves as a cautionary
example.
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1 Introduction

Today, the modern companies' concern for security has rapidly increased. To achieve this, ZKTECO brings
you ZKBio Access IVS that helps the customers to integrate the operations of access control and
attendance on one platform. The system is divided into four modules, namely: Personnel, Access,
Attendance and System Management.

Features
* It can manage about 2000 personnel data.
* It hasapowerful data processing capacity.
* Users' data are more secured with multi-level management role-based level management.

* It can track events and operations in real-time to ensure proper feedbacks of data to the

management.
Configuration Requirements
* Dual-core processor with a speed of 2.4GHz or above.
* System Memory of 4GB or above.

* Available space of 10GB or above. We recommend using NTFS hard disk partition as the software

installation directory.
* Monitor Resolution of 1024 x 768px or above.
Operating System

* Supported Operating Systems: Windows 7 / Windows 8 / Windows 8.1 / Windows 10 / Windows Server
2008/2013(32/64)

* Supported Database: PostgreSQL

* Recommended Browser version: IE 11+/Firefox 27+/Chrome 33+

“'Note: You must use IE 8.0 or newer version for fingerprint registration and verification.

1.1 Personnel Module

The Personnel module is used to set the person details and their department. It primarily consists of two
parts: Department Management settings, which is used to set the Company’s organizational chart;
Personnel Management settings, which is used to add the personal information, assign departments,

maintain and manage personnel details.
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1.2 Access Control Module

The Access Control module is a web-based management system that enables the normal access control
functions, management of interconnected access control panel via computer, and unified personnel access

management. The access control system sets door opening time and levels for the registered users.

1.3 Attendance Module

The Attendance Module consists of timetable, shift and schedule management, cross-regional attendance
Management. You can also manage other exceptions such as leave, late, overtime etc. At the same time,
access control can be configured along with attendance management to generate attendance records.

1.4 VMS Module

The VMS Module consists of ZKBio Access IVS VMS module and ZKBio VMS Plugin. It can be used in
conjunction with NVR, DVR, IPC, MDI, SDI network storage devices. ZKBio Access IVS VMS Plugin is a
client software launched by ZKTeco. Users can manage video surveillance through ZKBio Access IVS VMS

module or ZKBio VMS Plugin as they want.

1.5 System Management Module

The System Management is primarily used to assign system users and configure the roles of corresponding
modules, manage databases such as backup, initialization, and recovery, and set system parameters and

manage the system operation logs.
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2 System Operations

2.1 Login

User Login

After installing the software, double-click the ZKBio Access IVS icon @ to open the software. You may

also open the recommended browser and enter the IP address and server port in the address bar. The IP

address is http://127.0.0.1:8098 by default.

If the software is not installed in your server, you may input the IP address and server port in the address
bar.

#sNote: The username of the super user is [admin], and the password is [admin], then click [Login]. After
logging-in for the first time, you need to reset your password.

2.2 Activate the System

Please refer the corresponding license activation document.

2.3 Modify Password

You can modify the login password in [Personal Information].

Welcome, admin

Click here to open modify interface
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Personal Information %

Usermame® adrmnin

Reset Password [«
Fassword”™

f 4 to 18 characters defaultis

Select the check
box to reset

Confirm Passward®

Superuser State v

Role | | |

Auth Department

Authorize Area

Email

First Mame admin

Select the [Reset Password] check box to modify the password.

&5 Note: Both the Superuser and the new user are created by the super user (the default password for the

new users is 111111). The username is not case-insensitive, but the password is case-sensitive.

2.4 About

Click the [About] button on the top right corner of the interface to check all the software version and

license information.

2.5 Help

Click the [Help] button on the top right corner of the interface to view user manual.

2.6 Exit the System

Click the [Logout] button

Welcome, admin

Click here to exit the system
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3 Personnel

You can configure the Personnel Management and Card Management in this module.

Weliome, admin

Deganment Kame Peeannel 10 Name moee O @

The current guery condithons Mons

BB - Retesn | wew [ AqustDepatmert [ Delets [ # Expart + | # mpot + (5 Sistisics
Department Name(2) T - T

i " Fersonnel ID First Hame Last Nams Department Mame  Card Number Biologieal Template Cozale Time Slatus
Department Chantiy

I ZKTeco Dpariment Nama Bo0§c OORRE 20200220 963707 Momal
Tempasary Personnel v e S
Teat Depariment Name @ogo jo 0 2020-02-20 16 36.55 Nodmal
Custom Attributes
Parameters
-2 Sirowsperpage = JumpTo 1 {1 Fage  Toishof 2 racards

3.1 Personnel Management

The personnel management includes these modules: Personnel, Department, Custom Attributes, and

Parameters.

3.1.1 Personnel

By using this management, the user shall register the personnel in the system, or import the personnel

information from other software or file into this system. For details, see Common Operations.

The main functions of Personnel Management include Add, Edit, Delete, Export and Import personnel, and
Adjust Department.
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> Add Personnel

1. Click [Personnel Management] > [Personnel] > [New]:

Personnel ID*

wa

First Name
Gender [

Certificate Type e

Mew
Department” Department Name
Last Name
Mobile Phone

Certificate Number

Birthday Email
Device Verification Password Card Number =
Biclogical Template Quantity &o ! oo ?'—5' 0:R:0
Access Control Time Attendance Personnel Detail
Levels Settings Superuser No

(¥ General ) -
Device Operaticn Role

Disabled
Set Valid Time

Fields are as follows:

Personnel ID: An ID may consist of up to g characters, within the range of 1 to 79999999. It can be
configured based on your requirements. The Personnel ID contains only numbers by default but may also

include letters.

2 Notes:

(1) When configuring a personnel number, check whether the current device supports the maximum

length and whether letters can be used in Personnel ID.

(2) To edit the settings of the maximum number of characters of each personnel number and whether

letters can also be used, click Personnel > Parameters.

Department: Select from the drop-down menu and click [OK]. If the department was not set previously,

only one department named [Company Name] will appear.
First Name/Last Name: The maximum number of characters is 5o.
Gender: Set the gender of personnel.

Mobile Phone: Enter the phone number of the user.

Ordinary User

| Browse || Capture

Certificate Type: There are four types of certificates: ID, Passport, Driver's License and Others.
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Certificate Number: Enter the ID number.
Birthday: Input employee’s actual birthday.
Email: Input employee’s Email ID. The max length is 30.

Device Verification Password: Set password for verifying on the device using personnel accounts. It can
only contain up to 6-digits. It cannot be the same with other user’s password and the duress password.

Card number: The max length is 10, and it should not be repeated.

Personal Photo: The picture preview function is provided, supporting common picture formats, such as

jpg, jpeg, bmp, png, gif, etc. The best size is 120x140 pixels.
Browse: Click [Browse] to select a photo on your local drive to upload.
Capture: Taking photo by camera is allowed when the server is connected with a camera.

Register Fingerprint / Finger Vein: Enroll the Personnel Fingerprint, Finger Vein, Palm, or Face. To trigger
the alarm and send the signal to the system, scan the Duress Fingerprint.

How to register fingerprint:
Biclogical Template Quantity gogojofox

Dowrnload Driver
Access Control — Personnel

(1) Move the cursor to the fingerprint icon position, a registration pop-up or driver download dialog box
will appear, click [Register].
(2) Select a fingerprint, press the finger on the sensor three times, then “Fingerprint registered

Successfully” will be prompted.

(3) Click [OK]to complete registration.

Fingerprint Fingarorint

|_| Duress Fingerprint

Click a fingerprint to delete. If you need to register a duress fingerprint, select the Duress Fingerprint check
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box.

&Notes:

(1) Iffingerprints are duplicated, "Don’t repeat the fingerprint entry” will be prompted.

(2) If the fingerprint sensor driver is not installed, click “Install driver” and the system will prompt to
download and install the driver.

(3) After installing the fingerprint sensor driver, if the fingerprint register button is grey in IE browser
while it is normal in other browsers (such as Firefox, Google), you can change the settings of IE
browser, as per the following:

a. In Internet Explorer, click [Tools] > [Internet Options] > [Security] > [Credible Sites], add
http://localhost to the credible sites, then restart the Internet Explorer.

b. InlInternet Explorer, click [Tools] > [Internet Options] > [Advanced] > [Reset] to pop up a dialog of
Reset Internet Explorer Settings, click [Reset] to confirm; then restart the Internet Explorer (you
may try when Point 1 does not help).

c. Ifallthe above settings do not work, please execute following operations (take IE11 browser as an
example): click [Tools] > [Internet Options] > [Advanced] > [Security], check the option of [Allow
software to run or install even if the signature is ...], and remove the select [Check for server
certificate revocation], then restart IE.

d. Ifthe browseris below IE8, the fingerprint registration page will be different:

Fingerprint . Fingerprint
The finger information:
Right Hand
Forefinger
[ I I C ' I 0 0, @
5&} @6 [] Duress Fingerprint UZ?; @Q ["] Duress Fingerprint
e. The system supports access from the Live20R fingerprint device and the fake fingerprint

prevention function.
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F.. w‘ H-ﬂ"\.
The fnger nformation:
Right Hand
Middie Finger
I = O e T B2 P S i
Gﬁ ! Q@d [ Duiress Fingerpeint
[ cancer |
2. Setthe Access Control parameters for the personnel. Click [Access Control]:
Access Coniral Time Atltendance Personnel Detail
Levels Seitings Superuser No
# Ganeral =
Device Operaton Role Ordinary User
Disabled

Set Valid Time

[smeminen |0 ~cara |

Fields are as follows:

Level Settings: Click [Add], then set passage rules of special positions in different time zone.
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bt (v M TR
Lenval Mema | | Tene Fona Q @
| Thes current query camditions Mane
| Ateiration Sulaciedi
L ewad MR e Lervad Wi T Lo

|
| »5

>

e

e

i SO e e pege
Cancel

Superuser: In access controller operation, a super user is not restricted by the regulations on time zones
and has extremely high door-opening priority.

Device Operation Role: It will define the authority level in the device of the user.
Disabled: Temporarily disable the personnel’s access level.

Set Valid Time: Doors can be set to open only within certain time periods. If the check box is not selected,

the door is always active.

&Note: The system will automatically search for the relevant numbers in the departure library during

verification.

The Personnel Information List, by default, is displayed as a table. If Graphic Display is selected, photos

and numbers will be shown. Put the cursor on a photo to view details about the personnel.
& Notes:
(1) Not all devices support the “Disabled” function. When a user adds a device, the system will notify the

user whether the current device supports this function or not. Please upgrade the device to use this

function.

(2) Not all the devices support the “Set Valid Time” function. Some devices only allow users to set the
year, month, and day of the local time. When a user adds a device, the system will notify the user
whether the current device supports this function or not. Please upgrade the device to use this

function.

3. Click [Personnel Detail] to access the details and editing interface and enter information.
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Access Control Time Attendance Personnel Detail
Empioyee Type e r Hire Type e v
Jab Title Strest
Birthplace Country
Home Phone Home Address
Cffice Phone Office Address

4. After entering the information, click [OK] to save and exit, the personal details will be displayed in the
added list.

» Edit Personnel

Click [Personnel] > [Person], then select a person, and click [Edit].

> Delete Personnel

Click [Personnel] > [Person], then select a person, and click [Delete] > [OK] to delete.
& Note: All relevant information about the person will be deleted.

» Adjust Department

1. Click [Personnel] > [Person], then select a person, and click [Adjust Department]:

- st Wam | ermein e . s
: F: Click =

Tha cunm guary oo Mo

2= o [5G it Ot G viee (4 v+ [ e = (5 et

s ﬁ.; e H-“-ﬂ'.qll

||| Frimnsin: P Kans Leet K “Cemwrinent Ko | v Himber Tazagn ezl Cinme Tras
] I':Il'l:ﬂ-m':a Depanmardl) Hanky
v 0 Desetepmand Depanmenil) AL Akt Deparveens = LR LR SR LR S
v [ Fhancinl Depavsmanl i) ks 0 X e e
;- B | Seiecisd Pascer T4l | .'.]'Hg'hibgll m_s-_mdpum
Bl e i1 LERE G R Ol TR s
2. 8elect 3 person 28n | [ LR TR LS R LTRSSt

s Dernpimpe

Traeior Raaso

(R T

2. Select from the dropdown list of "New Department”.
3. Click [OK] to save and exit.
»  Statistics

Click [Personnel] > [Person] > [Statistics]. View the number of personnel, the number of fingerprints, face
templates, finger vein enrolled, card numbers, gender and other statistical information.
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Statistical Type Current Total
Male 0

Female 0

Personnel Quantity

Fingerprint Quantity

Face Cuantity

Finger Vein Quuantity
Palm Quantity
Mumber of Cards Held

o o N oa NN

Face Picture Quantity

» Export

Click [Personnel]> [Person]> [Export] to export personnel information, personnel biometric templates and
personnel photo.

L LR
En" Export Personnel

[# Export Biometric Template
[# Export Personnel Photo

1. Select the type of file and Export mode as required.

The File Type ‘ EXCEL File v

Export Mode (e All data (expert up to 30000 piecas of data)

() Select data volume export (export up to 30000 pieces of data)

From the article 1 Sirip, is derived 100 Dala
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Personnel
Bemennel 1D Firet K Last Namy I ﬂ;fﬂ'flrm*. Dipariment Kame | Card Humbir
Number

432 [0 2 Mashwiing Depari ment

43 und m e 4 Finanels’ Deparn meai

1 b 351 £ M azhgiimg Papart mont BATEAT

2 ﬂ;i xvzl 3 Dcm'! nand m-mu -ﬂiﬂﬁﬁ?
ATh [ | Depanmenl Name

2. Export the Biometric Template.

The File Typs | EXCEL File v
Expon Mode = Al data (Can export up to 30000 data)

Persannel Biometric Tempkate
| Pewne D | PestRane | Laseews B BN Bawe e Bt - Baaine Tameae
.

Tt h AR Taf T T LA g WA Ty O L P [ 2o | g
AN T A PR CTTLA DT BOCHAML PR T WO £ W S DR A LA RLA LA nh sl p O
DAL QAC TP g HAMPR RACAFTAANAS 140D
Vol Mol s 05, e DL U F T iy e g e DL A E AU T T I A G D AR
CHAFORDA AT iLagly _.. A8 AT BB lradrd L s S A b e
e 8 PR DV Al S P3P g 1 D S L Rl B i IR AR F w1 ) B3 BT ORT i TR0
T BT e S L S8 KT 2 TRy oMt |

SE
Do Pt LA TR o P2 M B g P bl S e B Y R Y
D D T F I THAZ 0y TEbeD D O Gory O B By O v 2 B e o v D s g B8
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1 sary Warg 1 Frgprered m 4 i ] B e TR P e DA e AR S BTLE Iy LU B TR
R el oy 1 Pt i E TR
BHIC Ot hrge el o Fr BACSRF DR T sL 7oa ot At
L "y CoEHeE
FdnEA 1 004 ESALS i At m oL AN
R AT Y eI mnHC L X W RO T CaP A TV S Ao MR
At R+ e A TA TR T A AL AR
el i s Few
T ¥ L T T Al P TG =FORw T
L P! k=i
RS O ATHERIEY o0 AT APV
TnBRFTY s+ H I BN P A AT B TR S N

3. Export Personnel Photo.

The File Typa VAP v

» Import

Click [Personnel] > [Person] > [Import] to import personnel information and personnel biometric templates.
It only supports personnel information templates for importing.

Page |22 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBio Access IVS User

Manual

: g e F_]

¥ Import Personnel

¥ Import Biometric Template
¥ Import Personnel Photo

1. Import Personnel: Select “Yes” for [Update the existed Personnel ID in the system], the original data

will be overwritten when the personnel ID is repeated; select "No”, the opposite.

File Format (@) Excel

Select File Choose file |No file chosen

The default is the second row.

2. Import Biometric Template.

File Format (@) Excel

Select File Choose file |No file chosen

The default is the second row.

Import Personnel Photo: The personnel photo needs to be named by personnel ID, supporting

3.
common picture formats, such as jpg, jpeg, png, gif, etc.
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E Please Select Pholo

Total : 0 (Please do not delete photo while uploading)

A\ Flease name the photo with employee 0. The comect format is JPG/GIF/BMP/PNG Make sure the pholo name does not contain special

characters.
Start Upload Add More

3.1.2 Department

Before managing company personnel, it is required to set a departmental organization chart of the
company. Upon the first use of the system, by default it has a primary department named [General] and
numbered [1]. This department can be modified but can’t be deleted.

Main functions of Department Management include Add, Edit, Delete, Export and Import Department.
» Add a Department

1. Click [Personnel] > [Personnel Management] > [Department] > [New]:

IFthe new d=parimenl does not spoesrin lke kst please cantect fhe
amivatishor b 1e-authenaa the user o adit tha departmant!

Capariment Mumbar' 0

DCeparimeant Name® Test

Sord" 0359

Parsrd Teparimer Waatesrg Department [

Page |23 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBio Access IVS User
Manual

Fields are as followed:

Department Number: Letters and numbers are available. It cannot be identical to the number of other

departments. The number shall not exceed 30 digits.

Department Name: Combination of characters up to 100.In case of different levels, the department
names can be repeated.

Sort: It is used to set the priority (level) of a department within a parent department. The smaller the

number of department sort is, the higher ranks such department has. You can set any number from 1 to

999999

pal =
4 [y Department Mame
+ [~ Marketing Department
¥ L] Tesl
b ] Tastt
v [ Test2 NG

+ [~ Development Deparine.
To st this

v [7] Tests . S
v cpEerity

P L] Tesi3
¥ [7] Tostd

Financial Department

Parent department: Select a parent department from the drop-down list. The parent Department is an
important parameter to determine the company’s organizational chart. On the left of the interface, the
company’s organizational chart will be shown in the form of a department tree.

The current query conditions Mona

m e

i [7 Department Name
harketing Department
Development Department

Financial Department

2. After filling the details, you can click [OK] to complete adding; or click [Cancel] to cancel it or click
[Save and new] to save and continue adding a new department.

To add a department, you can also choose [Import] to import department information from other software

or other documents into this system. For details, see Common Operations.

» Edit a Department

Click [Personnel] > [Personnel] > [Department] > [Edit].
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» Delete a Department

1. Click [Personnel] > [Personnel] > [Department] > [Delete]:

Are you sure you want to perform the delete
operation?

2. Click [OK]to delete.
#Note: If the department has sub-departments or personnel, the department cannot be deleted.
» Export

It can be exported in EXCEL, PDF, and CSV file format.

The Filg Typa EXCEL File v
Export Mode w0 Al data fexpo up to 30000 pleces of data)
) Sefect data volume aipon fexport up to 30000 pleces of date)
Fram the rticle 1 Strip, is derved 100 Crata

Department
Depariment Name Department Number Parent Depariment Number Parent Depariment Name. Created Date
ZKTeco 1 2018-12-21 14: 1008
Marketing 1) epart ment 2 1 ERTeco 2018-12-21 14:10:08
Development Depart ment 4 1 ZRTeco 2018-12-21 14:10:08
Financial Department 4 1 EKTeco 2018-12-21 14:10:08

» Import

1. Click [Personnel] > [Department] > [Import], the import interface is as follows:

File Format (@) Excel

Select File Choose file |No file chosen

The default is the second row.
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2. Import department information: can import EXCEL, CSV format files.

3. After importing the file, the system will match the imported report field and the data segment field
automatically.

3.1.3 Custom Attributes

Some personal attributes can be customized or deleted to meet different customers' requirements. When
the system is used for the first time, the system will initialize some personal attributes by default.
Customized personal attributes can be set for different projects according to requirements.

> New a Custom Attribute

Click [Personnel] > [Personnel Management] > [Custom Attributes] > [New], then edit the parameters and

click [OK] to save and exit.

@ Dizplay Mama Adfribute Valus Q ®
The current query conditions None
1 Personnel
"+ Refresh | ™) New [} Delete
Person : : F
Cisplay Mame Antribute Value Input Type Row Column Diisplay in Cperations
Farzon List
Department
Employes Type  Offcial Staff Probation Staf Pull-down List 3 1 No Edid Delels
Temporary Personnel
i Hire Type Contract Worker Non Contr Pull-down List 3 2 No Edit Delets
Joi Title Text 4 1 No Edit Delete
Parameters Street Toxt 4 2 Ne Dalata

Birthplace Text b 1 No Edi Delels
Country Text B 2 No Edi Detel=
Home Phone Text B 1 No Edit Delets
Home Address Text 5 2 No Edi Delete
Cffice Phone Text 7 1 No Edit Defets
Cffice Address Text ¥ 2 No Edit Defala
I I
- |
Dizplay Mame Test Attribute value
| Input Type Pull-dowm List |
Attribute Value L= R B |
|
|
Raw” " i
Column’ 1
Display m Persaon List o'es Mo

o aton 1ok aco
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Fields are as follows:
Display Name: Must be filled and should not be repeated. Max length is 30.
Input Type: Select the display type from “Pull-down List”, “Multiple Choice”, “Single Choice” and “Text".

Attribute Value: Suitable for lists displaying as “Pull-down List”, "Multiple Choice” and “Single Choice”
lists. Use a “;"” to distinguish the multiple values. If the input type is “Text”, the attribute value is not
suitable.

Row/Colum: The column and row of a field are used together to control the display position of the field.
Numerals are supported. The column number can be either 1 or 2, and the row number can only be 3 to 20.
The combination of the column and row must not be duplicated. As shown in the following figure,

Employee Type, is in the first column and first row, and Hire Type is in the first column and second row.

Access Conirol Time Afiendance Personnel Cetail

Employee Type e v Hire Type = L
Job Title Street
Brihplace Country
Home Phone Home Address
Office Phone Cfice Address
Test —= 4

A

B

c

D

o cone |

» Editing a Custom Attribute
Click [Edit] to modify the corresponding attributes.
> Deleting a Custom Attribute

Click [Delete] to delete an unused attribute. If the attribute is in use, the system will pop up confirmation
before confirming to delete.

&sNote: The custom attribute will not be recovered once deleted.
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3.1.4 Parameters

1. Click [Personnel] > [Personnel Management] > [Parameters]:

@ Personnel ID Setting
' ereoRnel The Maximum Length: ] |
- Support Letters: ) Yes ® No

Personnel 1D Auto-increment:(e Yes ) No

Person - -

Department Card Setting
The Maximum Length:|32 | Bits(Binary)

Temporary Personnel S ’
Card Format Display: @ Decimal 1 Hexadecimal

Custom Attributes
Temporary Personnel Setting

Enable Temperary Persennel Aute-audit: (s Yes ) Mo

Self-service Registration

QR Code URL: |http/iServer address:Port

2. You can set the maximum length for a Personnel ID and whether it will support letters or not. If
Personnel ID Auto increment is selected as Yes, then while adding personnel, the ID in the field
automatically updates to the next succeeding new number.

3. Setthe maximum length (binary number) of the card number that the current system will support.
4. Setthe card format currently used in the system. The card format cannot be switched once it is set up.

5. Click [OK] to save the settings and exit.
3.2 Card Management
There are three modules in card management: Card, Wiegand Format and Issue Card Record.

3.2.1 Card

It shows the cards issued in the system with their status.

Card Numter | Personnel 1D Department Hams Moe= Q)
The current query conditions Mons

¢ Refresh

[l car Management - Card Numasr  Persoanal ID. First Name Last Nams Dapartmant Dapartmsnt lssua Cand Date Card Stats
Kurnber Rarme
123456730 2 ZKTere 1 Department Mam: 2020-02-20 16.41:1% Effectve

Wiegand Format

Issued Card Recond
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3.2.2 Wiegand Format

Wiegand Format is the card format that can be identified by the Wiegand reader. The software is
embedded with g Wiegand formats. You may set the Wiegand card format as needed.

Aataat s [ Dwwia B G P
- b Zam Coi LT Diwiwsans
i b Vs E
Miesks e L =
itk ek 3 L3 Ed
Viocia Ora ke E
Wi S5 W Esi
Viocle Sea - E
i e (= Ca
Wiccle Dma - L
e o s E

This software supports two modes for adding Wiegand Format, if mode 1 does not meet your setting

requirement, you may switch it to mode 2. Take Wiegand Format 37 as an example:

Edil

Plarna® Er.l'-'-.-a:-arsd Fomatdf

S ” R P £

Sie Coda ]

Auba o

= Mtz O

Firsl Parily Chackipp

Sacond Pardy Checkip) k1§

ki Parity Cecsla) Even Party Chackiz] CAlNc) Sile Cadais) | Marafactrar Godsim)
Start Bl | ]WLT:;ITU”-' St B "ml_':'m?m Siarl B Ihe:a;::-um Start Bil 'hel’s;’l';,:r"“ | Start B ! :r’al:‘_l'f;'l:“’“
20 18 1 bt} 18 19 i 16 Q . o
Tl T

Cand Chack Fonmsal” PESSEERERES 5SS CCCCOOnONN0NoRECCOCR

R S N SR o6 D0 00 DD D Do DR AT R R

Parily Chack Farmal®

o R e

Format Specifying:

“P"” indicates Parity Position; “s” indicates Site Code; “c¢” indicates Cardholder ID; “m” indicates
Manufactory Code; “e” indicates Even Parity; “"O" indicates Odd Parity; “b” indicates both odd check and

even check; “x” indicates parity bits no check.

The previous Wiegand Format 37: the first parity bits (p) check “eeeeeeeeeeeeceeeeee”; the second parity
bits check “"0000000000000000000". Card Check Format can only be set “p, x, m, ¢, s”; Parity Check
Format can only be set" x, b, o, e”.
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3.2.3 Issue Card Record

It records the life cycle of a card and will display the operations performed on the card.

Wedtome, admin - 408 (1
Card Muniber AU |~ morew Q@
The current guery condithons Mons
* Refresh
Il Card Managericnt \= Cand Humber Parsoane! 1D First Name: Last Narms Acton Operator ssue Card Date Change Time
123456785 2 ZTece Issug Card addmin 2020-02-20 16:41:1% 2020-02-20 16:44:49.

Card

Whegand Fomat

& Note: The cards and card issuing records of an employee will be deleted altogether when the

employee’s account is deleted completely.
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4 Access

The system needs to be connected to an access controller to provide access control functions. To use these
functions, the users must install devices and connect them to the network first, then set corresponding
parameters, so that they can manage devices, upload access control data, download configuration
information, output reports and achieve digital management of the enterprise.

4.1 Device

Add an access device, then set the communication parameters of the connected devices, including system
settings and device settings. When communication is successful, you can view here the information of the
connected devices, and perform remote monitoring, uploading and downloading, etc.

4.1.1 Device

» Add Device
There are two ways to add Access Devices.
1. Add Device manually

A. Click [Access] > [Device] > [New] on the Action Menu, the following interface will be shown:

Dovica Nama ‘Serial Numbet 1 Mew E
The current guery condiions fone

o [2Ney [ Do % S QS

Device Name Test

B comminication Type & TCPAP () RS455
Dayice Mame SenelNumber  Area Name P Address* " Devee Regeier Fifmuars Mersion Coeraiiang
: Mods! Eavics
Communication port’ 4370
1921650105 mﬂ‘mﬂ‘} Frad Name Communication Password '_mt a War .01 820190725 Edit Desele
19268102382 CHNEI3BI005 - Araa Name o Type Daar | ‘SpeadFateV @ ar 301 E-EE00-01 Eoif Deiste
> Cantrol P: | Typ One-Di Accass Co
192165 10218 GITE18246001T  Araa Nams i TR Profacs XICH& Var 90110-20180620  Edil Delaln
o 2} o Area Araa Nam 5 - o .
CUT4192950006  Arma Name i | Proface X @ e 901 420990716 Edil Delels
Add 1o Level

Clear Dsta n the Device whan

Adding

i

e Input the details

[ saveandiow ok W Cence | — :

Fields are as follows:

Device Name: Any character, up to a combination of 20 characters.
IP Address: Enter the IP Address of the device.
Communication port: The default value is 4370.

Communication Password: A Password should be a combination of numbers and letters of 6 digits.
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& Notes:
(1) Youdo not need to input this field if it is a new factory device or just completed initialization.

(2) When communication password for the standalone device is set as “0”, it means no password.

However, in case of access control panel, it means the password is o.
(3) You need to restart the device after setting the door sensor of the standalone device.

Icon Type: It will set the representation of the device. You can choose as per the kind of device; Door and

Flap Barrier.

Control Panel Type: One-door access control panel, two-door access control panel, four-door access

control panel, Standalone Device.

Area: Select specific areas of devices. After setting areas, devices (doors) can be filtered by areas upon
Real-Time Monitoring.

Add to Level: Automatically add the device to the selected level. The device cannot be automatically
added to the selected level if the number of personnel exceeds 5ooo. You can add personnel after the

device is successfully added.

Clear Data in the Device when Adding: If this option is checked, the system will clear all data in the device

(except the event logs). If you add the device just for demonstration or testing, there is no need to select it.
B. Afterediting, click [OK], and the system will try to connect the current device.
If it is successfully connected, it will read the corresponding extended parameters of the device.

&sNote: When deleting a new device, the software will clear all user information, time zones, holidays, and
access control levels settings (including access levels, anti-pass back, interlock settings, linkage settings,
etc.) from the device, except the events records (unless the information in the device is unusable, or it is

recommended not to delete the device is used to avoid loss of information).
2. Add Device by Searching Access Controllers.

Search the access controllers in the Ethernet.
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4
Search Me device found? Downlesd Search Tools 1o Local Digk
ek B =2 Searchad deveas countd
Total Progrese | I | nioocer of devices added £

P Addreas Deice Type Serial Number @

IP Address MAC Address Subnat Mask Gataway Addrass Benal Mumber Davice Typa  Set Server Opera

CHEIMANT Avma Heme

BUE166 10230 CHABEIIBIN0G  Araw Nams Hni 192 168.0.195 noan CIHB1S2950013  Smanaci This de
19216810219 CITETA46D0NT  Aras Name oIl 192 coao CJU74192960005 ProFace X Thia de
£ CUTA19Z9E0006  Area Nam= H-ni 19216810218 102.168.10.354 CITE1924E00NT  ProFacs X|Ck This de

19216610 232 IE5.DE52550 1926810254 CHATE3IEIN0E  SpeadFacat This e

(1) Click [Access] > [Device] > [Search Device], to open the Search interface.
(2) Click [Search], and it will prompt [Searching......].

(3) Afterthe searchis complete, the list and the total number of access controllers will be displayed.

Mo device found? Downlead Search Tools fo Local Digk

Total B Searched devices count2
ozl Progress | [ N | 1yumier of devices added:1

IP Address | | Device Type | Serial Number [ | ®
IF Address MAC Address Subnet Mask Gateway Address Serial Number Device Type  Sei Server Operations
192.168.1.201 2552552550 0.0.0.0 5264183100152 TDBO3 Add
192.166.213.67 2552552550 192.168.2131 CGFE154760043 SpeedFace-\: This device has been added

A\ The current system communication port iz 8881, please make sure the devics is set coractly.

Close

£ Note: UDP broadcast mode will be used to search access devices. This mode cannot perform a
cross-Router function. IP address can provide cross-net segment, but it must be in the same subnet, and
needs to be configured the gateway and IP address in the same net segment.

(4) Click on[Add] in the search list.

If the device is a pull device, you may input a device name, and click [OK] to complete the device adding.
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Clear Data in the device when Adding: If this option is selected, after adding device, the system will clear

Device Mame®
Communication Type®

IP Address®
Communication port*
Communication Password
lcon Type™®

Control Panel Type

Area®

Add to Level

Clear Data in the Device when

Adding

A [Clear Data inthe Device when Adding

Tew

v
b

@ TCPAP
4370

Door
One-Door Access Conl -
Area Mame

B

ill delete data in the device

(except event record), please use with caution!

all data in the device (except the event logs).

If the device is a push firmware device, the following windows will pop-up after clicking [Add]. If IP Address
in [New Server Address] is selected, then configure IP address and port number. If Domain Address in
[New Server Address] option is selected, then configure domain address, port number and DNS. The

device will be added to the software automatically.
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Device Name®

New Server Address”

New Server Port*
Communication Password
lcon Type®

Area®

Add to Level

Clear Data in the Device when Adding

A [Cle:

| 192.168.213.155

@IF Address ()Domain Address
192 168 . 213 .25

8088

Daoor

Area Name
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F1Y

Mew
Drevice Name®
Communication Type® @ TCPIP
IP Address®
Communication port* 4370
Communication Password
Icon Type® Door

Control Panel Type

Area” Area MName

Add to Level

Clear Data in the Device when ]
Adding

One-Door Access Coni

New Server Address: To add a device by IP Address or Domain Address, devices can be added to the

software by entering the domain address.

New Server Port: Set the access point of system.

DNS: Set a DNS address of the server.

Clear Data in the Device when Adding: If this option is selected, then after adding device, the system will

clear all data in the device (except the event logs). If you add the device merely for demonstration or

testing, there is no need to select it.

& Note: When using either of the above three device adding methods, if there exist residual data in the

original device, please sync original data to it after adding a new device to the software by clicking

[Device] > [Synchronize All Data to Devices], otherwise these original data may conflict with normal usage.

The current query conditions None

(_* Refresh @ New ﬁﬁ” Delete L’ Export Q Search Device 2. Device Contol ~ @Selup o @\ﬁew and Get Device Info - ﬁ Communication =

0 Davice,

2. Click on Device Control

<~ L Clear Administrator pemmission
e 7 1
Aomim -

v 18216821367

\

CGFE134760043

1. Select the required device

Mame=" Type 1, Upgrade Firmware

Reboat Device

AreaName HTTP FL Synchronize Time
+ Enable

&) Disabk

ﬂ;} Synchronize All Data to Devices
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RS485 Status Device Register  Firnmware Version
Faramater Maodel Device
Onlne SpeedFace-V: & 1.0.55

™ 3. Click here

e
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(5) The default IP address of the access device may conflict with the IP of a device on the local network.
You can modify its IP address: click [Modify IP Address] beside the [Add] and a dialog box will pop up
in the interface. Enter the new IP address and other parameters (Note: Configure the gateway and IP
address in the same net segment).

&5 Note: Some PUSH devices support SSL. To use this function, select the HTTPS port during software
installation and ensure that the device firmware supports SSL.

4.1.2 1/0O Board

On the device module, click [Device]> [I/O Board]> [New] to add the I/O Board device to the software.

e e

The cuirent query condiions Mong

Mame Area Mame Cwned Device Mumeer VO Board Type  RS4AS5 Addiess  Oparations
New

Device Name Ciick 1o sele:

{0 Board Typs T

FAS485 Addrass”

F5485 Addiess Coa Figule oN =2
(XX X ]
12 3 4

Enter the name of the I/O Board. Select the Device by clicking the Device Name field. The device list

appears as shown below:
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Device Name || Serial Number Q @

The current query conditions None

Alternative Salacted(D)

Device Name Senal Number Device Name Sernal Number

0 50rows perpage -  Total of O records

Select the device and click OK. Select the 1/O Board Type. Set the RS485 Code Address by changing the
corresponding button. Click OK to save the details. You can view all the auxiliary inputs in [Auxiliary Input]

interface.
4.1.3 Device Operation

For the communication between the system and device; data uploading, configuration downloading,
device and system parameters shall be set. Users can edit access controllers within relevant levels in the
current system; users can only add or delete devices in Device Management if needed.

(* Refiesh |'§' New ﬁ]’ Delete |3 Export O, SearchDevice 2 Device Control = {i} Selup ~ [a View and Get Device Info ~ @ Communication ~

ra-. Clear Adminstrator permission

Ly Device Namsa Serial Number Area Commumnic ~— -85 Status Davice Register Famware Cperations

Name Type . upgrade Fimwers amstar Mads! Device  Version

[ “| Retoot Device

+  Speedfacad/s CGFE1R4760043  Area Name HTTP T synchronize Time Cffine SpeedFace-\V: & 1055 Edil Delala
/' Enable
) Disable

! Synchronize All Data to Devices

[+ Refresh | % New [ Delste [ EBxpot Q SeerchDeviee 5. Device Control ~ 483 Setup ~ [0 View and GelDeviceInfo ~ & Communication ~
G Set Device Tima Zona

LV Device Name Sarial Number Mrea Communic;  Natwork Pa egister  Firmware Operations
Name Type Connecticn gy Set as Registraticn Davice evice  \ersion
Mode =
fads (7 Set Dayhght Saving Time
'  SpeadFece Vs CGFE1S4760043  Area Mame HTTP Whred 192137 Modify the Fingerprint Identification Threshold 1.0565 Edit Delste

%, Set Device In/Out State
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[+ Refresh @ New E’ Delete |—_," Export Q Search Device __9_3 Device Confrol ~ {?}S&tm v @\ﬁwdeal Device Info. = ﬂ Communication =
09 Get Device Option

~ Device Name Senal Mumber Area Communic  Network IP Address RS54 Register Fumware Cperations
Name Type Connection Pare S+ Get Personnel Information  Device  Version
Mode
[T] Get Transactions
v SnpeedFace-Va CGFE1B4760043  Area Name HTTP Wired 192.168.213.67 ‘ View Rules of Devices [ 1.0.55 Edii Dajela

oy View Device Capacity

C- Refrash :E)New ﬁﬁ Delete |__|’ Export CL Sparch Davice =, Device Confrol ~ {:c:l} Setup — @\f‘m’w and Get Davica Info. = ﬁCornmuni_catlun -

1 Modify IP Address

v Device Name Serial Numiber Area Communici  Network I Address RS5485 Status | Device ) o
Mamsa Type Connaction Parameter Iodal € Modify Communication Password
e “& Switch Network Connection
v/  SpeedFace-VH CGFE184760043  Area Name HTTP Wired 192.188.213.67 Offline SpeedFace-\: & 1.0.55 Edii Delete

> Edit or Delete a Device
Edit: Click the Device Name or click [Edit] to access the edit interface.

Delete: Select the device, click [Delete], and click [OK] to delete the device.

| Edit.

Davice Name™ I%ﬁ|

Communication Typa™ TCPIP (& HTTP

Serial Number” CGFE184780043

IP Address™ 192 . 168 - 213 | &7

Communication port® BE6ES

lcon Type™ Door

Control Panal Type

Area® .Area r;iame

Set Wiegand Reader Click to sslect the reader (%)

hien Adding] will delete data in the

o]

For the details and settings of the above parameters, see_Device. Some details cannot be edited. The
device Name should be unique and must not be identical to another device.

Control Panel Type cannot be modified. If the type is wrong, users need to manually delete the device and
add it again.

» Export

Device information can be exported in EXCEL, PDF, and CSV file format.
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The File Typsa EXCEL Fila v
Export hode ® Al data (export up to 30000 pieces of data)

Select data volume export (export up to 30000 peces of data)

From the article 1 Sinp, is derved 100 Data

Device
Device Name Serial Numhber  |Area Name|Com munic Network 1P Address RS485 Status Device Register Firmware Version
atlon Type | Connection Parameter Model Device
Mode
SpeedFace- Vi COFELBATO0043 |Area Name| HTTP Wired 192 168.21367 Offline | SpeedFace- Yos 1065
Vi

> Disable/Enable

Select device, click [Disable/ Enable] to stop/ start using the device. When communication between the
device and the system is interrupted or the device fails, the device may automatically appear in disabled

status. After adjusting the local network or device, click [Enable] to reconnect the device and restore
device communication.

The current query conditions None

(v Refresh [ New [ Delete [# Export O SearchDevice 2 Device Confrol ~ ¢ob Setup ~

s E : Clear Administrator permission
< | Deigell 2. Click on Device Control Eomm

NEE Type

Upgrade Finmware

5 [ B

i Reboot Device
~  SpeedFace V5 CGFE184760043  Area Name HTTR FE1 Synchronize Time
% [/ Enable |
1. Select the required device @ =i 3
?g " Synchronize All Data-to Devices
.

74
3. Click as required

» Synchronize All Data to Devices

Synchronize data of the system to the device. Select device, click [Synchronize All Data to Devices] and
click [OK] to complete synchronization.

The cument query conditions Non=

"+ Refresh g New ﬁfﬁ Delete 3 Exporl Q Search Device ‘Ea" Device Control. # {:ﬂ* Setup r @ Viewr end Gel Device Info. = E Gommunication  +

-
Dev' & Clear Adminisirator permission
vl Device \_ 2. Click on fce Control #Carmir = : R35485 Status Device Model Fegister  Firmware Version
e Type b, Upgrece Firmware Farameler Device
Reboot Device

e SpeedFace VE CGFE184760043  Area Mame HTTP ‘Fﬁ Synchronize Tima Orline SpeedFace-V5 (-] 1.0.55

h ~" Enzblz

1. Select the required device (& Disavle

72 Synchronize All Data to Devicos

™ 3. Click here
N —
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Synchronize All Daia tn Devices

Selected Device
o Standalone Device - SpeedFace-V5

¥ Access Authority ¥ TimeZone, holidays “IMulti-Person Open Door

Cleachl \¥IFirst-Parsan Open Door

Total Progress

[EEs ] Synchonize

a

“ Note: [Synchronize All Data to Devices] will delete all data in the device first (except transactions), and

thus download all settings again. Please keep the internet connection stable and avoid power down
situations. If the device is working normally, please use this function with caution. Execute it in rare user

situations to avoid impact on normal use of the device.
» Upgrade Firmware

Select the required device that needs to be upgraded, click [Upgrade firmware] to enter edit interface,
then click [Choose File] to select firmware upgrade file (named emfw.cfg) provided by Access software,
and click [OK] to start upgrading.

Upgrade Firmware

| Selected Device(Can only upgrade equipment of the same fype)
(#) SpeedFace-V5 - SpeedFace V5

| Select File| Choose File | Mo file chosen

[Total Progress

& Note: The user shall not upgrade firmware without authorization. Contact the distributor before
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upgrading firmware or upgrade it following the instructions of the distributor. The unauthorized upgrade

may affect normal operations.

> Reboot Device

It will reboot the selected device.

» Synchronize Time

It will synchronize device time with the server’s current time.
» Set Device Time Zone

If the device supports the time zone settings and is not in the same time zone with the server, you need to
set the time zone of the device. After setting the time zone, the device will automatically synchronize the

time according to the time zone and server time.
» Set as Registration device

Set the registration device only when the standalone device’s data such as personnel can automatically

upload.
Selas Registration Device

Sel as Reqgistration Device Yes

I T

» Set Daylight Saving Time
According to the requirements of different regions, set Daylight Saving Time rules.

» Modify the fingerprint identification threshold (Ensure that the access controller supports
fingerprint function)

Modify the Fingerprint Identification Threshold

The fingerprint identification threshold” (3 5-7)

o oo

» Set Device In/Out state

It will define the condition of the master device as Entry or Exit.
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Set Device In/out State

Master device state Entry v |

Out |

» Get Device Option

It gets the common parameters of the device. For example, get the firmware version after the device is

updated.
> Get Personnel Information

Renew the current number of personnel, fingerprints, finger vein and face templates in the device. The

final value will be displayed in the device list.

Get Parsonnel Information

' Selected Device
(® SpeedFace-V5 : SpeadFace VB |

You can choose the required opticn |

.4

(®) Obtain personnel information ()0btain fingerprint information
() Obtain Face Picture Infarmation

[| Get count only

[Total Progress

T

> Get Transactions

Get transactions from the device into the system. Two options are provided for this operation: Get New

Transactions and Get All Transactions.

Get New Transactions: The system only gets new transactions since the last collected and recorded

transaction. Repeated transactions will not be rewritten.
Get All Transactions: The system will get transactions again. Repeated entries will not be shown twice.

When the network status is healthy and the communication between the system and device is normal, the
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system will acquire transactions of the device in real-time and save them into the system database.
However, when the network is interrupted or communication is interrupted for any reason, and the
transactions of the device have not been uploaded into the system in real-time, [Get Transactions] can be
used to manually acquire transactions of the device. In addition, the system, by default, will automatically
acquire transactions of the device at 00:00 on each day.

& Note: Access controller can store up to 100 thousand transactions. When transactions exceed this

number, the device will automatically delete the oldest stored transactions (deletes 10 thousand
transactions by default).

> View Rules of Devices

Shows the Access rules in the device.

View Rules of Bevices

Rule Type Descriplion Ruies Detaits

First-Parson Normally Open Mot Set INane | ’
IMulti-Person Cpening Doar Mot Set |
Dioor Sensor Mot Sat

Active Time Fone Has been set ‘
Passage Mode Time Zong hot Sat

Betwaan multinle niles
Close

» View Device Capacity

It checks the capacity of personnel’s biometric details in the device.
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View Device Capacity |
In Software In Firm\Ware |
- =9 o F- [ 2 |
& @ ! L o~ @ i "
SpeedFace-Va 510000 010000 X 116000 Gei ‘
A i \ster hrem f i ] 504
Cancel

» Modify IP Address

Select a device and click [Modify IP address] to open the modification interface. It will obtain a real-time
network gateway and subnet mask from the device. (Failed to do so, you cannot modify the IP address).
Then enter a new IP address, gateway, and subnet mask. Click [OK] to save and quit. This function is

similar to [Modify IP Address Function] in Device.
» Modify Communication Password

The system will ask for the old communication password before modifying it. After verification, input the

new password twice, and click [OK] to modify the communication password.

£ Note: A Password should be a combination of numbers and letters of 6 digits.

Users can modify the fingerprint identification thresholds in the devices; it ranges from 35 to 70 and it is 55
by default. The system will read the thresholds from the device. Users can view the threshold devices list.

More than one device can be changed by using the Batch operation function.

4.1.4 Doors

1. Click [Access] > [Device] > [Door] to enter Door Management interface (click “Area Name” in the left,

the system will automatically filter and display all access devices in this area).
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Door Mame: l:l Cwmed Devica [ [ Ares Mame: [ More™ \ {x3

The current query conditions: Mone

(% Refresh [ Remate Opening % Ensble () Dissble || Remote Closing 3 Cancel Alam ! Remote Nomslly Open = More ~
O Door Mame Ares Mame Cwned Devies Serial Mumber Dwoar Mumber Ensble  Active Time Zone .Er)onr Sensor Verfication Mode Operations.
yp=

O 21627.0.1-1 Area Mame 216.27.0.1 143582635477 750 1 L 24-Hour Accessible Mone Card or Fingerprint Edit
[0 21527.0.1-2 Area Mame 216.27.0.1 143582635477 750 2 L 24-Hour Accessible MNone Card or Fingerprint Edit
O 21627.0.1-2 Area Mame 216.27.0.1 143582635477 750 3 L 24-Hour Accessible Mone Card or Fingerprint Edit
[0 21527014 Area Mame 216.27.0.1 143582635477 750 4 L 24-Hour Accessible MNone Card or Fingerprint Edit
[0 182.188.217.221-1 Area Mame 192,188 217221 2635151800001 1 L 24-Hour Accessible Mone Card or Fingerprint Edit
[0 182.188.217.221-2 Area Mame 192.188.217.221 2635151800001 2 L 24-Hour Accessible MNone Card or Fingerprint Edit
[0 182.188.217.221-3 Area Mame 192,188 217221 2635151800001 3 L 24-Hour Accessible Mone Card or Fingerprint Edit
[0 182.168.217.221-4 Area Mame 192.188.217.221 2835151800001 4 L 24-Hour Accessible MNone Card or Fingerprint Edit

Select the door to be modified, and click the Door Name or [Edit] button below the operations tab to open
the Edit interface:

Edit

Cravice Mame® SpeadFaca-\s Dioar Mumber 1
Daor Mame® ir;ipeul‘irw'xg WE-1 | Actrvs Tirma Zone" -Hour Accassibis
Werication hioda™ Faca Lock Crpen Duration” 5 sacondi1-254)

4] sEcond(0-254) Digar Sansor Typa® Mane v

() TR - 1200 Door-Sensor Delay cacaadrt-254)
Burass Fassword (Maxirmim G B Integsr) Pessage boda Time fome | ——
Emergency Passwon & Bit Inbegar)
Dismadnda Afarm

The above satlings ane copeed 1o ——— Ll
[Sore

Fields are as follows:
Device Name: It can’t be edited.

Door Number: System will automatically name it according to the doors quantity of the device. This
number will be consistent with the door number on the device.

& Note: By default, the suffix number in the Door Name is consistent with the Door Number, but 1/2/3/4 in

Anti-Passback and interlock refer to the Door Number, rather than the number following the Door Name,
and they are not necessarily related.
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Door Name: The default is "device name - door number”. The name can be modified as required. Numbers,

letters or a combination of both are allowed up to 30 characters.

Active Time Zone: Active Time Zone must be selected, so that the door can be opened and closed
normally. A Passage Mode Time Zone must be set within the Active Time Zone.

& Note: For a door, in Normal Open state, a person who is allowed to be verified 5 times consecutively

(verification interval should be within 5 seconds) can release the current Normal Open status and close the
door. The next verification will be a normal verification. This function is only effective during the Active
Time Zone of specified doors. And within the same day, other Normal Open intervals set for the door and

First-Person Normally Open settings will not take effect anymore.

Verification Mode: Identification modes include Automatic Identification, Only fingerprint, Only Pin, Only
Password, Pin and Fingerprint, Fingerprint and Password, Pin and Password and Fingerprint, Face, Face
and finger, Face and Finger and Password. The default value is Card or Fingerprint. When both Card and
Password mode is selected, make sure the door is equipped with a reader that has a keyboard.

Lock Open Duration: It is the time period for which the door remains unlocked after successful verification.

The unit is second (range: 0~254 seconds), and the default value is 5 seconds.

Operate Interval: It is the time-interval between two verifications. The unit is Seconds (range: 0~254

seconds), and the default value is o seconds.

Anti-Passback Duration of Entrance: Only one entry is allowed with a reader in this duration. The unit is

minute (range: 0~120 minutes), and the default value is o minutes.

Door Sensor Type: None (will not detect door sensor), Normally Open, Normally Close. If you have
selected as Normally Open or Normally Close, you need to set Door Sensor Delay and decide whether or
not Close and Reverse-lock is required. When the door sensor type is set as Normally Open or Normally

Close, the default door sensor delay is 15 seconds, and then close and reverse state is enabled.

Door Sensor Delay: It is the delayed duration for the detection of the door sensor after the door is opened.
When the door is not in the Normally Open period, and the door is opened, the device will start the
counting. It will trigger an alarm when the delay duration is expired and stops the alarm when you close
the door. The default door sensor delay is 155 (range: 1~254 seconds). Door Sensor Delay should be greater
than the Lock Open Duration.

Duress Password, Emergency Password: Duress means any threats, violence, constraints, or other action
used to force someone into doing something against their will. In these situations, input Duress Password
(with an authorized card) to open the door. When the door is opened with Duress Password, the alarm is
triggered. Upon emergency, the user can use Emergency Password (named Super Password) to open the
door. Emergency Password allows normal opening, and it is effective in any time zone and any type of
verification mode, usually used for the administrator.

(1) Duress Password Opening (used with an authorized card): Password should be a number not
exceeding 6 digits. When Only Card verification mode is used, you need to press [ESC] first, and then
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press the password plus [OK] button, then finally punch legal card. The door opens and triggers the
alarm. When Card + Password verify mode is used, please swipe legal card first, then press the
password plus [OK] button (same as normal opening in card plus password verification mode), the

door opens and triggers the alarm.

(2) Emergency Password Opening: Password must be 8 digits. The door can be opened only by entering
the password. Please press [ESC] every time before entering the password, and then press [OK] to

execute.

When using Duress Password or Emergency Password, the interval for entering each number shall not

exceed 10 seconds, and both the passwords should not be the same.

Disable Alarm: Select the Disable Alarm check box to disable the alarm voice in real-time monitoring
page.
The above Settings are Copied to: It has below two options.

(1) All doors in the current device: Click to apply the above settings to all doors of the current access

device.

(2) All doors in All Control devices: Click to apply the above settings to all doors of all access devices

within the current user’s level.

2. After setting parameter(s), click [OK] to save and exit.

4.1.5 Reader

1. Click [Device] > [Reader] on the Menu, then click on reader name or [Edit].

Readar Name | Dot Marne: Q @
The current query conditions Mons

Reader hams Daor Name.

SCrR e S NN (lick 1o edit MHame
187 1S D I0S -1 Onl 152 18301051 Humber ! Eilil Bindngiuntitding ie eames
1921681090y AS2gead0zRy | 0w I Edil Bindoptunbinding the camea
197 BRI A 1521680232 | Edit findingfimbinding the camera
402 16890 318-4.In 182.163.10 2984 Edil Bindnplanbinding the ramen
107 REAN 11 1521830 FEY Edil Bindsipenbinding she camet
357 160 1 76140 TH2.168.1 781 Edit Bindingpimbinding the ¢ arvers.
13 161 7510 182 165 1 751 it Birimg/mbinding she camess

Name: Set the name of the reader displayed on the list page.
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4.1.6 Auxiliary Input

It is mainly used to connect devices like infrared sensors, smog sensors, smoke detectors, etc.
1. Click [Access Device] > [Auxiliary Input] on the Action Menu, to access below shown interface:

2. Click on Name or [Edit] to modify the parameters as shown below:

Nama Dvin Namn | Frinted Name Q ®
The cutrent query conditions Mone
Name Bevce Name 4 B Operations

Sulpnomeal 3 1921830005 | Device Nams’ 192 1621, 105 Exit inclinginhincing the ramers’
iy inpidd 193 188 10.233 WMumbes 1 Edil Bindingiiribinding the eamats
Eoi Hindingluntindng the ceren

Ay ngul-1 182163 10,219 bl Auiliary Inpat-1
Al + E Prirted Name” 1M1 . .

g | £xit Bindingluntingng the camers
Active Time Zana 24-Hour Accassibla

Remark

Fields are as follows:
Name: You can customize the name according to your preference.
Printed Name: It will be the printed name on the hardware, such as IN5.

Active Time Zone: Auxiliary input will be available only in the specified time segment.

“Note: Only Name can be modified.
3. Click [OK] to save the name and exit.
4.1.7 Auxiliary Output

It is mainly used for alarm output and with active linkage function.

1. Click [Access Device] > [Auxiliary Output] on the Action Menu to access the following interface:
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Mame I:l Device Name | Printed Narme (23
The cumrent query conditions: Mons
(% Refresh |\ Remaote Open = Remote Close [ Remate Mormally Open
O MNams Device Nams Mumber Printed Name Passage Mode Time Remark Operations
Zone
[0  Auxiisry Oufpui-1 216.27.0.1 1 ouTt Edit
[0 Ausilisry Duiput-1 102.188.217.221 o OUTH Edit
[  Auxibsry Oufput-2 1682.188.217.211 2 ouT2 Edit
[0 Awsilisry Quiput-3 162.188.217.21 3 ouT2 Edit
[ Auxilisne Oufput-¢ 1682188217221 4 ouTa Edit

2. Click [Edit] to modify the parameters:

Edit
Device Mame® 182:168.213.194
Mumber® 1
Mame* Juiliary Qutput-1
Frinted Mame® OLIT

Remark

Fields are as follows:
Name: You can customize the name according to your preference.
Printed Name: The printing name in the hardware, for example, OUT2.

Passage Mode Time Zone: The auxiliary output will be in normally open or normal close in the selected

time zone.
“Note: Only Name, Passage Mode Time Zone and Remarks can be modified.
3. Click [OK] to save the name and remark and exit.

4.1.8 Event Type

It will display the event types of access devices.

1. Click [Device] > [Event] to access the following page:
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@ Evant Name Evant Nurbar Evanl Loval
The current query conditions Nona
EI Device
(% Refresh (55 Sel Audio
Device 3 ;
Event Nema Event Even Dewnce Name ‘Senal Number Oparenons
Nurber  Lavet
Door
Mormal Verily Osn o Mormal SpeedF ace-V5 CGFE184TB0043 Edit
Reader
enh During Fassaoe. Mo Time 2 1 Heemal Speedface-Vs CGFE1BATE00L3 Edit
Adxwacy foput Eitst-Personss Ogen 2 Moarmal EpesdFace-VE CGFE1BATAONS Edit
Auxiliary Outpust i Pemsonnel Open 3 Mommal SpeadF ace-VE CGFE184760043 Edit
Er ¥ Passward Opon 4 Normal SpoodF ace V5 CGFE184780043 Echt
Qo during Passags Mods Time 2 5 Hoemal Speedf soe-V5 CGFE1847B0043 Edit
Daylight Saving Time
Gancel Alarm 7 Maemal Speedtace-Vs CGFE1B4760043 Edil
Devica Monitoring
Bemat a Nesmal SpeadF sce-V5 CGFE1284760043 Edhit
Real-Tima Monitoring Bemat: a Mol SpesdFace- VS CGFE1847A0043 Edit
Map Disabla kilrday Passage Maode Tin 10 Muoermeal SpooF ace-VE CGFE1BATAOMS Edit
Ensble Intraday Passago bodo Tin 11 Mormal SpoodF ace-V5 CGFE184760043 Echt
Dac Tima Zene Venfy Ope 21 £ 1oppt SpescF ace-Vs CGFE184780043 Edit
el Time Zone 22 Exony: SpeadF ace- V5 CGFE184760043 Edit
Arress Dufied 23 Exoeyg SpaadF aoe-V5 CGFE184760043 Edit
i Anli-Passhac 24 sy SpoodFace- Vi CGFE1B4760043 Edit
L Access Control
- Ilulti-Prersonanal Aulterdicalion Wil 26 Exoog Spoodf ace-V5 CGFE1BATB00M3 Edit

2. Click [Edit] or click on the event type name to edit:

Edit
Device Name™ SpeedFace-V5
Event Name™ Marmal Verify Open
Event Number* 0
Event Level® Normnal v |
Evant Sound (@) Already Exists . Upload

Play

Copy the above settings to all

devices

Fields are as follows:

Event Level: Normal, Exception, and Alarm are available.

Event Name: It cannot be modified.

Event Sound: You can set custom sound being played when the event occurs in real-time monitoring.

Copy the above settings to all devices: This event will be applied to all current devices within the purview

of the same user event number.

Set Audio: Same as the event sound. Click [Set Audio]:
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Event Sound (®) Already Exists () Upload

-]

Cancel

You can upload audio from your local PC. The file must be in wav or mp3 format, and it must not exceed
10MB.

For more details about Event Type, please refer to Access Event Type.

4.1.9 Daylight Saving Time

The Daylight-Saving Time is a function to adjust the official prescribes local time to save energy. The
unified time adopted during the implementation is known as the "DST". Typically, regions that use
daylight saving time adjusts clocks forward one hour to standard time close to the start of spring in the
summer to make people sleep early. It can also help to save energy. In autumn, adjust clocks are adjusted
backward to get up early. The regulations are different in different countries. At present, nearly 70
countries adopt DST.

To meet the DST requirement, a special function can be customized. You may adjust the clock one hour
ahead at (hour) (day) (month) and one hour backward at (hour) (day) (month) if necessary.

» Add DST

1. Click [Access] > [Device] > [Daylight Saving Time]> [New]:
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DST Mame® || |

Start Time* |MAR n__SQcond "] sunday E 2 o'clock

End Time* |N0\; n ' First H Sunday =| |2 =| o'clock

The row fields are as; "Month — Week — Day - Hour" format. For example, if the start time is set as “March —
Second —Sunday — 2 o’clock” it means the DST will start from the second Sunday of March at 2 AM. The
system will be advanced one hour at the start time. The system will go back to the original time at the end
time.

> UseaDST

& VAl
1921680405
v T 3

The user can enable the DST setting on a device: In the DST interface, select desired DST, and click [DST
Setting], select the device to apply the DST setting to and click [OK] to confirm.
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“Note:

(1) IfaDST settingisin use, it cannot be deleted. Deselect DST setting and then delete it.

(2) If a DST setting is in use, the latest modification will be sent to the device. Disconnection of the

relevant device will lead to transmission failure, and it will resume at the next connection.

(3) In the Door Management module of the access control system, you can enable or disable DST
function. If you enable DST setting, the system will be advanced one hour at the start time. The
system will go back to the original time at the end time. If you did not set a DST in the device, the
system will prompt “The Daylight-Saving Time hasn’t been set in this device” when you disable the

function.

4.1.10 Device Monitoring

By default, it monitors all devices within the current user’s level. You may click [Access Device] > [Device
Monitoring] to view a list of operation information of devices: Device Name, Serial No., Area, Operation
Status, Current status, Commands List, and Related Operation.

®

® ares T e— Desice Name | | ser samner

EI Deyvice # Export [l Cloar A8 Gommand

Device Name. Seral Mumbes Aded Operaton Statue Current Stalus Commands et Recendly Abrommal Stale  Coerations

Annaliary Cutput

Event Type

Daykght Savng Time

Curent device count 1 4 o Mormel | @ @ Exeeplion: 4 & Dissnle : 0 Comrand Sum : 28 i Suspend Monior

» Export

Device commands can be exported in EXCEL, PDF, and CSV file format.
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Export
The File Type EXCEL File 4
Export Mode @ All data (export up to 30000 pieces of data)

) Select data volume export {(export up to 30000 pieces of data)
From the article 1 Strip, is derived 100 Data

.

Device M onitoring

Device Name Serial Number Area O peration Status Current Status Com mands List Recently Abnormal State
Speedlace-V3 CGFELBATEO043 Area Name (et real-time event Normal 0 Disconnected
192 168 214,99 3633160800001 Area Name Gt real-time event Norma 0 Disconnected

You may clear the command as needed. Click [Clear Command] in operations column:

Prompt

Are you sure you want to clear command
queuss?

Click [OK] to clear.

“'Notes:

(1) After the implementation of Clear Command, you can perform the Synchronize All Data to Devices
operation on the device list to re-synchronize data in the software to the device, but this operation
cannot be performed when the user capacity and fingerprint capacity are fully consumed on the
device. Once the maximum capacity is reached, you can replace the current device with a
higher-capacity one or delete the rights of some personnel to access this device, and then perform the

Synchronize All Data to Devices operation.
(2) Operation Status shows the state of the current device, mainly used for debugging.
(3) If the number of commands to be performed is greater than o, then it indicates that the data is not yet

synchronized to the device, so wait for the synchronization to complete.

4.1.11 Real-Time Monitoring

Click [Access Device] > [Real-Time Monitoring].

It will monitor the status and real-time events of doors under the access control panels in the system in

real-time, including normal events and abnormal events (including alarm events).
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The Real-Time Monitoring interface is shown as follows:

Icons

@
b

‘:,’a

Status Icons Status
Device blocked = Door Offline
Door sensor not set; relay closed E, Door sensor not set; relay opened

Door sensor not set, and the present firmware does not support current action on the device

] Online status Door closed; Relay
Online status Door closed; Relay closed .
L] opened

Online status Door closed, and the present firmware does not support current action on the
device

_ Online status Door opened; Relay
Online status Door opened; Relay closed ..
. opened

Online status Door opened, and the present firmware does not support current action on the
device

Door opened alarming; Relay closed Door opened alarming; Relay opened

Door opening timeout, Relay closed Door opening timeout, Relay opened

Door opening timeout, and the present firmware does not support current action on the device

Door opening timeout, Relay closed/Door re Door opening timeout, Relay opened/
Sensor Closed ©&  Door Sensor Closed
: re .

Door closed alarming; Relay closed ' Door closed alarming; Relay opened

Door closed alarming, Indicates that the present firmware does not support current action on
the device
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¥ Door sensor not set, Door alarming, Relay ? Door sensor unset, Door alarming,
™ 9

closed Relay opened

e Door opening timeout, Without relay % Door locking
status/Door Sensor Closed

Without relay status, it indicates that the current firmware does not support action on the device.

Area Status —— Davice Name I Senal Numbar
Door Aviliary Input Algiliary Outpat
AllDoors [7] Remote Opening | Remate Closing Iy Cancel Atarm & Remote Normally Open = Mare =

i

SpeedFace- 102.168.213 102.162.213
V51 -1 -

Current Total:3 W Online:3 @ Disable:0 @ Offine:d & Unknown:0 Droor Mame

Real-Time Events

Tinme Ares Davice Event Point Event Description Card Mumber Personnel Readar Name \erification kode
2018-12-27 174846 Area Name 192 168 213 9%({3633180800001) Drevice Startad Othar Other
2013-12-27 174516 Area Name 1921682 OB00001) Device Slarted Other Other

20181227 174324 Area Name 192/1688.213:€ Caotinecled l the Serves Othext Oiher
2018-12-27 174306  Area Name Device Started CHhet Other
2018-12-27 174301 Area Name Mormal Varfy Open 5-1-0ut  Facae
2018-12-27 174253 Neamal Vanfy Open v5-1-Out Face
Totel Recewed. & w@ NormalE o Exceplion:0 @Alamm-0 Clear Data Rows Event Description Show Photos

Different icons represent status as followed:
1. Door
Remote Opening/Closing: It can control one door or all doors.

To control a single door, right click over it, and click [Remote Opening/ Closing] in the pop-up dialog box.
To control all doors, directly click [Remote Opening/ Closing] behind Current All.

In the remote opening, the user can define the door opening duration (The default is 15s). You can select
[Enable Intraday Passage Mode Time Zone] to enable the intraday door passage mode time zones or set

the door to Normal Open, then the door will not be limited to any time zones (can be opened at any time).

To close a door, select [Disable Intraday Passage Mode Time Zone] first, to avoid enabling other normal

open time zones to open the door, and then select [Remote Closing].

% Note: If [Remote Opening /Closing] fails, check whether the devices are disconnected or not. If
disconnected, check the network.

Cancel the alarm: Once an alarming door pops-up over the interface, the alarm sound will be played. Alarm
cancellation can be done for a single door and all doors. To control a single door, move the cursor over the
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door icon, a menu will pop-up, then click [Remote Opening/ Closing] on the menu. To control all doors,
directly click [Remote Opening/ Closing] behind Current All.

& Note: If [Cancel the alarm] fails, check if any devices are disconnected. If found disconnected, check the
network.

Remote Normally Open: It will set the device as normal open by remote.

® Quick Management of Doors

If you move the cursor over a door’s icon; you can perform the above-explained operations in a quick way.

In addition, you can query the latest events from the door.

E Status

192_;82 Device: 192 168.213.99
Serial Number: 3633160800001
Number. 2
Door Sensor: - No Doar Sensor
Relay: Close
Alarm. Nong

Remate Opening
Remole Closing
Cancel Alarm
@ ar Remote Normally Cpen
Enable Intraday Passage Mode Time Zone
Disable Intraday Passage Mode Time Zong
rea Query the Iatest events from the door H

Query the latest events from the door: Click to quickly view the current events on the door.

Issue card to person: If you swap an unregistered card, a record with a card number will pop-up in
real-time monitoring interface. Right click that card number, and a menu will pop-out. Click “Issue card to
person”, to assign that card to one person.

® Multiple selection

You can select multiple doors at the same time to perform operations such as remote opening, remote

closing, canceling alarm, etc. Double-click the door icon to edit the door properties.

Area Stalus | —-—- Device Nama Maorg = @
Dioar Auxiliary Input Adiliary Qutput
e i s " S8 = &
AliDoors | Remols Opewng Remots Closaig K@ Cancel Acam = Remote Monldlly Open = More -

Current Total 4 @ Cnline] @ Disable:] @ Offtine:4 & Unknown:0 Door Nams

® Event monitoring
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The system will automatically acquire records of devices being monitored (by default, display 200 records),

including normal and abnormal access control events (including alarm events). Normal events will appear

in green; alarm events will appear in red; other abnormal events will appear in orange.

2. Auxiliary Input

It monitors current auxiliary input events in real-time.

Area Slatus et Device Narme Serial Nurnber
Door Aviiliary Input Audliary Output.

b (=

Auneiliary Aupiliary

Input-1 Input-2

Current Total-2 @ Online’d @ Disable:0 @ Offfine 2 & Unknown:0 Ausiliary Input MNamea
Real-Time Events

Eveni Descnplion Card Mumber Parsonnel Readar Namea Verification Mode

Tima Area Device Ewvent Poinl

3. Auxiliary Output
Here you can perform Remote open, Remote Close, Remote Normally Open.

Serial Number

Area Status Dievice Name
Dioar Auglliary Input Auiliary Crutput
AllDoors ' * Remote Open Remote Close . Remote Nomally Open
- -
Awnaliary Auxiliary
Qutput-1 Output-2
Current Total2 @ Online:G @ Disable’0 @ Offine:2 @ Unknown:0 Auxiliary Dutput Name
Real-Time Events
Time Area Device Event Point Event Description Card Number Personnel Reader Mame Verification Mode

4.1.12 Alarm Monitoring

It monitors the alarm events of the doors. The alarm will be raised in case of abnormalities such as Tamper,

Page |58 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBio Access IVS User
Manual

Passback, etc. The alarms raised by the doors will be displayed in this page. The Alarm details consists of
the Time, Device Name, Event Point, Description of the event, Person responsible for the alarm and the

corresponding reader name.

Device Event Point Event Descriplion Person Reader Name

_l-:.j Device

Device

T Dasce OUthar

IO Board

Door 2020-02 3847 192.16810.219

Reader

Aundliary Input

Auxiliary Output

& Note: If the firmware version of the device supports, the Event Description will pop-up, or else only
“Alarm” will be displayed in Event Description without any details.

Select the Alarm and click Acknowledge to respond to the Alarm.

“ Note: When a door has multiple alarm states, it will display just one alarm type description in the

descending severity order, the order are as follows: tamper-resistant alarm > duress alarm (password +
fingerprint) > duress password or fingerprint alarm > unexpected opening alarm > opening timeout alarm >

device disconnects alarm.
4.1.13 Map

Click [Access Device] > [Map] > [New] to add a map.
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Choose file |maps png

Save and New

After adding, users can add a door on the map; perform zoom-in, zoom-out, etc. If users relocated some
sections or modified the map, click [Save Positions] to save. The user can view the new setting after
re-opening the Map interface.

(+ mevesn | Now |41 Eor ([l Deiste (§ Seve Postions [P AcsDoor @ Zoomin (G Zoom O [ Ful Sersen

Map Index.
= () Area Name
O Tast

"

Time: Hrea Dixvier Ewent Point Event Dascigtion G Mumber Parsannel Reader b

Tolal Recened 0 WNormal D @ Exception D @Al L2ear Event Reminder Sounds # Show Phatos<

Add / Delete Map: Users can add or delete a map as needed.
Edit Map: Users can edit map name, change the map or the area it belongs to.

Adjust map (includes door): Users can add a door on the map or delete an existing one (right click the
door icon, and select [Delete Door]), or adjust the map or position(s) of the door or camera icons (by
dragging the door or camera icons), adjust the size of the map (click [Zoom in] or [Zoom out] or click [Full
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Screen)).

Door operation: If you move the cursor over a door icon, the system will automatically filter and displays

the operation according to the door status. Users can do remotely open/close doors, cancel alarms, etc.
Levels control:

(1) Users need to select the relevant area for the map when adding levels. The area will be relevant to the
user access levels, users can only view or manage the map within levels. If the relevant area of a map

is modified, all doors on the map will be cleared. Users need to add the doors manually again.

(2) When an administrator is adding a new user, he can set the user operation rights in role setting, such

as Save positions, Add Door, Add Camera, etc.

“Notes:

(1) In map modification, users can choose to modify the map name but not the path. Users only need to
check the box to activate the modification option.

(2) The system supports adding multi doors at the same time. After adding the doors, users need to set
the door position on the map and click [Save].

(3) When modifying the door icon, especially when users zoomed out the map, the margin for top and

left shall not be smaller than 5 pixels, or the system will prompt error.

(4) Users are recommended to add a map size under 1120 * 380 pixels. If several clients access the same
server, the display effect will be different according to resolutions of the screen and the settings of

browsers.

4.2 Access Control Management

4.2.1 Time Zones

It sets usage time of a door; the reader can only be used only during a valid time period of certain doors.
Time Zone can also be used to set Normal Open time periods or set access levels so that specified users
can only access specified doors during specified time periods (including access levels and First-Person
Normally Open).

The system controls access according to Time Zones (up to 255 time zones). The format of each interval
for a time zone: HH: MM-HH: MM. Initially, by default, the system has an access control time zone named
[24 hours Accessible]. This time period cannot be modified and deleted. The user can add new Time Zones

as required.
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Copy Mondsy's Safiing in Qthars Weakdays:

1. Add Access Control Time Zone

A. Click [Access Control] > [Time zones] > [New] to enter the time zone setting interface:

Time Zone Mame® |ZK

Remark !zk India

End Time

slglglegglglg e e i
2 g2gg2egees.

Copy Monday's Setting to Others Weekdays: [

The parameters are as follows:

Time Zone Name: Any character, up to a combination of 30 characters.

% Note: Detailed description of the current time zone, including an explanation of current time zone and
primary applications. Users can input up to 5o characters in this field.

Interval and Start/ End Time: One Access Control Time Zone includes 3 intervals for each day in a week,
and 3 intervals for each of the three Holidays. Set the Start and End times of each interval.
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Setting: If the interval is Normal Open, just enter 00:00-23:59 as interval 1, and 00:00-00:00 as interval 2 &
3. If the interval is Normal Close: all inputs will be 00:00-00:00. If users use only one interval, they just need
to fill in interval 1, and interval 2 & 3 will be the default value. Similarly, when users only use the first two
intervals, the third interval will be the default value. When using two or three intervals, users need to
ensure that the two or three intervals do not overlap, and the time shall not cross the days, or the system

will prompt error.

Holiday Type: Three holiday types are unrelated to the day of a week. If a date is set to a holiday type, the
three intervals of the holiday type will be used for access purposes. The holiday type is optional. If the user

does not enter one, the system will use the default value.

Copy on Monday: Select the check box to copy the settings of Monday to other weekdays.
B. After setting, click [OK] to save, and it will display in the list.

2. Modify Access Control Time Zones

Edit: Click the [Edit] button under the Operation to enter the edit interface. After editing, click [OK] to

save.

Delete: Click the [Delete] button under Related Operation, then click [OK] to delete, or click [Cancel] to
cancel the operation. A time zone in use cannot be deleted. An alternative way is to select the check boxes
one or more time zones in the list and click the [Delete] button over the list, then click [OK] to delete, or
click [Cancel] to cancel the operation.

4.2.2 Holidays

Access Control Time of a holiday may differ from that of a weekday. The system provides access control
time setting for holidays. Access Control Holiday Management includes Add, Modify and Delete.

® Holiday Name [ Haliday Typa SR [ Rscuring s B a ®
: The current query conditions None
= Device — o = T
' O Refresn [ o [ Delote
Access Control { = = 5 - =
ﬂ Holidey Nama Hualsday Typa Start Date End Data: Racurming Ramark: Oparatons
Time Zones
New
Holiday Name® |
Falkday Typa® Holiday Typa 1
Starl Data* 2018-12-27
End Data” 2018-12-27
Recurting Ho

Hamark

vosnaton ok

® Add

1. Click [Access Control] > [Holidays] > [New] to enter edit interface:
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User

£

Holiday Mame
Haoliday Type*

New

| Mew Year

Holiday Tvpe 1

Start Date® 2019-01-01
End Date* 2019-01-01
Recurring Yes
Remark

T TS T

Fields are as follows:
Holiday Name: Any character, up to a combination of 30 characters.

Holiday Type: Holiday Type 1/2/3, as explained in Holiday. A current holiday record belongs to the three
holiday types and each holiday type includes up to 32 holidays.

Start/ End Date: The date format is 2019-01-01. Start Date cannot be later than End Date; otherwise, the
system will prompt an error message. The year of Start Date cannot be earlier than the current year, and

the holiday cannot be set across two different years.

Recurring: It is used when the holiday repeats on the same date every year. The default is No. For example,
the Near Year’s Day is on January 1 each year and can be set as Yes. Some festival date changes every year,

so it cannot be set a repeated and should be set as No.

For example, the date of Near Year's Day is set as January 1, 2019, and the holiday type is 1, then on
January 1, Access Time Control will not follow the time of Tuesday, but the Access Control Time of Holiday

Type 1.
2. Afterediting, click [OK] button to save, and it will display on the holiday list.
® Modify

Click Holiday Name or [Edit] button under Operations to enter the edit interface. After modification, click

[OK] to save and quit.
® Delete
In the access control holiday list, click [Delete] button under Operations. Click [OK] to delete or click

[Cancel] to cancel the operation. An Access Control Holiday in use cannot be deleted.

4.2.3 Access Levels

Access levels indicate that one or several selected doors can be opened by verification of a combination of
the different persons within a certain time zone. The combination of the different persons set in the

Personnel Access Level option.
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® Add
1. Click [Access Control] > [Access Levels] > [New] to enter the Add Levels editing interface:
2. Seteach parameter: Level Name (must not be the same as other level names), Time Zone.

3. Click [OK] and then the system prompts “Immediately add doors to the current Access Control Level”;
click [OK] to add doors, or you can click [Cancel] to return the access levels list. The added access level
will be displayed in the list.

Immediately add doors to the current Access
Control Level?

& Note: Different doors of different panels can be selected and added to an access level.

® Door Control

Click [Access Control] > [Access Levels], and choose the access level, click door control, the operation will
affect all the doors of this access level.
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4.2.4 Set Access by Levels

Add/Delete Personnel for selected levels:

Access Levels: ilm-mmmmmgﬂmg-m%mmmm
— . I < = - e i = = o

Level Hame | Time Zonc __E_);__ ® Personnel I Hame

“Tha mirrent mirne noncitisnse Bana

| 3.Click on Add Personnel

Time Zones ‘}u'e_a_!ya_m' Time Zone I ™
Holidays |
(# Conditienal Query  Department
Persennel D Hame Card Number More~ 2 ()
The current query conditions Mone
‘J Altzmatue Saiectedi0)
q Firet Last Card Gender | Daparim Perzonnal  First Last Card Gender  Deparim
' D Nama Hame Mumber 1o MNama Hame Mumbaer
I,
St 2 X¥E — Dreveloon
>
1 ahe — Marketing i
i
&= 5. Move
o e e
Mull-Person Opening Door
1 *
FParameters
12 S0 Fows per page =

1. Click [Access Control] > [Access Levels] > [Set Access By Levels] to enter the edit interface, then click
an Access level in the list on the left, personnel having the right of opening doors in this access level
will be displayed in the list on the right.

2. In the left list, click [Add Personnel] under Operations to pop up the Add Personnel box; select
personnel (multiple) and click = to move to the selected list on the right, then click [OK] to save and

exit.

3. Click the level to view the personnel on the list on the right. Select personnel and click [Delete
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Personnel] above the list on the right, then click [OK] to delete.

4.2.5 Set Access by Person

Add selected personnel to selected access levels or delete selected personnel from the access levels.
Add/Delete levels for Selected Personnel:

1. Click [Access Control] > [Access Levels] > [Set Access By Person], click Employee to view the levels in
the list on the right.

2. Click [Add to Levels] under Related Operations to pop up the Add to Levels box, select Level (multiple)
andclick = tomoveitto the selected list on the right; then click [OK] to save.

3. Select Level (multiple) in the right list and click [Delete from levels] above the list, then click [OK] to
delete the selected levels.

Setting Access Control for Selected Personnel:

A. Selecta person in the list on the left and click [Access Control Setting].

Suparusar
Daesice Operation Rale

Dizabled

Set Vaid Tima

B. Ifrequired, set access control parameters and then click [OK] to save the settings.

C. Now you need to add levels to the personnel.
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Level Nama

The cument query canditians kane

Alternatye
Lewel Hame Time Zone
24-Hour Accessible

24-Hour Acceasinle

D. Afterselecting the required level(s), click OK to save and exit.

4.2.6 Set Access by Department

You can add the selected department to the selected access levels or delete the selected department from
the access levels. The access to the personnel in the department will be changed.

Lewal Hame
The curvant quary cancitsone Hane:

itematve

Lewsl Mame

4.2.7 Interlock
Interlock can be set for two or more locks belonging to one access controller. When one door is opened,
the others will be closed, or you cannot open the door.

Before setting the interlock, please ensure that the access controller is connected with the door sensor,
which has been set as NC or NO state.

® Add Interlock
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1. Click [Access Control]> [Interlock] > [New] to enter the edit interface:

3. Click to add

i |_ Devies MName: Intariock Rule: . \
| ! 4. Select device |
_

Davica Hame" Click to selaci

Intariack Rule*

y Deparimenl

B EEE T

& ¢ D % 3 Shrwsperpage - umgTa ) 0Page  Tolal 010 fecnes

2. Select the required Device. When users are adding devices, interlocked devices cannot be seen in the

dropdown list. After deleting established interlock information, the corresponding device will return

to the dropdown list. Interlock setting will vary with the number of doors controlled by selected

devices:
*  Aone-door control panel has no interlock settings.

*  Atwo-door control panel: 1-2 two-door interlock settings.

* A four-door control panel: 1-2 two-door interlock; 3-4 two-door interlock; 1-2-3 three-door

interlock; 1-2-3-4 four-door interlock.

3. Select Interlock Rule, select an item, and then click [OK] to complete. The newly added interlock

settings will be shown in the list.

% Note: During editing, the device cannot be modified, but the interlock settings can be modified. If the

interlock settings are not required for the device anymore, the interlock setting record can be deleted. If

users delete a device record, its interlock setting record, if any, will be deleted.

4.2.8 Linkage

Linkage setting means when an event is triggered at an input point of the access control system, a linkage

action will occur at the specified output point to control events such as verification, opening, alarm and

abnormal of system, and list them in the corresponding monitoring view.

Add Linkage setting:
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§ Linkage Name

Dek

o Ausilary Ingu
o Auliary g

Ay l
Badliary Inpet-1

Linknge Neme.  Device Name

Cutput Paint* Vidao Linkage E-mail

gar Auiary, Citput

T ZAEB TR B 4

Achion type” hermally Dpen

1. Click [Access Control] > [Linkage] > [New]

2. Enter the linkage name, select a linkage device, linkage trigger conditions, input point, output point,
and then set linkage action, video linkage and other parameters.

3. After selecting devices, corresponding linkage settings will be displayed. The System will first judge
whether the device is successfully connected and reads extended parameters. If there are no available
extended parameters, the system cannot set any linkage. If there is an available extended
parameter(s), the system will show linkage settings according to the door quantity, auxiliary input and
output quantity of currently selected device:

Choose Linkage Trigger Conditions x

4 A Door Event =
[] Normal Verify Opan
[] First-Personnel Open
[ Multi-Personnel Open
+ [ ] Emergency Password Open
[] Open during Passage Mode Tima Zone
+ [] Cancel Alarm
+ [] Remote Cpening
+~ [] Remote Closing
[ Operation Interval too Short
[] Door Inactive Time Zone Verify Open
[ Megal Time Zone

™ Armmne DNanind

# Note: Linkage Trigger Conditions contain Door Event and Auxiliary Input Event. And “Fail to connect

JZB\

server”, “Recover connection”, “and Device connection off” will be filtered from Door Event.
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Linkage Nams" |Tesi | Device” T
Linkage Trigger Conditions®  Add Select All Unselect All Input Point™
Inactive Auxiliary Input Time Zone

Ausdliary Input Disconnected (Open) v [ Any
¥ Auxiliary Input Shorted (Closed) 17 Auxiliary Input-1

Cutput Point”™ ’%iﬂ n;-:.‘»i.;- g

v [ 192.168.1.76-1

Action type® MNormally Opan H-| Action type”® | Open E
Action time delay” | 20

'5{1-254)

4. Select the Input Point and Output Point, Linkage Action, and Email Address.

5. It's supported to set video linkage, used with VMS Module, for more details please refer VMS module.
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New
| Linkage Name® Test Device” aF
Linkage Trigger Conditions™  Add Select All Unselect All Input Point®
#| Inactive Auxiliary Input Time Zone ~ & Any
¢ Auxiliary Input Disconnected (Open) 2
# Auxiliary Input Shorted {Closed) 1 Auxiliary Input-1
Qutput Point” Video Linkage E-mail
¥ Pop Up Video Display time 10 s{5-60)
[# Video Video length 30 s(10-180)
# Capture In the monitering page immediately pop up
Display time 10 s(10-60)
o]

The fields are as follows:
Linkage Name: Set a linkage name.

Linkage Trigger Condition: It contains trigger conditions for Door and Auxiliary input. These conditions
trigger the event type of selected device. All events could be a trigger condition.

Input Point: Select appropriate triggering input point (the specific input point please refers to specific
device parameters).

Output Point: Select required output point (the specific output point please refers to specific device
parameters).

Action Type: Close, Open, Normal Open. The default is Close. To open, delay time or Normal Open shall
be set.

6. Afterediting, click [OK] to save and quit, then the added linkage setting will be shown on the list.

For example, if users select Normal Punching Open Door as a trigger condition, and the input point is Door
1, the output point is Lock 1, action type is Open, and the delay is 60 seconds. When Normal Punching

Open Door occurs at Door 1, the linkage action of Open will occur at Lock 1, and the door will be open for
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60 seconds.

& Note: During editing, you cannot modify the device, but modify the linkage setting name and
configuration. When delete a device, its linkage setting record, if any, will be deleted.

If the device and trigger condition are the same, and the system has a linkage setting record where the
input point is a specific door or auxiliary input, it will not allow users to add (or edit) a linkage setting record
where the input point is any.

On the contrary, if the device and trigger condition are the same, and the system has linkage setting
record where the input point is ‘Any’, it will not permit the user to add (or edit) a linkage setting record

where the input point is a specific door or auxiliary input.

In addition, the same linkage setting at the input point and output point are not allowed. The same device
permits consecutive logical linkage settings. The system allows setting several trigger conditions for a
linkage setting at a time.

4.2.9 Anti-Passback

Currently, Anti-Passback settings support in and out Anti-Passback. On some special occasions, it is
required that the cardholders who entered from a door by card swiping at a door device must swipe the
cards over a device at the same door when leaving to keep the entry and exit records strictly consistent.
The user can use this function just by enabling it in the settings. This function is normally used in prisons,

the army, national defense, scientific research, bank vaults, etc.
Add Anti-Passback Settings:

1. Click [Access Control] > [Anti-Passback] > [New] to show the edit interface:

® S

The current query conditions Mone
%+ Refresh. [ @ New [ Delete

Access Contro _ — o P
a Access Control = Device Namme Anfi-Passback Rule

Device

=

Time Zanes

Holidays

New
Access | evels
Device Mame® Click to salect

Set Access By Levels )
Anti-Passback Rula®

Set Access By Person
Set Access By Department

Linkage

First-Person Normally Open

2. Select the required device(s). When adding Anti-Passback Rules, devices with Anti-Passback settings
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cannot be seen in the dropdown list. When deleting established Anti-Passback information, the
corresponding device will appear in the dropdown list again. The settings vary with the number of

doors controlled by the device.
*  Anti-Passback settings of a one-door control panel: Anti-Passback between door readers.

* Anti-Passback settings of a two-door control panel: Anti-Passback between readers of door 1;
Anti-Passback between readers of door 2; Anti-Passback between door 1 and door 2.

*  Anti-Passback settings of a four-door control panel: Anti-Passback of door 1 and door 2;
Anti-Passback of door 3 and door 4; Anti-Passback of door 1/2 and door %; Anti-Passback of door

1 and door 2/3; Anti-Passback of door 1 and door 2/3/4; Anti-Passback between readers of door

1/2/ 3/ 4.

% Note: The door reader mentioned above includes Wigand reader that is connected with access

controller and Indio reader. The single and two door-controller with Wigand reader includes out and in the
reader. There is only “In reader” for four door control panel. The reader number of 1, 2 (that is RS485
address or device number, the same below) is for door 1, the reader number of 3, 4 is for door 2, etc. No
need to consider if it is a Wiegand reader or InBio reader when you are setting the Anti-Passback between
doors or between readers, just make sure the in or out reader is set according to the actual requirements.

For the reader number, an odd number is for in reader, an even number is for our reader.

3. Select Anti-Passback Rule, and select one item, click [OK] to complete, and then the added
Anti-Passback settings will be shown in the list.

& Note: When editing, you cannot modify the device, but can modify Anti-Passback settings. If

Anti-Passback setting is not required for the device any more, the Anti-Passback setting record can be
deleted. When you delete a device, its Anti-Passback setting record, if any, will be deleted.

4.2.10 First-Person Normally Open

This function helps to keep the door open for a specific time interval after the first verification by assigned

personnel.

During a specified interval, If the first verification is by a person having First-Person Normally Open level
access, then the door will be Normal Open, and will automatically restore closing after the valid interval
has expired.

Users can set First-Person Normally Open for a specific door (the settings include door, door opening time
zone and personnel with First-Person Normally Open level). A door can set First-Person Normally Open for
multiple time zones. The interface of each door will show the number of existing First-Person Normally

Open.

When adding or editing First-Person Normally Open settings, you may only select door and time zones.

After a successful addition, assigned personnel can open the door. You can browse and delete the
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personnel on the right side of the interface.
Operation steps are as follows:

1. Click [Access Control] > [First-Person Normally Open] > [New], select Door Name and Passage Mode
Time, and click [OK] to save the settings.

Door Mame® | Click 1o sefact

Paccage Mode Time Zona® —_— E

Interock

Door Name* 492 168 213.252-1

Fassage Mode Time Zona® |24—Houz Accessible §|

2. Click [Add Personnel] under Related operation to add personnel having First-Person Normally Open

level (this person must have access control level), then click [OK] to save.

First Person Normal Open

Door Mame | Device Name | Q ®

The current query conditions None

(O Refresh [@ New (f}} Delete

O Door Mame Device Name Passage Mode  Personnel
Time Zone CQuantity

., ations

[ 192.168.213.252-1 192.168.213.252 24-Hour Accessib 0 Edit Add Personnel

4.2.11 Multi-Person Group

The door will open only after the consecutive verification of multiple people. Any person verifying outside
of this combination (even if the person belongs to any other valid combination) will interrupt the
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procedure and you need to wait for 10 seconds to restart verification. The door cannot be opened by

verifying using just one of the combinations.

1. Click [Access Control] > [Multi-Person Group] > [New] to access the following edit interface:

Group Name | Remark [ a ® Parsannal 1D First Nama Momr Q. @
Tha current query conditians Nona The current fuery canditions None
Geoup Name Personnel Ramark Operations Personnel 10 First Name Last Depariment
Guanity Name

Group name: Any combination of up to 30 characters that cannot be identical to an existing group name.
After editing, click [OK] to save and return. The added Multi-Person Personnel Group will appear in the list.
2. Click [Add personnel] under Related Operations to add personnel to the group.

3. Afterselecting and adding personnel, click [OK] to save and return.

& Note: A person can only be a part of only one group.

4.2.12 Multi-Person Opening Door

Set levels for personnel in Multi-Person Personnel Group.

It is a combination of the personnel in one or more Multi-Person Personnel Groups. When setting the
number of people in each group, you can configure one group (such as combined door opening by two
people in one group) or multiple groups (such as combined door opening by four people, including 2
people in group 1 and 2 people in group 2), and at least one group shall consist of number of door opening
people instead of o, and the total number shall not be greater than 5. In addition, if the number of people

entered is greater than that in the current group, Multi-Person Opening Door will be disabled.
Multi-Person Opening Door Settings:

1. Click [Access Control] > [Multi-Person Opening Door] > [New]:
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Gombingfion Name | | Detice Name _ | Doortime ) | Q, @

[] @ Gombin . . 1P =0 Group | Operatons
Door Hame: 192 168.213 252-2
Gombination Name® Group
Mumber of apening i e
" 4 +  DOro Tast . 2 v
personngl in ezch group '
i Dioupl — L o v
— v n v
_— v [ v
—_— T 1] v

Intes

Linkage

First-Person Marmally Open

Multi Person Gioup

ln <0 s 4 SOmwsperpage ~ WmpT 1 MFage  Total ol maprds

2. The maximum number of Multi-Person Opening Door people for combined door opening is 5. The
numbers in the brackets show the current actual number of people in a group. Select the number of
people for combined door opening in a group and click [OK] to complete.

“ Note: The default Card Interval is 10 seconds, it means that the interval of two personnel’s verification

must not exceed 10 seconds. You can modify the interval if the device supports it.

4.2.13 Parameters

Click [Access Control] > [Parameters] to enter the parameter setting interface:

Type of Geting Transaclions
Penadically

Inteeyzl. *  hours)

# 3al the Tims for Cbtaining New Transactions

1249 300 400 500 6:00 Tan a.00 .00 10:00 "o
1200 1300 ] 1500 1600 1700 1800 ] 000 210 220 2300

| SelectAll || Cancel

# 000 1400

A Geto
Tranzactions futs-Expont

Aute-Export Fraquency: By Day

v (hour minte)

Expoet hicde: Daily Transacbons
& All Datajexport up 1o 20000 piecas of data)

Linkage

A

Frst-P HNormally Open

Real Time Monitaring

Multi-Person Group Thia Raal Tima Monitoring Fage Pap-up Phata Size

Max Haight: 143 [
2 Henht

Muti-Person Opening Door

» Type of Getting Transactions
Periodically

The system will download new transactions at the selected time interval.
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Set the Time for Obtaining New Transactions

The system will download new transactions automatically at the selected time instances.
» Transactions Auto-Export

Auto-Export Frequency

It supports to set the Auto-Export Frequency by Day or Month. When the Auto-Export frequency is set by
day, you have to set the Hour and minute.

Auto-Export Frequency: By Day v

08 v 00 v (hour:minute)

When the Auto-Export frequency is set to month, you have to select whether to export on the first day of

the month or on a particular date.

Auto-Export Frequency: By Month v
® First day of the month
Specific Date : 28 v (1-28)

Export Mode

It supports to export the Monthly Transactions or All Data. At a time, the device can export 30000 data.

Export Mode Monthly Transactions(All transactions between date of last month and this month)
® All Data(export up to 30000 pieces of data)

Recipient's Mailbox
Set the Recipient's Mailbox.

Recipient's Mailbox

A\
» The Real Time Monitoring

You can select the checkbox accordingly.

#| Enable Display Photos Function
|« Enable Audio Alert Function

If the display photo is selected, the real-time monitoring page will display the personnel photo during an
access control event. You can set the quality of the image as required; the more px value will give a clearer
photo.
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Alarm Monitoring Recipient Mailbox: The system will send emails to alarm monitoring recipient’s

mailbox if there is any event.

4.3 Access Reports

YZARA\

Includes “All transactions”, “Events from Today”, “All Exception Events” and so on. You can export after

the query.

You can generate statistics of relevant device data from reports, including card verification information,

door operation information, and normal punching information, etc.

About the Normal and abnormal event please refer to Real-Time Monitoring for details.

Verify mode: Only Card, Only Fingerprint, Only Password, Card plus Password, Card plus Fingerprint, Card

or Fingerprint etc.

“ Note: Only event records generated when the user uses an emergency password to open doors will

include only password verification mode.

4.3.1 All Transactions

Because the data quantity of access control event records is more, you can view access control events as a
specified condition when querying. By default, the system displays the latest three months’ transactions.

Click [Reports] > [All Transactions] to view all transactions:

Tha fima rom  2018-00-27 000000 | To 2018-12-27 23:5050 Parsannal 10 | | Deviea Hama Moo Q@
The eurrent query conditions The fime from{2018-00-27 G0-00:00) To{2018-12-27 23:50:50)

( Refresh G Clear AliDatn [ # Expod

coess Control

EventiD Time Denvice Nama Evert Pont Event Descnpbon Meddia File Personnel 1D First Mama Lest Name  Card Number Departmen Doy
Number  Nam
' Reports
1 2018-12-2T 151548  SpeedFacs-V3 Disconnected
All Transactior -1 018-12-27 175730 192160 21399 Discannected
2T 1756104 192.1; 13 viCH i
Evenis From Today 64376 201B-12-27 17:56 192,168 21399 Device Stansd
G475 2018-12-27 174845 192 168 21399 Device Started
Last Known Posibon
B4374 JOMB-12-27 174516 10216821300 Device Starlsd
BB 64373 2018-12:27 174324 192,168 21390 Connected to the sarv
Access Rights By Door 84372 01B-12-27 174308 192 168 71399 Device Stared
Access Rights By Perscnnel 1255 201B-12-27 174301 SpeedFsce VS  SpeedFaceVS-1 Nosrmal Vesity Open 575 Jett 1 zr
1254 2018-12-27 174253 Speedface-Vs  SpeedFaceVS1 Normal Verity Open 574 Jaft 1 2t
-1 2016-12-27T 172520 102.168 213.90 Disconnected
G437 20181227 1356:456 19216021200 Connected fo he sarv
64370 2018-12.27 135801 182168 21390 Device Started
1253 2MB12.27 114640 SpeedFace Vs SpeedFaceV5Y Norrmal Vety Opan 575 Jalt 1 I

Media File: You can view or download the photos and videos.
Clear All Data: Click [Clear All Data] to pop up prompt and click [OK] to clear all transactions.

Export: You can export all transactions in Excel, PDF, and CSV format.
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All Transactions

Event Time Device Name| Event Point Event Personnel | First Name | Last Card Depart | Depariment| Reader | Verification| Area |Rem
I Description 11} Name | Nomber | mem Name Name Wode Name | ark
Numbe
r
| 2018-12-27 SpeedFace Misconnected O ther Other Aren
18:15:48 Va Name
4 192.168.2139 Disconnected Other Other Area
q ame
64476 2018-12-2 1921682139 Device Started O ther (ther Aren
17:56:04 g Name
64 2018-12-27 [192.168.2139 Device Started O ther (Other Arci
17:48:46 9 Nam
64374 2018-12-27 [192168.2139 Device Started Other Other Aren
17:45:16 g Nime
64373 | 2018-12-27 |192.168.213.9 Connecied to Other O ther Area
17:43:24 9 the server Name
64372 | 2018-12-27 ([192.168.213.9 Device Started Other Other Area
17:43:06 4
1265 2018-12-27 | SpeedFace- |SpeedFace-V5-| Normal Verify 576 Jaft 1 ZKTeco | SpeedFace- Fuce
17:43:01 Vi 1 0 pen ¥5-1-Out
1254 2018-12-27 SpeedFace- |SpeedFace-V5-| Normal Vendy 375 Jeft 1 ZKTeco |SpeedFace Face Area
17:42:53 V5 1 0 pen V5-1-0w Name
-1 2018-12-27  [192.168.213.9 Disconnected (1 ther (O ther Aren
17.25:29 9 Name
64371 2018-12-27 |1921682139 Connected 1o (O ther (ther Area
13:56:46 9 the server Name
64370 | 2018-12-27 [192168.2139 Device Started Other Other Area
3:56:01 g Name
1253 2018-12-27 SpecdFace- |SpeedFace-V5-| Normal Verify 575 Jefl 1 ZKTeco | SpeedFace- Face Area
11LAR-AR us 1 v L L B, P Al o
4.3.2 Events from Today
Check out the system record today.
. . "
Click [Reports] > [Events from Today] to view today’s records.
Parsonnal 10 |_ Dedrce Name I B wer Q &
The current query conditions: Mone
(% Refresh  Fj Clezr Al Dala [ # Ewort
Tims Card Number Persannel ID First Mames LastMame Departmant Device Name Event Paint Event Descripfion Media Flie Reader Name Verficatian
Mame Mo
2015-05-26 15.41:66 2182405 54 dany nee General 1621681134 192.168.1.134-1 Hoitrial Verily Dpan 132.168.1.124-11 00y Fingerprin
2015-05-26 164154 2162405 54 dany nee General 1921681134 132 1681 1341 Normal Verily Open 132 168.1 134-11 Only Fingerprin
F015-05-26 15:41:52 2182405 5L dany nee ceneral 1921531134 192 1681 134-1 Tormal Verty Opan 792 1681 134-11 Only Fingerprin
F015-05-26 16:41:49 2162405 54 dany nee Generzl 192168.1134 192 168.1.134-1 Tormal verty Opan 132 168.1.134-11 Gniy Fingerprin
2015-05-26 16:41:42 2182405 54 dany nee Generzl 192468.9.434 19246841341 Narmal Verdy Open 482.168.1.134-11 Cnty Fingerprin|
3015-05-26 18.41:37 2182405 54 dany nee General 1921681134 192.168.1.134-1 Hormal Verily Open 182.162.1,124-11 Only Fingerprin
2015-05-26 164127 21E2405 54 dany nee General 162168.1.134 19216811341 Moirmal Verily Dan 192168113411 Only Fingerprin
20150526 15 41:22 21R2405 54 dany nee General 1921681134 192 168.1 1341 Duress Cpen Alam 92 168.1.134-11 00 Fingerprin|
2015-05-26 16:41:18 2182405 54 dany nee Generzl 1921881134  192.16H.1134-1 normal Verty Ogpan 192.168.1.124-11 Oty Flngerpnn!
2015-05-26 16:41114 2182405 54 dany nee Generzl 1824681134 1924681 1341 Narmal Verdy Open 8% 1684 134-11 Only Fingerprin
2015-05-26 10.41:03 2182405 54 dany nee General 1821681134 19216811342 Mormal Verdy Opan 192.168.1.134-2- Only Card

You can export all events from today in Excel, PDF, and CSV format.
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Evenis From Today
Card Murber Perzannel 1D Firzt Hoeme Last Nome: Hame | Devios Name Event Foint__ | Event Dessinti ReadesMame | Veriation Mode | Area Mame Remark
B i 4520033 @ re— ™ Financia 19242621900 | fE2aB0.2ip a0y | SoorErCLna Meny | THZ 163218002 Orly Card Ar=a Name
oz Depatment SUscaEs in
an"z;:f 1525 arzenin [ £mber Ln EInECa WIAEEZIEAD | 192.1E8.21R 20 Baﬂ‘ﬂ?"“" Nemy IQE.IOE.I?B L= Gty Card £rea Nama
ANTA21E 1828 B |1 -
2NT-A2-15 1828 R & [ Ye Warhating, 152182100 | 1z ten 2 ey | Dockarmund Very | 10215216802 Orly Gard Arms Nare
Cepartmant Sussess n
A IZATIRak 13280070 5 Meedl va Mavetihg ADABETEED | 102980298 B0 Ba"”g"“""’“"” s |o‘a.1215.w-|- Crly Card Area Nama
— n
1215 1228 i : e
AHTALABL R0 s4p1253 i Jerry Wang Benerl t62.156218.00 | 162.160.21 50 | Bockarmund Verty | 102153218802 Crly Cand e Name
38 Sussass In
“”"75‘; A0S At61283 i Sy Wang Ganoral 12188 850 | 102368098 201 m'“g“‘""""“’ '“"“Ef‘a'““'" Crly Card Area bama
ucomss n
2NTAZAE 1820 Dackgreund Very | 192.152.216.802-
e 1411237 2340 Sheny yang Htat 120 31a00 | 182108218002 ‘2‘:;"9% i o Gy Gand A Harre
2MTA-1Z 1B 28 Bachg) o Wil 195103 21E.00- 4~
=, 1411297 2840 Shemy Yang Hatsl 162120 210,80 | 162.960.298.501 ':;"ess L @ Crly Card Area Hame
FEETITETS ey | 152 :
2N, '“‘;" He: arosasd ® Liian i Devebgment | o0 yezian0 | 162108218002 Badg':""d\e""’ iLIBQ.‘iIB.BD-Z Grly Gand area Mame
XTRT] - =
TI2Ia1528 QEDEGA0 o Liian Mei Devebpment | oo e zesn | uniengieng | DoCMrCUnd Vel | 192.109.218.00-1 Crly Card Area Nama
Depatment Sucoess n
2712151828 13271770 3 Lea Hou Eiimncial 192,106 218.00 | 182.108.218 c0-2 | Becharound Vedfy | 192.183.216.80-2- Criy Card Ar=a hame
06 Depatment Sussezs n
MTAIRIEIE a0 3 Leo Hou Bl 1218021080 | 182180298 201 E’“g’:""":"w m"ﬁ"?s'"u'" Criy Card Arsa Name
PTITTTr e | 132180
A '25'1,‘ 125 ERIELEY ' Jarry wang Sanersl TRIE 1A | 19718318 AD2 B‘“"ﬂ':.‘r’:re"& 1= ‘w‘i‘&m} Criy Card £r=a Mams
271218 1B 23 Barl mnd Ve 192 169 216 80-2-
4461253 1 Jey Viang General 162120210060 | 162.980.290.202 "’;’l:‘;ﬁ ey - Criy Card Area Mame
S BT o ) :
2HTAE 1823 a4n203 ' Tary Wang Ganersl 102.108.718.00 | 192.908.218.20.2 B"d‘f\':”"dve'ﬁ ILI&Q.‘?RHI}Z Criy Card Arsa hains
FHTALIGARTE 155238 2 Lusky Tan Dovacpmart | o jzeo1a.80 | 1gzdep2iggpg | Bockgrmund Verty | SO21BAME30.2 | o ooy Ar=a Name
Depatment SUCEEES in
FTETS :
T '2:;“‘ iRz ad51753 1 Jary Wang Ganeral TERASEFE AT | 1919E I A02 B’dﬂm‘:’e"& 1921&3.‘:15.50—2- Criy Card &=z Mams
AHEATIE D0 3505930 3 Liian Mei Dovebpmant | oo teez10.80 | 1821882160 | Do0HErmUnd Variy | 102163.218.602. Orly Gard Aren Name
1 Cepatrmant Sussess in
s o o e
e Sy i

4.3.3 Last Known Position

Check out the latest position of the person who has access privileges to access. It is convenient to locate a

person.

Click [Reports] > [Last Know Position] to check out.

Accass Control

Reports

All Transactions

Events From

All Exception

Today

Events

Access Rights By Door

Access Rights By Personnel

The bme fiom  2018-09-27 00.00.00.  To 2018-12-27 235959 Personnel 1D | | Devies name Mo QO @
The current query conditions The tme fom (2018-08-27 00 0000} To (2018-12-27 2358 56)

(T Retrest i} Clear il Data  [# Expont

EventiD  Personnel ID First Mame CamNumder  Time Depanmen  Depanmant Device Nams Event Point Event Descnption Last Name
Musnbar Nama

o 575 Jeff 2018-12-27 174301 1 ZKTeco SpecdFace-V5 SpeadFace-V5-1 Mormal Verify Open

Locate the location of personnel: Personnel with electronic map authority, click on the corresponding

[Personnel ID], you can locate the specific location of the personnel in the electronic map by the way of

flashing the door.

You can export all personnel final position data in Excel, PDF, and CSV format.

Last Known Position

Event | Personnel | First Name Card Time Depart | Department | Dovice Name| Even! Point Event Last Reader | Verification | Area | Rem
1D 1D Number ment Nome Deseription | Name Niame Mode Name | ark
Numbe
r
] 575 Jef 2018-12-2 | LKTeco | SpeedFace- |SpeedlFace-V5-| Normal Verly Face
17:43.01 VE 1 0 pieny
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4.3.4 All Exception Events

Click [Reports] > [All Exception Events] to view exception events in specified condition. The options are the

same as those of [All Transactions].

(G} The tme from  201B-09.27 000000 | To 20181227 235050 Parsonnnl 10 | | Dovico Namo moer O @

The current query conditions The tme from:(2018-02-27 0000000 To(2018-12-27 23.59:59)

I:'J Device

T} Access Control

(* Refresh i Clear Al Data [ Export

EventiD  Time Davica Hama Ewvent Paird Event Descrplion Madia File Personnel 1D First Name Last Hame  Gand Nurbar Depastmen
Murriber

' Repors (e A 201812.27 19:1548  SpeecFace V5 Disconneciod
- 2018-12-2717°57.30 18216821298 Desconneciod

All Transactions
-1 2018-12-27 172529 10216821380 Drsconnected

Eventa From Today -1 2018-12-26 184508 SpeedFace-V5 Drsconnected

Last Known Pesition 1220 2018-12-26 181658 SpoadFace-v5 SpoodFace-V5-1 Unregstersd Parsonm
1218 2018-12-26 181652 SpeedFace-Vh SpeedFace-Vi-1 Unregrsterad Parsonm
9 1215 2018-12-26 18:15:10  SpeeFace-V'5 Speedf ace-VE-1 Unragisterad Parsonm
Access Rights By Door

1214 2018-12.26 181440 Spoadface-V5 SpoedFace-V5-1 Unregesterad Parsonm
Access Rights By Personnel

1213 2018-12-26 18:14:27  SpeadFace-V5 SpeedFace-V5-1 Unregistered Parsonne
1212 2018-12-26 18:12.48  SpeadFace-V5 Speedface-V5-1 Unregisterad Parsonm
zn 20M18-12-26 11112 SpeedFace-V5 SpeadFace-V5-1 Unregisterad Parsonnd
1210 2010-12-26 18:10 48 SpeadFace-V5 SppedFace-Y 51 Unregmsternd Parsonne
1208 2018-12-26 18:10:42  SpeedFace-V5 SpeedFace 51 Uneegisterad Parsonne
1208 2018-12-26 181038  SpeedFace-v5 SpoedFace-V5-1 Unregesterad Parsonm

1204 20181226 1B.08 104  SpeacFace-Vi SppedFace- V51 Unregisterad Parsonn

1203 20MB8-12-26 18:07:33  SpeadFace- Vi SpesdFace- V51 Unregisterad Parsonne

Clear All Data: Click [Clear All Data] to pop up prompt, and then click [OK] to clear all exception events.

Export: You can export all exception events in Excel, PDF, and CSV format.

All Exception Events
Eveni Time Device Name| Event Poimt Event Personnel | First Name | Last Card Depart | Department| Reader | Verification | Area | Rem
n Deseription n Name | Number ment Name Name Mode Name | ark
Numbe
r

1 2018-12-27 SpeedFace Disconnected O ther O ther Area
13-15:48 Vi Name
] 192, 168.213.9 Disconnected O ther (0 ther Area
9 Name
-1 192.168.213.9 Disconnected O ther (ther Area
Name
| 26 | SpeedFace [Hsconnected (ther (1ther Area
18:45:08 L] Name
1220 2018-12-26 SpeedFace- |SpeedFace-¥5-| Unregistered SpeedFace Face Area
18:16:58 V5 | Personnel V5-1-0Out Name
1218 2018-12-26 SpeedFace= |SpeedFace-¥5-| Unregistered SpeedFiaee- Face Ared
18:16:52 i | Personnel Vi-1-{ul Name
1215 2018-12-26 SpeedFace- |SpeedFace-V5-| Unregistered SpeedFace Face Area
18:15:19 Vi 1 Personne Yi«1=(iut Name
1214 2018-12-26 | SpeedFace— |SpeedFace-¥5-| Unregistered SpeedFace Face A rea
18:14:40 Vi | Persannel ¥5-1-{ut Name
1213 2018-12-26 SpeedFace- |SpesdFace-¥5-| Unregistered SpeedFace Face Area
18:14:27 Vi ] Personnel Vi-l-Oul Name
1212 2018-12-26 | SpeedFace- |SpeedFace-V5-| Unregisiered SpeedFace Face Ared
18:12:48 Vi 1 Personnel Yi-1-Out Name
1211 2018-12-26 | SpeedFace- |SpeedFace-V5-| Unregistered SpeedFace Face Area
18:11:12 V5 1 Personnel ¥5-1-0ut Name
1210 2018-12-26 | SpeedFace- |SpeedFace-V5-| Unregisiered SpeedFace Face Area
18:10:46 V5 | Personnel V5 1-Uut Name
1209 2018-12-26 | SpeedFace- |SpeedFace-V5-| Unregisiered SpeedFace Face Area
18:10:42 ¥ | ersonmel Yi-1-(ut Name
1208 2018-12-26 SpesdFace- V5 SpeedFace Face Area
16-10:38 | Y3 1-Cut Name

4.3.5 Access Rights by Door

View related access levels by the door. Click [Reports] > [Access Rights By Door], the data list on the left
side shows all doors in the system, select a door, the personnel having access levels to the door will be
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displayed on the right data list.

] Access Rights By Door ; i
Door Hasmo Device Narme Q (& (retesh [ Bxpot
TR RN gy condiions 1idne Personne! 1D First Nama Last Name Dapartment Name
Access Contral { (% Rafresh s e Zikiaco
F{epnrls Door Name Door Number Owned Device 1 abe e Markoting Dopariment
SpeedF ace-VE-1 1 SpoedF ace-\V5 2 abct 2l Deveopment Deparim
All Transactions 192168213961 1 192 168213 60 3 exampls Financial Deparment
Events From Today 192168213082 2 162 165.213 69 432 ax Warketng Dapariment

Last Known Position

All Excaption Events

Access Rights By Pemsonnal

You can export all the personnel having access levels to the door data in Excel, PDF, and CSV format.

Personnel
Pepsonnel |1 First Namg Litst Name Depariment Name
i) Juf ZKTeco
1 abx XYz Marketing Depart ment
4 abel xyzl Davelopment Deputtmont
M exnmple Einin epart ment
432 EX Marketing Department |

4.3.6 Access Rights by Personnel

View related access levels by personnel.

Click [Reports] > [Access Rights By Personnel], the data list on the left side shows all doors in the system,
select personnel, the personnel having access levels to the door will display on the right data list.

@ Access Rights By Personnel Browse:exHaving Level to Access
Persannel 1D First Name Mwer Q. (X (% Retresh [ # Export
The current query conditions None Door Bumber Door Name
A o ma
Accass Control ("% Rafrash 1 SpeedFace-V5-1
Personnel ID First Neme Last Name Department Name 1 182.168 213.98-1

Reports

432 ox Markating Dopariment 2 1R ARAR1A.60-2
fdilmosacions 343 example Financial Department
Events From Today 1 abe xyz Markeling Depariment
E'mst Knawn Posibon 2 abet xyz1 Development Departmeant

575 Jaft ZKTewn

All Exception Events

Access Rights By Door

You can export all the door information in Excel, PDF, and CSV format.

Door

Door Number Door Name
1 N
1

192 168.21369-2
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5 Attendance Management

To help companies perform information-based attendance management, this software implements
automatic collection, statistics, and query of employee attendance data. This improves the management
of human resources and facilitates the check-in of employees. This software enables the management
personnel to collect statistics and check the employee attendance and enables the management
department to query and appraise the attendance of all departments, thus allowing enterprises to
accurately acquire the employee attendance data.

5.1 Attendance Device

This function includes adding a device, adding area and assigning it to the personnel. Set the
communication parameters of the device. The system can communicate with the device properly only
when communication parameters are configured correctly, including the parameter settings in the system
and the device. After successful communication, you can view the information on the connected device

and can perform remote monitoring of the device/upload and download.

5.1.1 Set Attendance by Area

Area is a concept of space that facilitates the management of devices in a specific area.

In this system, area setting is a process of dividing devices by zone. A prominent feature of “Area” is to
allow the system to automatically manage the employee information on devices. According to
requirements, areas can be allocated to devices (one device can belong to one area only), and employees

can be allocated to one or more areas.

Click [Device] > [Area] > [New] to add new personnel in the area:

Area Mame Q @ Frrsonngl 1D Hame| | more- O @
t guery conditions Nong | The curtent quary conditions Nons

AmENumMbEr  Areafame | FamentAres Farert Ares Operations Fersonned D First Name Last Name Deparmant Name

Add Perannel | Depatment Name
| Pemomel D Mame Depariment Name Q@
The current query conditions Mone
Afternate Seletted{D}
Parsonnel I FirstName  LasiMame  Depanime Parsomnal ID First Name  LastMame  Dopatme
{1} B0 rows per page =
. Rt P Teot e

Add/delete personnel for a specified area

1. Click [Device]> [Area], click a certain area of left side, the system will display the personnel on the
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right side.

2. Click [Add Person] under the list on the left to pop up the Add Person page. Select the person to the
right list and click [OK] to complete it;

3. To delete a person in the area, select the person on the right side and click [Delete Personnel] to
delete the person from the area.

Private Message
This feature can display a short message to someone regularly (device should support).
Select personnel and click [Personal SMS]. The setting interface as follows:

Private Message

SMS Content”

Start Time™

Short Message Duration G0

(minuies)

After the setting is completed, click [OK]. After swipe cards successfully on the device, the device will send
short message to this person. For example, the message like "Happy Birthday to you", to strengthen the
interaction between the company and employees.

The fields are described below:

Short Message: The message displayed on the time and attendance device, which supports input 40

characters.
Start Time: The start time to display private short messages.

Short Message Duration (minutes): Shows the duration of the private short message after a successful
check-in.

Re-synchronize data to the device

Synchronize personnel data from the system to the device. Select a device of a certain area, click
[Re-synchronize to device], and click the [OK] button to synchronize the data, so that personnel can verify

on the time attendance device in the area:
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Are you sure you want to perform the Re-
synchronize to device operation?

5.1.2 Set Attendance by Person

Click [Attendance Device] > [Set Attendance by Person], add the area to personnel, the page as follows:

Paraonnel :

tams T

®

frea Name a ®
Tha cumant quary conditions Hcne

\ Retman i Dakie ama

Frst hame L381 Hame Dapanment Name. DOparzzcrs Ama Number Area Mame Farant s Fanart Area Name
Heumber

Dapanmen Hame Al zey Py

Add / Delete areas for specified personnel

1. Click the [Attendance Device]> [Set Attendance by Person], choose a person on the left side, and the

area to which the person belongs is displayed in the list on the right.

2. Click [Add Area] under the list of the left page. Select the area to the list on the right and click [OK] to

complete the edit.

3. Select the area on the right and click [Delete Area] to delete the person from the area.

5.1.3 Device

After a time and attendance device is added to the software, the user can search device, edit, delete,
device control, view and get information, clear device data, view commands, etc.

® Search for device

1. Click [Attendance device]>[Device] > [Search Device], as follows:
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Total Progress | | S-2/ched devices count:1

P Address | | Serial Number | | ®
IP Address Serial Number Device Type Operations
192.168.213.220 BYiJ150660001 Agd

A\ The current system communication por! s 8088, please make sure the device s sef correctly.
Close

2. Click [Add] to pop up the device edit interface. After the information is filled in, click [OK] to complete

operation, and click [Cancel] to cancel the edit operation.

Device Name BYUJ130650001

Serial Number* | BYUJ180660001

IP Address 192 168 .213 .220 |
Attendance Area” | Area Name [~ |
Time zone* {UTC+8)Beijing, Chineg, |
Enroliment Device EI h

(] 4 Cancel

Fields are as follows:

Device Name: Time and attendance device name, any character up to 20.
Device Serial Number: Attendance device serial number.

IP Address: The IP address of the attendance device.

Attendance Area: The equipment for regional division, to achieve regional data management.
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Time Zone: Time and attendance at different time zones.

Enrollment Device: If not selected, the user data uploaded by the device will not be processed (the
attendance record of the device will not be checked). If checked, the user data uploaded by the device will
be processed.

# Note: Before adding devices to the software, users need to set the communication IP and address of
time attendance device.

® Edit Device

Select the device and click [Edit], to modify device information.

® Delete

Select the device and click [Delete] to remove the device and its information.

® Refresh

Click [Refresh] to update the device list status information.

® Enable

After the device is enabled, the upload and download of data are enabled normally. (When the device is

enabled, users can choose whether it is a registration device or not).

® Disable

After the device is disabled, the device is not allowed to upload and send data.
® Public Message

You can set the public messages in the device so that the device can display short messages on the page
(Not all the devices support this function).

® Synchronize software data to the device

Select the device to be synchronized and send the corresponding device area data in the software to the

device.
® Get Device Option

Select the device of which you want to get information, click Get software to send command, get the

device related parameters, such as: serial number, IP address, device model, firmware version number, etc.
® View Command

After clicking [View Command], the page will navigate automatically to the device commands page in the

system management module to show command queries.
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View Davice Parameters

Farameier Name Parametar Value
Current Number of UsersiMaximum Numbe 0/10000
Current Face Numberfivaximum MNumber of 0/400
Current Fingerprint Number/hiaximum Numl /2000
Current Finger Vein Number/Maximum Num 01000
Current Paim Numberdvaximum Palm Num' /0
Current Number of Records/Maximurm Numl /200000
Maximum Mumber of User Photos 2000
Face Recognition Algorithm “ersion -1
Fingerprint Recognition Algorithm Version 10

Finger Vein Recognition Algorithm Version 3

FPalm Recognition Algorithm Version 5
Firmwara Version Wer8.0.4 3-201805613
Push Version Ver 2.0.36-20181122

® Attendance Data Checking

Select the device to proofread data, select the proofing date, the software issues a command to proofread

the software and device attendance data.
® Upload Data again

Select the device in which you want to upload data. Click to enter the check box to upload the data type:
attendance record/attendance photo, click the confirmation to get such information again from the

device.
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Upload Data again-

Whether to upload aitendance records
Whether to upload attendance phofos

® Get the Specified personnel data

Select the device from the list and click Get the Specified personnel data. The below prompt will appear.

et the specified persorinel data

Enter person number”

L]
i)
L)
i
]
3
b
]
i
]
i
(4}
0
[k
s
1]

Enter the desired person numbers separated by a comma and click [OK].

® (Clear Device Commands

Select the device to be cleared. It clears the operation command issued by the software in the setting.
® (Clear the attendance photos

Select the device. This function will clear all the attendance photo records from the device.

® (Clear the attendance transactions

Select the device. This function will clear all the attendance data records from the device.

® Reboot Device

Select the device you want to restart; the software sends a reboot command and restarts the device.
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5.1.4 Attendance Point

The system supports setting access control as the attendance point. After setting the access device as an
attendance point, its access records will be transferred to the attendance system in real time as punch
records.

Attandarnce Foint Mama*
Device Module®
Area Name

5.1.5 Device Operation Log

Click [Attendance Device]> [Device Operation Log] to display the operation logs of the attendance device
inthe area.

TmeFiom JNBIS-E000000 | T [eilzEaieEn | Dewesmnune| 0 | O @

The currant quary condians Tims From (20190825 00.00:00) To {20} B-12:38 T350.59)

Device serial o ation o bk desrAmtion Operafon oojec! destripion 1 Operabion object descrilion 3
mumber

BYUBEE0001 2122610001 Ener meftu
BYLLI1 50680001 20191225 053652 Ender menuy
EVLZIE00A0001  Z0M0ZM003648  Fowaron

BYUNSIESI001 2012250936 48 Alam Atamm reasen Maching Been Sroken

5.2 Basic Information

5.2.1 Basic Rule

Since the attendance system of the company is different, the user needs to manually set the attendance
parameters to ensure the accuracy of the final attendance calculation. The attendance rule setting is a way
to show the company’s attendance system.

1. Basic Rule Setting
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Basic Rule Setfing Calculation Setfing Other Setting

Checl-n Rule The Earliest Rule The minimum time period should be greater
thaniminimum 10 minutes)

Check-out Rule The Latest Rule The maximum time period should be less 600
thanimaximum 1,440 minutes)

Late and Early Leave Counted as Absent Mo Attendance calculation result when the shift First Day
cross-day

Search Shift Record Department-=Group COwvertime Statistics Yes

Intelligent Matching Shift Rule Least Abnormal

Check-in Rule:

*  Earliest Principle: By default, it takes the first check-in within the valid time zone.
*  Closest Principle: It will take the closet check-in within the valid time zone.
Check-out Rule:

* Late Principle: By default, it takes the last punch card record within the range of valid attendance
range.

*  Closest Principle: It takes the punch card record closest to the closing time within the range of valid

attendance).

The minimum time period should be greater than (minimum 10 minutes):120 (default); Range: 10-999;
Required.

The maximum time period should be less than (maximum 1440 minutes): 6oo (default); Range:
10-1440; Required.

Late & Early Leave Counted as Absent: No (default) Yes refers to that if it is late or early leave, then the

time period is recorded as an absence.

Attendance calculation result when the shift cross-day:

*  Thefirst day: The effective working hours of the second day is counted to the first day;

* Thesecond day: The effective working hours of the first day is counted to the second day.

Overtime Statistics: Yes (default), No; the first overtime switch for statistics, if set to No, overtime will
not be calculated.

Search Shift Record: The attendance calculation is done based on this priority order

Intelligent Matching Shift Rule: Longest Working duration, Least abnormal (default). The longest
working duration will calculate each shift respectively to obtain the most effective longest time shift. The
Least abnormal will consider the shift which has a minimum number of exceptions (such as late, leave early,
etc.).
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2. Calculate Settings

Basic Rule Setfing Calculation Setling Other Setting
Hour Canversion Rule @®  Takethe result calculated by the formula as the standard;
Eummiglaz Hoilys. = Mimitss ¢ The remainder is greater than or equal to| 55 Calculated as an hour, ofiierwise calculate as half an hour or ignored;
60
The remainder is greater than or equal to! 25 Calculated as half an hour, othenwvise ignored;
Days Conversion Rule ®  Take the result calculated by the formula as the standard;
Eomula:: Days = Minutes ) Quotient is greater than or equal to the work minutes | 80 %0, calculated as one day, otherwise calculat as half-day or ignored;
Number of minutes to work 1
- Quotient is greater than or equal to the work minutes | 20 %0, calculated as hali-day, othenwise ignored;
per day
Absent days conversion rule [ Days Conversion Rule
Exact digits of the decimal 1
point

Hour Conversion Rule: Take the result calculated by the formula as the standard.

The calculation results are taken as the criterion, and then the decimal place of the calculation result is

retained in combination with the exact digits of the decimal point.

Residue range: The result of the calculation is processed according to rules, and then the decimal places of
the calculation result are retained in combination with the precise digits of the decimal point. As set in the
above figure, if the result is 55 min, then it will take as 1 hour, and if the result is 25 min, then it will take as
half an hour.

Day Conversion Rule: The settings are same as Hour conversion rule.

Absent day’s conversion rule: If you want to make this calculation effective in attendance calculation then

select Days Conversion Rule.
Decimal point accurate to digits: Default is 1; available choices are 1, 2 & o.

3. Other settings

Basic Rule Setiing Calculalion Seting Other Setling

The attendance resuft symbol seiting in the report

Expected/Actual |+ Late = Early = Abzent o

Mo Check-in b Mo Check- 1 Leave o] Overtime +
out

Adjust Rest o Append . Business A Out ]
Attendance Trip

Sets the representation of the attendance results in the report: Set the required symbol for the
following data; Expected/Actual, Late, Early, Absent, No Check-in, No Check-out, Leave, Overtime, Adjust
Rest, Append Attendance, Trip, Out. Repeated symbols are allowed.

5.2.2 Custom Rule

This interface displays the rule types applicable to group schedule / department schedule. If not defined
here, group schedule or department schedule takes the settings of basic rules and supports the operations

of adding, deleting and editing.
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User

Fiue type

The curment quéry conditions Nene

51l Amendance

=, Base Informaton

Add

« Refresh E‘ Hew "@ Deiete
Name e typs

Test Goupng rukes

Lizing tha chact Opsmtions

Click Basic Information > Custom rule > Add, display as the following page:

Name*

Rule typa*
Group

Check-In Rule
Check-Cut Rule

Late and Early Leave Counied as
Abszent

Attendance calculation result for
cross-day shift

Intedligent Matching Shift Rule | J
Cvertime Statistics

Single shortest overtime (minutes)

Maximum overtime (minutas)

| Yes

Yeg

o

New X

Test =

Grouping rules
The Eariiest Rule
The Latest Rule
First Day

Longest Working Dur|

10
Mo limit 0
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5.2.3 Holiday

» Adding

1. Inthe function menu, click [Basic Information] > [Holiday] > [New], the following page is displayed:

New
Marme* ‘ tis recommended {o :“-:J.!“:!|
Start Time* 2019-12-25
End Time* 2019-12-25

Remark

Csoeamanew J| o~ caca

2. After the information is entered, click [OK] to finish new addition, click [Cancel] to cancel new

addition, click [Save and Continue] to save and continue adding.
Field Description:
*  Number: Length 5, required
*  Name: Character length 10; required
*  Starttime: Holiday start date, the format is date and time
*  Endtime: Holiday end date, the format is date and time
*  Remark: Character length 50
> Delete
Select the Holiday which need to be deleted and click [Delete].
» Edit

Select holiday which need to be edited and click [Edit] beside holiday information.

5.2.4 Leave Type

There are g leave types by default, editable, but not allowed to be deleted: user-defined leave type can be

extended.
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User

tiame || Q ®
Tha current query canditions Hers

+ Reveon . | nigw ([ Deiets

Hame Wihether 10 s.slrac work Noors Dperalions

BE

» Adding

1. Inthe meny, click [Basic Information] > [Leave Type] > [New], the following page is displayed:

Mame®

|". is recomimended o end |

Whether to substract work hours™

Cancel

2. After the information is entered, click [OK] to finish new addition, click [Cancel] to cancel new

addition, click [Save and Continue] to save and continue adding.

3. The default system has g kinds of leave type: Casual leave, Marriage Leave, Maternity Leave, Sick

Leave, Annual Leave, Home Leave, Bereavement Leave, Breastfeeding Leave, custom. We can edit

these leave type but cannot delete it.

> Delete

Select the leave type and click [Delete] to delete.

» Edit
Select the leave type and click [Edit] to edit.

Field Description:

*  Name: Required, maximum character length is 30

*  Whether to subtract work hours: Set whether to deduct the length of work for the leave of this leave.

For example, maternity leave / marriage leave [ annual leave are statutory holidays without deducting

the length of work.
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5.2.5 Automatic Report

Automatic report supports the function to package the report into an attachment at a fixed time point

(daily or monthly) and send the attachment via email to be designated personnel or ftp server.

1. In the function menu, click [Basic Information] > [Automatic Report] > [New], the following page is

displayed:

Sand Mode Setting

Maw

hiail Dalivery Time Setting

Click here |

sef the sender's e-mail.

Send Mode* nailbox Delvery hMatho Send Frequency By Day
Report Sefting — ¥ hour : |— ¥ minLte
= ¥ hour ; |[— ¥ minute
Report Type* Transactions it
e ¥ hour @ |— ¥ minute
Fite Name* !
_ ¥ hour ;| — ¥ iminute
Yy Mdd — v hour @ |— ¥ minute
HHmmss — ¥ hour @ |— ¥ minute
Field Field Name Field Number
Department Number  {deptCode}
Iiail Sstting
Department Mame {depiName}
Personnel ID {personPink Receiver Setting Set by Personngl
First Name {personMams} Wiail Address*® } 5. if more than
i vithr,!
Last Name {personLastName} @faxmall.com
Serial Number devicesSn}
ey i Title Setting’ The Maximum Lenath50
Device Name {deviceName}
Attendance Area {areaName} Body Setting [The Maximum Length200
Aftendance Date {attDatetimes}
Fite Type® EXCEL
A o =-mail not set, send e-mail function will not v
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In the Report Setting section;

Report Type: Select the desired choice from “Transactions” or “Daily Attendance”. The report will be
according to the selected type. Transactions will give the details related to the device with
Attendance area and time of the personnel. Daily attendance will give the attendance details of the

personnel.

File Name: Consists of 3 parts: custom file name + year, month, day, hour, minute and second, such

as (Department of the original records of the test section 201706271143).
A. The first field is for the custom file name

B. The second field contain two option for the format of the date: yyyyMMdd and yyyy-MM-dd
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C. The third field contain the hour, minute and second format: Currently it supports HHmmss.
Field: Displays the field name and field code of the current report type.
File Type: Currently it supports TXT.

Content Format: It will define the format of the content in the exported report. For example:
{deptName} oo {personPin} o1 {personName} o2 {attDatetime} 03.

3. Inthe Mail Delivery Time Setting; set frequency for the mail delivery. The frequency has two options;
By day and By month. If you have selected "By day”, then you can set a maximum of 6 interval in a day

(only once per hour) at which the mail delivery will start.
A. ltcanonlybe setinincreasing order of time,
B. The minute set in the first-time interval will be same for all other five intervals.

If you have selected as "By month”, then you have 3 options to choose from; first is “last day of the
month”, second is first day of the month and the third is any specific date.

4. Mail setting: Set the details of receiver mail.
» Receiver settings: Set the receiver as per below options:

* Set by Personnel: Enter the E-mail address in text box, and if more than one email is there,

then put “:" to separate the e-mails.

* Set by Department: Select a department from the department hierarchy,

* Set by Area: Select an attendance area from the area hierarchy,
»  Title setting: It refers to subject of the mail. The maximum length is 5o characters,
» Body settings: Write the text accordingly. The maximum length is 255 characters,
5. Make sure the sender mail settings are already defined.

6. Once all the details are filled, click [OK] to finish.

5.2.6 Parameter Setting

Calculate Settings

Catuaton Seting

Hour Conversin Rule
Formula: Hours = Minuies | 60

Daye Converson Rue

Formula ; Days = Minules | Number of
minutes to work per day

Hour Conversion Rule/ Day Conversion Rule: The calculation result shall prevail (Based on the calculation
result, and then combined with the exact number of decimal places to retain the decimal place of the
calculation result). Remainder range (get results according to the rules, and then combine the exact

number of decimal places to retain the decimal place of the calculation result).
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Absence days: Day conversion rule; calculated as work days.
Exact digits of the decimal point: 1 (default), 2.

Timed Calculation:
Timed Calculation
Unit | hour(s) Calculation interval @ |4 houris)

Set the unit and frequency of timed calculation. For example, the calculation interval can be set

automatically calculate every N minutes or N hours.

5.3 Shift

5.3.1 Break Time

This page shows break time that can be selected for deduction, user can add, delete, and edit.

MName Q @

The current query conditions Mone

("% Refresh [® New (i Delete

Mams Start Time End Time Operations
Afternocn Tea 15:00 16:00 Edit Deiete
® New

Click [Shift]> [break time]> [New], like the following page:
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Name* |
Start Time* 00 : 0o ﬂ('—n—:?ﬂm:
End Time* 00 - 00 %}tjjc.%:!-,-n-m

The fields are described below:

Name: Define the name of break time, 30 characters in length, required.
Start time: The start of break time

End time: The end of break time

® Edit

Click on the name of break time or [Edit] to modify the break time zone.

5.3.2 Timetable

This function is used to set the time zone that will be used in the attendance calculation and configuring
the information of each parameter with the minimum unit set. For example, allow late / early leave time,
whether it is necessary to Check-in / Check-out, set the time range of Check-in / Check-out, overtime

setting and so on.

Before setting the shift, you should set all possible time segments, that is, time zone setting. Set the shift
before scheduling, setting the attendance rules in the settings will be significant.

Click [Attendance] > [Shift] > [Timetable] to enter the time zone page:

Browse rest periods

®

ama || Q

®

Namg Timatatie Tvos —— q
Tha curment query conditions Nons The curmnt query conditions None
mevesn | F new [ Deis - ReteEn [ D

Hame Timetatie Type: CheckHin3tad Tme  Cheri-in Time Check-CutTime  Chech-DutEndTime  Cpers Hame Start Time End Time

® Adding Timetable

Click on [New] to add a new timetable.
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User

Name*

Check-In Time”

Before going fo

0o zloo | (HHMM)

60 | Check-in is valid within

New

Timetable Type®

Checl-Out Time*

Before going off duty™

Maormal Timetable

1@ [iloo |(HHMM)

60 | Check-in is valid within

wark® minutes minutes
After worl” 60 | Check-in is valid within After work” 60 | Check-in is valid within
minutes minutes
Allow Late(minutes) |0 Allow Early i}
Leave(minutes)
Must Check-In® Yes Must Check-Out” Yes
\Workday 10 Work Time (minutes)™ | 54p

Auto Deduct Break Time* No

Onduty |10 Sign ir wites ago for overtime | Minimum overtime minutes | 3(

Coneamaven o Jcarca

Set the value of each mandatory field as per the field explanation below:
All fields marked with * are mandatory.

Number: Any combination of numbers or letters. The number should not be identical with another zone

number. The length is 5 characters.

Name: Should not contain special symbols, the name of the period should not be identical with other zone

name, the length of 10 characters.

Check-in / Check-out start time, Check-in / Check-out end time: The format is "hour: minute", set the
check-in / check-out as required. The records outside this range will be considered as invalid records. The

Check-in / Check-out start time and Check-in/ Check-out end time should not be same.
The system default check-in start time is 08:00; check-in end time is 10:00;
The system default check-out start time is 17:00; the check-out end time is 19:00.

Check-in / Check-out: The format is "hour: minutes". Check-in time should be after check-in start time and
Check-out time should be after check-out end time. The system default check-in time is 09:00; Check-out

time is 18:00.

B Note: If the Check-out time is less than the Check-in time, it means it is a two-day shift span. Currently
the system only supports creating Time Zones across one day only.

Allow Late (minutes) and Allow Early Leave(minutes): The allowed late time is the maximum time allowed
after check-in, leave early is the maximum time allowed before check-out. The check-in and check-out
should be within the effective range to be valid. The system default Allow late and Leave early minutes is
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2 For example: If the number of minutes allowed to be late is set as 5, and the working time as g:00,

Suppose A Check-in at 9:03 and B Check-in at 9:06, then A is not late, because his check-in time is within
limit, B is late because he is late 1 minute more than the set limit. The logic of early leave is the same.

Must Check-in and Check-out: Set whether to set check-in and check-out as compulsory while
commuting to work or not within the selected time range. If set as "Yes", then check-in / check-out is
required; otherwise for “"No”, it is not required. The system default setting is "Yes".

Calculated as Working days: If the value is set here, the program will count the working days according to
the set value statistics, otherwise, it will count according to the setting in the attendance rules. The system

default working days number is "1".

Deducted Time (Minutes): This function is used to set the total break time between Check-in and
Check-out. It is set according to the company lunch time and the evening break in nine to six shifts. The
default interval between the deductions is 60 minutes.

Work Time (minutes): This will be the total effective time of this shift. It is automatically set by the system
as per the Check-infout details. The formula for calculation is Total minutes between Check-in and
Check-out subtracted by Deducted time (minutes). It also supports manual input, that is, custom work
time can be set. For example, suppose the Check-in is at 09:00 and Check-out is set as 18:00, and the
deducted time is set as 60 minutes. Now the total time in minutes between Check-in and Check-out is 480
minutes, now to get the Work time we need to subtract deducted minutes from this time, so the value will
be like (480-60 = 420) minutes.

Delay Time calculated as overtime: For calculating the overtime we need to set the time from which the
overtime should start. If it is selected as "Yes", we need to define "Calculated as Overtime From"”. Overtime
calculation formula: overtime = Check-out time - Calculated as Overtime From. The system default
overtime start hours is as "18:00"; If the "Delay Time calculated as overtime" is set to "No" then the time

after the check-out time will not be calculated as overtime. The system default is No.
5.3.3 Shift

Shift is composed of one or more timetable period(s) in accordance with a certain order and cycle of
sequence. It is set as default shift for staffs. To get staff attendance, first we must set the shift.

Click [Attendance] > [Shift] > [Shift] to enter the main menu of shift as shown below. The search function
can be convenient for shift inquiry. The list shows all shifts of the current system. The time period details

list shows the details of the time period of the shift in the form of a chart.
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New
Schedule Type Schedule Name
MName® It is recommended to start MNumber* It is recommended o start
Shift Type® Regular Shift Color
Unit* Day
Cycle Start Date® 2019-12-25 Cycle Shiftin one Month™ | Yes
Name L ®
Nams Check-In Check-Out  Workday Select All Timetable Details Unselect All
Time Time

If the timetable detail check box cannot be checked, it indicates that thare is an overlap in the timetable

w

If you click the [New] button, the above interface appears, the shift setting is divided into three parts, the

specific settings as follows:

1. Shift definition:

» Schedule type:

Shift type: There are two types, "Regular shift" and "Flexible shift". The system default is "Regular shift".

* Regular shifts: One or more normal timetable periods can be selected to form a regular shift
according to the rule. Regular shifts are often used in more reqular work places such as offices,

governments and banks.

*  Flexible Shift: Only one flexible time period can be used to combine flexible shifts. Flexible shifts

are commonly used by Dockers and for hourly workers.
Color: Currently this field is not effective.

Number: Supports any combination of numbers or letters, and should not be identical with another shift

number, the maximum length is 5 characters.

Name: Any character, shift name shouldn’t be identical with another shift, the maximum length is 10

characters.

Unit: The unit of setting cycle, there are three options; Day, Week and Month, the default being the "day".

Page |103 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBio Access IVS User
Manual

Cycle: Defines the number of shift cycles, the shift cycle = the number of cycles * units. If the unit is "day",

the range is 1-99; if the unit is "week", the range is 1-15; if the unit is "month", the range is 1-12.

Start Date: Defines the start date of the shift, the date before the start date is not affected by the shift.
The system default start date is the current system date.

> Schedule name:

Humber | Name| Shilk Typs |--—n B a@ - Timetabie Detaits
Tha current query conditions None
[ Retesh [ Mew [ Dekis

New

Schedue Typs Schedule Mama
Work Type' * al Work
vertime Type

Name Chackdn Check-  Workday Select All Timetable Details Unsaiact All

Time

f the timesable datall check box cannet be chacked I indicates tnat there &= an ovensp M 1ha imatabie | - Douria-cilck the snft period: you can alete e fime

[Shift Management]> [Shift] here user can choose normal work, weekend OT, and holiday OT. When the
work type is normal work, you can choose to mark overtime as weekdays, rest days, and holidays; when
the work type is overtime on weekends or holidays, the overtime includes the time before/after work.

Attendance Mode: It defines the method of attendance calculation for this shift. Below are the 4 ways:

*  Punch Card According to Normal Shift: This is the system default. The check-in should be as per
the shift timings.

*  Punch once at any time in a day: In this option, the staff only needs to punch a card at any time of
the day.

*  Only calculate the Punch Card time: It will take two valid punch card time intervals as effective

working time.
*  Free Punch: In this option, the staff does not need to Check-in or Check-out.

Cycle shift in one month: If you have selected “Yes”, then after the cycle is finished, it will restart again.
This field is displayed only when you select Unit of the cycle as "Days", it will not be displayed in

“Week" and "Month".
Overtime Mode: This function decides the calculation of Overtime. Drop-down menus are:

¢ Computer Automatically Calculation: The computer automatically calculates whether the delay

time will be calculated as overtime or not.

e Overtime must apply: If this option is selected, then the overtime will not be calculated

automatically. It will take the overtime sheet as final. If the check-out time is less than the end
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time of overtime, it will not count overtime hours.

*  Must Work overtime or Absence: If this option is selected, then the overtime will not be
calculated automatically. It will take the overtime sheet as final. If the check-out time is less than

the end time of overtime, it will not count overtime hours and will record as an absence.

*  Shorter duration between Auto-Calculation and Overtime Receipt: When overtime sheets and
automatic calculate overtime, both are enabled; the system will take the period which has the

least overtime.

*  Not calculated as overtime: Overtime applied for overtime will not be calculated as overtime

hours.

Overtime Type: Through this option, we can set how the overtime after the work time is considered.

Drop-down menus are:

* Normal Day: If selected, the entire time period of overtime hours will be marked as normal over

time.
* RestDay: If selected, the entire time period of overtime hours is recorded as rest day overtime.

* Holidays: If selected, the entire time period of overtime hours is marked as overtime work

holidays.
2. Shift time period definition

After all the fields of the shift definition are entered, you can define the shift time. All the timetable
created earlier will be displayed in the list. You can choose one or more timetable period only when the

time for both are not overlapping.

B Note: Regular shifts can only use the Regular time period, flexible shifts can only use flexibly the.

3. Shift cycle definition

Once the shift and time periods are defined. the shift cycle and time period can be defined. This part is
mainly to define the rules of the shift. If you do not schedule any time period on one day, you do not need

to go to work that day.

After the setting is completed, click the [OK] button to save and return to the shift page. The newly added
shift information will be displayed on the shift list.

B Note: Here are a few simple shift settings interfaces.

1) Regular shift with Day as a unit:
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n Schedule Type

Name* Test Number® 1

Shin Type* Reguiar Shmt [~ Golor ——

Linit* Day n] Cyclaf-831* 7
Cycle Siart Date” () 2019-12:25 Cycle Shiftin one Month™ (=) Yes [~ ]

) E—C

Name Check-ln  Check-Out  Workday Select Al Timetable Details Unselect AL
Time: Time
i Test co-00 1900 10 [#iND.1Day 2019-12-25 09:00-18:00
- Mo 20ay 2HE12-26 NoDO-1800
[¥iND.3Day 2019-12-27 0001800
@No.4Day 2040-12-28 09:00-15:00
I#/ND.5Day 2018-12-29 09:00-18:00
* ENo.aDay 2019-12-20 109:00-18:00
| EJNp.7Day 2018-12-31 09:00-15:00

If the timetable detall check bax cannot be chacked, it indicates that there = an gverlap In the timetable.

2) Regular Shift with Week as Unit:

n Schedule Type i !
* B ]
Name Number’ 1

Shin Type* Requiar Shit [~ ] Color
Unit* Wesk [~ ] Cyclal 1157 2

) E—C

Name Check-In Check-Out  Workday Select Al Timetable Details Unssiec! AL
Time: Time
vt Test 09:00 18:00 .0 BMopdy L g8 o
@ Tuesday 03:00-12:00
Wednesday 03:00-13:00
[#Thureday 02:00-18:00
L. #iFriday 03:00-18:00
= [iSaturday 03:00-18:00
| CiSunday 03:00-13:00
EMonday 00:00-18:00
WiTuasday 03:00-13:00
| #'Wednesday 02:00-18:00
| W@Thursday 09:00-18:00

If the timetable detail check bax cannot be chacked, it indicates that there = an gverlap In the timetable.

B Note: The shift only provides users with a cycle rule for the selected period of time within the set period.
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The unselected dates will be off day. When a user schedules shift for an employee, he will simply select the
start and end dates and the number of cycles, without having to confirm workday an off day. After the
frequency is selected, the system determines which day to go to work according to the period set by the

selected frequency.
» Adding timetable

Select a shift and click [Edit] to enter the editing interface, set the area in the shift time and shift period
and time period, and increase the shift time period and the period, click [OK] to save and exit. Then add a

time period in the shift.

BNote: This function can be used when the attendance time period is not consistent throughout the week
or if there are multiple time periods for a shift.

For example: Suppose in a company, every Monday, Wednesday and Friday have (attendance) period of o:
00-16: 00, and every Tuesday, Thursday has (attendance) period of 10: 00-19: 0o0.

1. Toset this shift we need to first create two timetable periods.

2. Create atimetable of 10:00 to 19:00 like the above displayed.

Edit

Mame* T 1018 Timetable Type’ Normal Timetabla
Check-In Time® 10 00 | CHH:MM ) Check-Cut Time* 16 (1100 | (CHH:MM )
Befare going to 60 | Check-in is valid within Befare going off duty” 60 | Check-in is valid within
wark? minutes minutes
After work” 60 | Check-in is valid within After worl? 60 | Check-inis valid within

minutes minutes
Allow Late{minuias) g Allow Early 0

Leave(minutes)

Wust Check-In® Yes Must Check-Out” Yes
Workday 1.0 Work Time (minutes)® 540
Auto Deduct Break Time* No

On duty

3.  Now go to shift interface, After you click [Edit], below shift page will appear:
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Schedule Type Schedule Name
Name® Test Number® It is recommended fo start
Shift Type” Reguiar shit Colar
Linit* Weak Cyclalt-157 1
Name L @
Name Check-In Check-Out  Workday Select Al Timetable Detalls Unse
Time Time
L y 1-16:
+  To-16 09:00 16:00 1.0 Monday LA
Tuesday 0% 00-16:00
T10-19 10:00 19:00 10
¥/\Wednesday 0% 00-16:00
Thursday 0% 00-1E:00
. #Friday 09:00-16:00
" ieaturdsy 0200-16:00
iSunday 09-00-16:00

If the timetable detail check box tannot be checke

tindicates that there = an-averiap in the timetakle

Comeamnen | o J~coca |

4. Since the company's shift schedule is weekly and has the same working conditions every week, the

setting unit is "Week" and the number of cycles is "1".

5. Since the working days from 09:00 to 16:00 are Monday, Wednesday, and Friday, so select it at the
right side in the "Timetable Details" box.

6. For Tuesday and Thursday, do the same step as an above, first tick and click on the timetable and

then select Tuesday and Thursday as shown below:
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New
Schedule Type Schedule Name
Name™ Test Number* t is recommended to start
Shift Type* Regular Shift Colar
Uinit* Week Cycle{1-15)° 1
Name @
Name Checkeln  Check-Out ‘'Workday Szlert All Timetahle Details Unssiect Al
Timz Time
Monday 10:00-12:00
v Te16 0%:00 16:00 10 > i
+Tuesday 10:00-12:00
71019 10:00 19:00 10
i ! Wednesday 10:00-12:00
#Thursday 10:00-19:00
. Friday 10:00-13:00
° [ isawroay 10:00-19:00
iSunday 10:00-19:00
If the fimeiable detall check box cannot be checked, it indicates that there is an overiap in the fimetable

Comeanne J—ox— JCanca

7.  After the setting is completed, click the [OK] button to save and return to the shift page. The new
shift information will be displayed on the shift list. Click the row where the shift is located to view the

details of the shift time period at the right side of the interface, as shown in the following figure:

Nurminer Name Shit Type . Q ® Timetable Details
The current guery conditians Nons Marsiay
(v Ralresh % New (i Deote Tuesday
Name Number Sl Type Linit Cycie Cycie Etart Date ok Type Dperations

Test 9 Reguiar SHE ek 1 Notma Wk

As shown in the figure above, the shift on Monday, Wednesday and Friday (attendance) is at 9: 00-16: 0o

and on Tuesday and Thursday (attendance) is 10: 00-19: 00.
» Clear Timetable

In the shift list, click the [Clear Timetable] button in the [Operation] column of the shift. This operation
only corresponds to a single shift, batch operation is not available. A confirmation page will pop up; click
the [OK] button to confirm the deletion of all the timetable of the selected shift.
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Humber wame | R — aQ ® Timerable Datalls

The curent query condittons None anday DE-00-15:00
(7 Reirssh [® New ) Dalete Tuesday 10004300
Hame Nurbsr SnitTyoe  Unit Cyele Cyoe Statoate  iork Tyoe Operations ey EECUAEREN,
Thursgay 1000-19.00

Tagt 1 ReguiarShit  Weskt 1 Kormak Wark o Dedie Cioar Timeialle e
Friday DE00-18:00

Salunday

Sundsy

Prompt

> Delete the shift

In the shift list, click the [Delete] button in the [Operation] column where the shift is located. This
operation only corresponds to a single shift, the batch operation is not available), click [Delete] to enter

the deletion confirmation page, click [OK] to delete the selected shift and exit.

Or first select the shift to be deleted (that is, the checkbox in front of the row where the selected shift is
located), click the [Delete] button at the top of the interface to enter the deletion confirmation interface,

and click [OK] to complete the batch deletion operation.

B Note: If this shift is scheduled, it cannot be deleted. You need to delete all scheduled shifts that is
connected to this shift before you can delete the shift.
» Export

This function will export all the details of the shift in excel, puff and CSV file format.

ZKTECO
Shift
Name Number Schedule Type Unit cycle Start Date Cydeh‘?:rr:tthm L
Day Shift 1 Regular Shift Day 10 2017-12-15 Yes
Night 2 Regular Shift Day 10 2017-12-18 Yes
Flexible 3 Flexible Shilt Day 10 20171218 Yes
5.4 Schedule

After setting the time attendance and shift cycle, you can schedule it. Schedule management includes:
Group, Group Schedule, Department Schedule, Personnel Schedule and Temporary Schedule.

2 Note: Schedule management is divided into 4 groups, departments, personnel and temporary

scheduling. So, when the shift is scheduled to repeat, then at this time there will be a priority judging. This
priority setting you can find under the "Basic Information" > "Rule" page. The default is

"Department-Group", which is the highest priority shift.
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Basic Rule Seting Calculation Setfing Other Setting
Checl-n Rule | The Earliest Rule The minimum tme period should be greater .“.20
. than{minimum 10 minutes)
Chack-out Rule IThs I;a.lss.t.l.?u.le [ The maximum time pariod should be less [ BO0
than{maximum 1,440 minutes)
Lale and Early Leave Counted as Abseni ?Na Attendance calculation result when the shift First Day
cross-day :
| Search Snift Record | Group->Deparment | Overtime Statistics '.‘i’és
Intalligent Matching Shift Fule |Least Abnamal B

In the same type of scheduling for a person, the software processing logic is as follows: Follow-up of the
new shift will overwrite the previous shift. Suppose, you have been added to shift A from June 1to June 1o0.

Now you have been added in a new shift B from June 5 to June 10, so from June 5 to June 10 you have to

work as per Shift B's schedule.

5.4.1 Group

Before group scheduling, you need to group people with the same attendance rules. Groups mainly include

"Query", "New", "Delete", "Add Personnel", "Edit", "Delete Personnel" and other functions.

Click [Attendance] > [Shift Management] > [Group] to enter the main interface of the group. The search
function can conveniently search the group if you have many groups in your system. The list shows all the

groups present in the current system. The list of people is shown in the Browse Group Personnel on the

right side of the interface.

Diegammen’ Hame

:‘r‘- 4 Welome, admin 5
5 | ve -

Edit Personnel for Group Browse the Group Pergonnel

" ® e i me

[2]] Anerdance Device Ll a® i) oo

The currunt guary condions Mond The currant query conditions Nore

+ Aameen | New i Doete [ Ano grouning ies + Retesh {4 Dokt
teame Fecsonisl  Grougig iikes | Reran Speatios Famannel 10 Firet Hame Lasd Name
Quartity
o SOTWEZarcagE «  JumpTo T MPage  Toalet ecars o S ONS DaCREgs = JEmpTe 1

MPage  Totw of Oreconds

» Adding a group

Click on the main group interface [New] button, new group interface will popup:
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Mame® It is recommended fo start |

Femark

Save and New Cancel

Name: Does not support special characters, group name should not be identical with another group name.

The maximum length is 10 characters.

Remarks: Write any note for this group, if it has some characteristic information; the maximum length is
5o characters.

» Edit groups

3roup_Test

1. As shown above, select a group and click the [Edit] button in the [Operation] column of the group to
enter the editing group interface.

2. After modifying the fields that need to be modified, click the [OK] button and return to the group
page.
> Delete Group

1. Select one or more groups and click the [Delete] button on the upper left of the group list to enter the
confirmation page for deleting the group.
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2. Click [OK] to delete the group and return to the group page.

B Note: If there is a person in the group or in group scheduling, it cannot be deleted. First, you need to
delete all the people in the group and schedule to delete the group.

> Add Personnel

i Add personnel

|
@ Conditional Query ) Depariment

The current query conditions Mons

Altzmative Selected(0)
Personnel  First Last Depariment Name Personnel  First Last Department Name
18] Nama Name |8} Name Name

1 CDepariment Mame
E

i

1-1 50 rows per page

1. Select a group and click the [Add Personnel] button in the [Operation] column of the group to enter
the personnel adding interface as shown above.

2. Select the relevant personnel from the list on the left side and move it towards the right list. Click the

[OK] button to complete the addition of personnel operations.

= Note:

1) Those who have been assigned to this group will be listed on the right side of the group interface.

2) People who have been added to other groups will be deleted from the original group after they are

added to the group.

3) Tosearch conditional query, filter through "Department" and get the list of candidates.
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> Delete people

Edit Personnel! for Group Browse the Group Personnel
Name Q ® Personnel (D Name oy Q@)
The current guery conditions Mong The current guery conditions Maone
("1 Refresh (% New (i Delels [ Add grouping iules " Reflest g Dalete
E Parannns Orowping rules Remark Operafians o | Pe 's%ﬁ First Nams Last Mams Depariment Name
Quznity
Gmin That 1 Edit Arkd perapnnel k| L

1. Asshown in the above figure, select a group and select the person to be deleted in the browser group
on the right. Click the [Delete Personnel] button to enter the interface of confirming the deletion.

2. Click the [OK] button to delete the personnel.

5.4.2 Group Schedule

The group/department shift on the left and the shift details on the right.

Grmoup Name | Group_Test << 2019-12° =5
* Retean [ New [ Deiete [ Mew Temmorery Shift = " 2 we = 2
Graup Name Schedue Type Ehifi Name Snat Time -
1 2 3 1 g 8 T
Groun Test Mormal Schoduls Test D130 Tast Toat Teat Tast -
8 g 10 1 2 1 14
Tl Tesl Test Tt Test
5 B 17 18 ] 20 2
Test Test Test Test g
"
22 Al 24 25 26 7 28
Tesl Teal Teat Tezt Test
20 30 N 1 2 4
Teat Test
[
1% Himwsgerpags =  JumpTo 1 M Pa

This function is used to schedule a group to the personnel in shift(s). The new group scheduling interface is

shown as below:
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Browp Mame | Groun_Tesr cc 201942 o»
S Attends + Refrash |3 Neora E- Delem _1' N Tarmporary Shift su o Tu e ™ B 2
A &@n ama Schadue Type Ehift Nama Start Time
* Basic Informaticn 1 2 3 4 B B
' Nermal Scheduls Tagt 20E-12-1 '[G.kt “Taal sk M st
8 8 10 1 12 13 14
Test Teal Tear Test Test
] 18 17 18 19 20 2
Test Test Teat Tt Te=t
22 23 24 25 2% 7 28
Test Teat Teat Teat et
20 30 3 2 3
= Esception gt 1L
ai| Cakulate Report £ 1.1 ommsperpas - JumpTo 1 P
[+] Schedule Type* Mormal Schedule
: Start Time* g
[ Group_Test 2018-12-01
End Time 2018-12-31 @
min
£ Mame Mumber Shift Type
4  Test 1 Reguiar Shift

T T T

For Group scheduling you need to select the group, set start date/end date, shift type, select the shift.

Define the start and end date for the group schedule. From the start date, the schedule will come into
effect.

Shift type: There are two kinds, Normal Schedule and Smart Schedule.

Through Normal Schedule, you can only choose a single shift. If you select more than one shift, the below

prompt will appear:
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The normal schedule can only choose one shift!

Through Smart Schedule you can choose more than one shift. After you select the smart schedule, the
software will automatically determine the most suitable frequency according to the punch card records in

attendance calculation.

Choose the shift from the list for this group and click [OK].
5.4.3 Department Schedule

The department scheduling operation is the same as the group schedule. The difference is only in the
object of choice. Here we need to select the department from the list at the upper left side of the interface.

Nermal Schedul -]
|

Mame Mumber | Shift Type

Rieguiar Shift

Tas it Requiar Shin

5.4.4 Personnel Schedule

Personnel scheduling operations are completely the same as group scheduling, but when scheduling
personnel, the object of choice is personnel at the top left corner of the interface.
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Hame Muminer  3hift Tyoe
TSz 2 gl SN

Test 1 Reguiar Shi

Fensanne! I | Name oer Q@
The curtent query conitions Hors
Anamats Seectaa

Pessanned D First {ame. Last Mame Peronnsd ID Frst Name Last Name

11 50 rows CEFDAgE

5.4.5 Temporary Schedule

Temporary scheduling operation is the same as personnel scheduling. Because of some sudden changes in
the work shift for a temporary period, some personnel may be required to work in different shifts for a
temporary period. This function is used at this time to allow a temporary schedule for the personnel. The
temporary shift schedule has the highest priority in all shift schedules.

Herma Schecula Hama Mambar | SN Tipe (@]
=t 2 qular Bhit -
a2 2 Regular Bnt 0 5 )
Test 1 Regulr Shik
N - ~
5 B T
E 4 A o,
P ~ N %
= | 1z 13 14
Personnel 0| e Maer Q = |
T curraiit query coniiions Hons
Al metis Saiactedil) i J J
Parsonnel iD Frat Nams Lagt Mams Fersonnet I Firt Hame Last Name: g TR 20 [ 21
| I | .
= £ L A o
i A T Hy
% ] v -
> sak .
' i -
2 3 4
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Scheduling Type™ Normal Schecue [

Stari Date* 2018-12-07
End Date” 2018-12-12

Mame MNumper Shift Type

v Testd2 2 Reguiar Shift

[ Test E Regutar Shift

5.4.6 Unscheduled Personnel

Calculate the person who doesn’t have any scheduled.

® memen] ] wm] ] O @

The current query conditions Mone

((+ Refresn | @ New Temporary Snift

Attendance D

Basic Inforrmation [ Persomnel ID First Name Last Nama Departrment Mama

- 2 Deparment Nama

Group

Group Schedule
Department S
Personnel

Temporary

Arranged scheduling for personnel.
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User

Schedule Type® Normal Scheoute
Stan Time®

End Time*

Peragone! I | | Hame
The cuirent query conditions Nong
Altsmative

Personnel I0 FirstName Last Name

2

1-1 50 TOWS DETDRQE -

Save and New

5.5 Exception

5.5.1 Appended Receipt

canced

New .

Numper Shit Type

Repular 3aift

Regular S ft I

First Name Last Name

The appended receipt is used to enter records for the personnel in case the person is out on the business

trip, missing check-infout, etc., Manual attendance record in the attendance report is called Appended

Receipt. Generally, it is entered by the management staff according to attendance results and the

company's attendance rules after the attendance cycle ends. This version does not support the approval of

exception, entered manually in the system. Data entered into the system will have an impact on the

attendance calculation results.

@ Time From | 2018-09-25 00:00:00 To | 2018-12-25 23:5258 Persanned IO

s : The current query conditions Time From: (2019-06-25 00:00:00} To{2018-12-25 23558
|=t Attendance Device

s Refesh - [ New [ Delote [ Exporf

Adjust And Append

Adjust Shift
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Parzarral |0 First Name: Last Name Dapartment Numbsr Dapariment Kame

| Cepartment hName

e O, @

Remark Operatian Time Opsrzians

201912:25 164718 Dt
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> New

1. Click [Exception] > [Appended Receipt] > [New]:

New
Punch Date” 2019-12-25 Remark
it B oo =
Punch Time DE! 00 =
Personnel 1D Name Q ®
The current guery conditions Nons
Alternative Selected(0)
Personnel 1D First Mame Last Name Depariment Fersonnel iD First Name Last Name Depariment

2 Department Nan
1 Department Nan

==

e

1-2 50 rows per page - Total of 2 records

Fields are as follows:

Punch Time: Set the date and time of punch.

Personnel: Select the required personnel for an appended receipt, multiple choices are available.
Remark: Enter the reason for an appended receipt, the max length is 5o.

2. After filling the information, click [OK] to save and exit, the appended receipt will be displayed in the
added list.

» Delete

1. Click [Exception] > [Appended Receipt] > [Delete]:
2. Click [OK]to delete.

» Export

You can export selected appended receipt data in Excel, PDF, and CSV file format.
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ZKTECO
Appended Receipt
; Department : :
Personnel ID First Name Last Name ‘:’:m:: Department Name | Punch Time Remark Operation Time
2017-12-15 08:40: 2017-12-15 16:40.
1 Jerry Wang 1 General
00 51
5 _— .~ 4 Development | 2017-12-15 08:40: 2017-12-15 16:40:
Department 00 51
—— —_— yad — - 201?_126; 5 08:40: 201?-12;5 16:40:
Financial 2017-12-15 08:40: 2017-12-15 16:40:
3 Len Hou 1
Department 0D 51
2017-12-15 08:40: 2017-12-15 16:40:
4 Bemy Cao 1 General
00 51
Markeiing 2017-12-15 09:50: 20171215 16:51:
5 heeol e 2 Department 00 00
: Financial 2017-12-15 09:50: 2017-12-15 16:51:
6 Amb Li 4
T " Department [il] 00
2017-12-15 09:50: 2017-12-15 16:51:
7 Jacky Xiang 1 General oo 0o

5.5.2 Leave

Personnel may need to leave at different circumstances. They can apply and the leave will be displayed

here:

® Time From | 2018-09-25 00.00-00

| Aendance Device

Basic Information Personng! 1D

Exception

Appended Log

Business Trip
Cut
Cwertima

Adjust And Append

Adjust Shift

® New

1. Click [Exception] > [Leave] > [New]:
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[ New x|
Leave Type”™ — Leave Requisition Photo ,@_rgja_\@e_:i

' Start Time” 2018-12-25 15:50:12 . . .

‘ End Time™ 2018-12-25 1550012 t ‘
Remark .

Personnel ID I:I Name Q ®

The current query conditions Nong

Aligrnative Selected(D)
Personnel I First Name Last Name Department Personnel ID First Name Last Name Department

2 Department Nan

1 Departmant Nan
e
=
=
e

1-2 50 rows perpage ~ Total of 2 records

Fields are as follows:

Leave Type: Set the type of leave.

Start Time: Start time of the leave.

End Time: End time of the leave.

Remark: Enter the reason for leave, the max length is 5o.

Leave Requisition Photo: Upload photo of supporting document for the leave request.
Personnel: Select the required personnel, multiple choice is available.

2. After filling the information, click [OK] to save and exit, the leave information will be displayed in the

added list. Click [Leave Requisition Photo] at the end of each line to view the leave requisition photo.
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® Delete

1. Click [Exception] > [Leave] > [Delete]:
2. Click [OK]to delete.

® Export

You can export selected leave data in Excel, PDF, and CSV file format.

ZKTECOD
Leave
Personne ID - FirstName Last Name rl‘iumba' Depar Mame Lea\-e Type Start Time End Time Femark Operation Time
i Jemry Wang 1 Geniaral Cisiial Lesive 2017-12-15 16:36: | 2017-12-15 16:36: 217-12-15 16:36:
3 e Hou 4 FLF::;:::“ Miiis Laave 2017—12;135 168:38: 2017—12:35'1&38: m1?—1.2;35 1838
5 Necol Ye 3 l.lﬂl:::gn A L 201?—12‘]195 16:36: 201?—12‘]155 16:36: 3)1?—12;175 16:36:
iz e i E; I:tI'I:-t'lriilrl::.|t St 2|]1?—12;‘5 18:38: 201?-12;15 18:38: 2917-1.26;5 1635
& Litan it 5 D i B e fing 201?-126125 18:38: 201?-’126;5 18:38: 2{)17-‘[2;:'5 1635
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5.5.3 Business Trip
Time From | 2019-09-25 00:00:00 To | 2018-12-25 23.58:50 Personnel ID
. The current query conditions Time From:{2018-08-25 00:00:00) To{2019-12-25 23.55:58)
Attendance Device
(v Refresh E#) Mew ﬁj@ Delete L’ Export
Basic Information Personnel 1D First Name Last Nams Department Number Department Name

Shift

[F, Schedule

Exception

Appended Log

Leave

Out
Overtime
Adjust And Append

ust Shift

® New

1. Click [Exception] > [Business Trip] > [New]:

Start Time” 12019-12-2516:03:18 Remark

End Time” 2019-12-2516:03:138

Personnel 1D I:I Name CL ®

The current guery conditions Nons

Alternative Selected(0)
Personnel 1D First Mame Last Name Depariment Fersonnel iD First Name Last Name Depariment

2 Department Nan

1 Departiment Nan
=E
-
=
EEs

1-2 3 50 rows per page - Total of 2 records
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Fields are as follows:

Personnel: Select personnel needs business, it can be multiple choices.

Start Time: Start time of the business trip.

End Time: End time of the business trip.

Remark: Enter the description of the business trip, the max length is 5o.

2. After filling the information, click [OK] to save and exit, the business trip information will be displayed

in the added list.

® Delete

1. Click [Exception] > [Business Trip] > [Delete]:

2. Click [OK]to delete.

® Export

You can export selected business trip data in Excel, PDF, and CSV file format.

ZKTECO
Business Trip
Department
Personnel 1D First Name Last Name zpuamba Department Name Start Time End Time Remark Operation Time

2017-12-15 16:37. | 2017-12-15 16:37: 2017-12-15 16:37.

4 Berry Cao 1 General s il o
Marketing 2017-12-18 1142 | 20171218 11:42: 2017T-12-18 11:42:

b Necol Ye 2 Deparimant 23 28 Go o Sherzhen 51
P Glori Liu 2 Marketing 2017-12-18 11:42- | 20071218 11:42: Go to Thailand 2017-12-18 11°43:

Depariment 55 &85 na

5.5.4 Out

® New

1. Click [Exception] > [Out] > [New]:
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Mew B
Siart Time® 2019-12-25 16:00:02 Remark
End Time' 2018-12-25 16:00.03 [
Persannel 12 Name 2 ®
The current query conditions Nona
ARemative Sefected(D)
Personned 10 First Name Last Namg Deparment Personnet 1D First Name Last Nams Degarment
2 Cegarment Nan
Degarment Nan
=
=
-
12 SOroweperpage - Totalor2 records

[soveomivon B0 Carer

e

Fields are as follows:

Personnel: Select the required personnel, multiple choices are allowed.
Start Time: Start time of going out.

End Time: End time of going out.

Remark: Enter the description of going out, the max length is 5o.

2. After filling the information, click [OK] to save and exit, the go out information will be displayed in the
added list.

® Delete

1. Click [Exception] > [Out] > [Delete]:
2. Click [OK]to delete.

® Export

You can export selected go out data in Excel, PDF, CSV file format.

ZKTECO
Go Out
Fersonnel ID First Name Last Name D;an-ltbnznt Department Name Start Time End Time Remark Operation Time
i e Wang 4 i 201?-12’;:38 1143 201?-12‘;;8 1143 Visitar Client 201 T—‘l2é|:)E 11:44.
7 Jacky g 1 Cansrsl 20171218 11:43: | 2017-12-18 11:43: Hospital 2017-12-18 11:43:
28 28 46
5.5.5 Overtime

® New

1. Click [Exception] > [Overtime] > [New]:
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New I
OT Type Nomat OT Lengih of Cverbmelminutes) i
Start Time' 20101235 16:12:42 Remark l
End Time™ 2078-12-2516:12.12 ;lwe
Persenne 10 Name Q ®
The current query conditions Meng
ARmernative Sepcled(d)
Personne! ID Firsi Name Last Name Cepartment Personnet 12 First Nams Lact Mame Department
2 Cedantment Nan
1 Ceganment Nan
=
o
1-2 S0 rows perpage - Totalof 2 reconss

sav v

Fields are as follows:

Personnel: Select the required personnel for overtime, multiple choices are available.
OT Type: Normal OT, Weekend OT, and Holiday OT three types.

Start Time: Start time of overtime.

End Time: End time of overtime.

Remark: Enter the description of overtime, the max length is 5o.

2. After filling the information, click [OK] to save and exit, the overtime information will be displayed in
the added list.

® Delete

1. Click [Exception] > [Overtime] > [Delete]:
2. Click [OK]to delete.

® Export

You can export selected overtime data in Excel, PDF, and CSV file format.

ZKTECO
Overiime
i Depariment S
Personnel I0 First Name Last Name e Depariment Name T Type Sta Time Ent Time: Remark Qperalion Time
Financial 20171213 16237 | 20171215 16:37- 20171215 16:37:
3 Leo Hou 4 et Monmal OT i S iy
Marketing 2017-12-18 1144 | 2017-12-18 11:44: 2 i 2017-12-18 11:44:
5 Necol Ye 2 Soraiine Nommal OT o e Fmish Project r

5.5.6 Adjust and Append

® New

1. Click [Exception] > [Adjust and Append] > [New]:
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Time From ﬁ New
The current qu)
B : | Ackust Type Adjust Rest Remark
Adyst Date 2019-12-25
[ Persent
Parsannel D || Name Q, @
The current guery conditions Nons
Afematve SakactedD)
Fersonne! ID Fusti Name Lzt Mame Depariment Personrel ID First Mame Last Name
z Department Nan

Depariment Nan

>

=2

12 50 rows por pages - Total of 2 records

smcaivon o oo |

Fields are as follows:

Personnel: Select the required personnel, multiple choices are available.

Ciepariment

Adjust Type: Select from Adjust Rest and Append Attendance. Adjust Rest is when you are on a shift, but

you want to rest; Append attendance is the opposite

Adjust Date: The date and time of adjustment.

Append Attendance Shift: When the adjust type is Append Attendance, it is necessary to select the

corresponding shift.

Remark: Enter the reason to adjusting and append the max length is 5o0.

2. After filling the information, click [OK] to save and exit, the adjust and append information will be

displayed in the added list.
® Delete
1. Click [Exception] > [Adjust and Append] > [Delete]:
2. Click [OK]to delete.
® Export

You can export selected adjust and append data in Excel, PDF, CSV file format.

ZKTECO
Adjust and Append
- Depariment : = :
Perscnnel ID First Name Last Mame Nihisr Department Name Adjust Type Adjust Date Schedule Name Remark Cperation Time

Append . ] 2017-12-18 13:54:

1 Jemy Wang | General Allendance 20471218 Diay Shift 123 54
i Development Append 4 : 2017-12-18 1355

z L T 3 2HT-A2-18 Flexible 456

ek ol Department Atiendance 2 40
9 Lillan el 3 Retcopment Adjust Rest 2171218 adjust reat AVFIZ ARG,

Department 0z
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5.5.7 Adjust Shift

® New

1. Click [Exception] > [Adjust Shift] > [New]:

Time From: 2010-00-250000:00 | To |‘2{]10~12—Q§-23—:50:5‘:3 | Fx 0] Hama Morew

The current query condiions Time From:{2019-00-25 D0:00:00) To:(2010-12-26 2360 50}

nformation | Personnel|D  FistMame LastName DeparimentNumber DeparimentMame  AdiustType  AdusiDae | PersomnelD | Adu

MNew
Adjust Type Adjustthe personal shif
Exception Fersornel I0°
Flrst Nama
Department Name
| Adjust Date™ 201%-12-25 Origingl Schedule Name | eeeeeeee

Femark

(o manen |0 J oo |
|

2. Adjust Type is divided into three shifts:

1)  Adjust the personnel shift on the same day: It will adjust one personnel’s shift on the same day.
2) Adjust the personnel shift in other days: It will adjust one personnel’s shift in different days.

3) Two-people exchange: It will exchange shifts of two people on different days.

A. Adjust the personnel shift on the same day:

New
Adjust Type Adjust the personal shif
Personnel |D*
First Mame
Ciepartment Name
Adjust Date” 2015-12-25 Original Schedule Name | oo

Remark

Cone wanew J o cace |

Personnel ID: The max length is 32. (Fill the correct ID. After you enter the ID and click on the next field,
the Name and Department are automatically filled.)

First Name: Obtained automatically based on Personnel ID.
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Department Name: Obtained automatically based on Personnel ID.
Adjust Date: The date and time of adjustment.
Remark: Enter the description of adjusting shift, the max length is 5o.

3. After filling in the information, click [OK] to save and exit, the adjust shift information will be
displayed in the added list.

B. Adjust the personnel shift in other days:

| New
Adjust Type Adjust the personal shif
Personnel 107
First Name
Department Nams
Adjust Date” 2019-12-25 Adjust Date 2016-12-25

Remark

Personnel ID: The max length is 32. (Fill the correct ID; after you enter the ID and click on the next field,

the Name and Department are automatically filled.)

First Name: Obtained automatically based on Personnel ID.
Department Name: Obtained automatically based on Personnel ID.
Adjust Date: The date and time of adjustment.

Adjust Date: The date and time of adjustment.

Remark: Enter the description for the shift, the max length is 5o.

After filling the information, click [OK] to save and exit, the adjust shift information will be displayed in the
added list.

C. Two people exchange:

Adijust Type Twao people exchange

Personnel ID° Adjust Personnel 1ID*

First Name Adjust Personnel Name

Ciepartment Name Adjust Departmant Name

Adjust Date” 2018-42-25 Adjust Date 2015-12-25
Remark

(e ance | oc W carce
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Personnel ID: The max length is 32. (Fill the correct ID; after you enter the ID and click on the next field,
the Name and Department are automatically filled.)

First Name: Obtained automatically based on Personnel ID.
Department Name: Obtained automatically based on Personnel ID.

Adjust Personnel ID: ID number of the adjust personnel. The max length is 32. (Fill the correct ID; after
you enter the ID and click on the next field, the Name and Department are automatically filled.)

Adjust Personnel Name: Obtained automatically based on Personnel ID.
Adjust Department Name: Obtained automatically based on Personnel ID.
® Export

You can export selected adjust shift data in Excel, PDF, CSV file format.

TKTECO
Adust ThiE
Parsonnd 1D Fiist e Last Hame Dm“ DepanmantMame | Afust Ty Atfisi D Persannst 10 “‘“’N!::‘!:"_""d “Eﬁ";:;““ w Departmant Mars | Affus Dis FRemart  Dperasion Tire
3 Lo Hou 1 :ﬁ"’“’-‘:“ ?:i“":‘:ml i PR RS H 2001218 mw—u;;a i
+ By Can 1 Cremral hiinthe s | 20171218 Chage b e | 27171218 10
day
1 Maal i 0‘:::::'“ Tm‘ 20171218 ] Glan Ly z l:“"!ht 20071218 cueaange mﬂ"z;:" A

5.6 Calculate Report

5.6.1 Manual Calculate

Stari Tima" | 2015-10-25 00:00:00

End Time" |2018-12-26 23:55:59
Inciuding resigned personnel (. Yes e No

Ak At=ndancs ophons fme range: the ficst fwn months ioine dayl

Attendance calculation can be done by selecting the department on the left department hierarchy or by
selecting the right person. If both are selected, they are overwritten. After selecting the personnel click

attendance calculation, a confirmation box will pop-up.
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Total Prograss

Start o

The i

-

The window will ¢lose:after 1 secondis). Suspend Close

5.6.2 Transaction

Attendance records of all employees will be displayed on this interface, including the attendance record of
uploaded attendance transactions. The record of the normal punch on the device will be uploaded to the

software as the original record. When a particular data is selected, the details will be displayed on the right

side of the page.

[G] Time From JMG0S-25000001 | To |M4S225 Harre -~ Q @
The current quary condinans Time Fram (2012-08-25 0000
il Altendance Device o
3 =] i Rehesh [ mpor sccess contiolrecoen M Impart U disk record [ 2 Sxpot Atterdance Details
Dapartmeant K g - = = Atiendance Phatg
R Pefscorad ID FisiMame Lasthame  Deganment Depanment Anendante Serdl Dewte Mame Arendante Daie Caa
Humber Name Arsa Nemner Baurces
2 Testl2 t et Name Avea Hame BYUJIG0SE BYLLIZ0SS0000 Z00G4D05 161045 Time Atle
1 Test 1 Departrert Name s Hame BYUMG0SO0EYULIZ000000) 2018225181850 Time At
optian
[ cokulate Repon
Pasanns 0
Marnal Caleulate Frst dlame
Degartmant
Allendance Date o1
Senal Numbar
Diaily Attesdance
v
2 SO rows per page. = JumpTo 1 M Page Toka! of I records

® Import Attendance record

The attendance time records can be imported into attendance records through this function. Select the

start time and end time to import, check the attendance point list and click OK.
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Start Time | 2019-12-25 00:00:00 |
End Time 2019-12-252359:50 |
Attendance Point List Please select the attendan

Attendance point list: Only the device which is set in Attendance Point under [Basic information]

[Attendance point], will be listed here.

Aftendance PointName| | Q @

The current guery conditions Nane

Alternative Selected(0)
[ ] Aftendance  Serial Davice Name [ Altendance  Serial Device Mame
Point Name  Number Point Name  Number
==
=
o

==

© ¢ 0 . s Sorowsperpage

® Import U disk record

Users can import device data to the transaction table through U disk.
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® Export

It will export the attendance record data. Currently, it can be exported either in three types of file EXCEL /
PDF / CSV. You can also choose the amount of data to be exported or select the maximum amount which

supports up to 40,000 records.

The File Type | EXCEL File v

‘Export Mode ) All data (Can export up to 40000 data)
() Select the amount of data to export (Can export up to 40000 dafa)
From the article 1 | Strip, s derived 100 Data

ZKTECO
Transactions
Personnel 1D First Name Last Mame. il Departmant Mame Monboe. Attendance Area . = Data Sources
8 Glori Lin 2 Marketing 20100501008 LS 20M7-12-15 18:33: Acoess CDntrd
_ Department 12 Device
. Marketing 20M7-12-15 18:23: Access Control
B Glor Li 2 20100501909 Arsa N, z
. Department = ame 14 Device
5 20M7-12-15 18:23: | Access Control
2040 Sherry Yang hetel Hotel 20100501963 Area Name S
18 Device
: ey 2017-12-15 18:33: Aecess Control
T Jacky Hiang i3 General 20100501889 Area Mame 20 Dievi
2017-12-15 18:33: Aecess Control
7 Jacky Xiang 1 General 20100501909 Araa Name g
21 Device
8 Lilian Mei a3 Development 20100501008 P 20M7-12-15 18:33: Arccess Cnentrci
Department 23 Device
1 Jerry Wang 1 General 20100501908 AreaName | 2D1T12:1516:33: | Access Contral
27 Device
. . 20M7-12-15 18:23: | Access Control
1 Jermry Wang 1 Gemeral 20100501909 Araa Mame og Devi
ey i 2017-12-15 18:33: Access Control
1 Jemry W =} General 20100501009 Arsa M.
ang en a Name 24 D
9 Tan a3 Development 50100501908 o 2017-12-15 18:33: Arccess Cnntrcl
Department 42 Device
Development 20M7-12-15 18:33: Access Control
2 Lucky RE 3 20100501095 Area Name 5
ok Department i 43 Device
Development 2017-12-15 18:33: Acoess Control
2 Lucky Tan 3 Department 20100501589 Area Mame 51 Diewi
Development 20M7-12-15 16:33: | Accass Control
2 Lucky Tan 3 A 20100501909 Araa Mame 50 Dievi
Development 2017-12-15 18:24: Aecess Control
2 Lucky Tan 3 G 20100501009 Area Mame 00 Dievi
2017-12-15 16:24: Access Control
1 Jemy Wang 1 Gemeral 20100501989 Area Mame 03 Dievice
2017-12-15 16:24: | Access Control
1 Jemry W 1 General 20100501095 Area Mame
e 2 04 Device
2017-12-15 18:34: | Access Control
1 Jemy Wang 1 General 20100501589 Area Mame 05 Dievi
1 Jemy Wang 1 General 201005019095 Area Name 2017-12-15 18:34: | Access Control

Created on: 2097-12-45 18:38:47

ETT)
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5.6.3 Daily Attendance

The table shows personnel’s daily attendance status, punch time, the early leaving time, the latest time,

and the detailed punch time during the selected period.

© Tme From 200325000001 | To [201942-25 2255.53 Departmznt Nere werse Q@
T rren i Tima Fram: (201305 001 To (2045
B A et s current quary condins Tima From (20130525 00.00:00) To 2
3 =] Th Rebean [ Sepor
i| Basmc information a, "
Department = = 7
- R Pargonrel 1D FretName Lagt Name Deapamment Mumeer Cegatment Name Recornd Date Record Times Esriegt Time Lategt Time
F5 =nin = > cans 5
Test : Depariment Nare 151225 1 1E1E 54 18454
2 Testnz 1 Decariment Name 0151225 1 151813 V1818
It
| Excoption
[ cokulate Repon
Marnal Caleulate
Transachons
v
- Hrowsperpage +  WMOTO 1 fFage  TomalafZrecords

® Export

It will export the daily attendance record data. Currently, it can be exported either in three types of file
EXCEL / PDF / CSV. You can also choose the amount of data to be exported or select the maximum
amount which supports up to 40,000 records.

Export.
The Fiie Type EXCEL Fite T
Export Wode @ All Data (export up to 30000 pieces of data)

) Select data volume export (export up to 30000 pieces of data)

From the article | 1 Sirip, is derived 100 Data

Care
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ZKTECO
Diaily Attendance

Department

Py el 1D First N. Last N,
Ersonmn: irst Name ast Name Number

Diepariment Mame Record Date Record Times Eariiest Time Latest Time Punch Time

16:33:27,168:33:28;

16:33:34;16:34:03;

16:34:08.18:35:02;
16:35:03:17:35:25;
17:35:28;1742:650;
17:428147:42:52
17:58:48,17:58:50;

1 Jemy Wang 1 General 2M7-12-15 35 16:33:27 18:28:38

18:23:18:18:23:1%:
18:23:38;18:23:37;
18:23:52,18:24:50;
12:25:00;18:25:13;

16:33:4216:33:43;
16:33:51;16:33:50;

168:35:08,17:35:32;
174247 17:42:48;

Development
Department

2 Lucky Tan 3 2017-12-15 26 16:33:42 18:28:56

18:23:00:18:23:01;
18:23:02;18:28:53;
18:28:55;18:28:56;

16:33:16,16:34:08;
16:34:10;16:35:08;
16:35:08;17:35:18;
17:43:01;17:43:02;

2040 Shermry Yang hotel Hotel 2017-12-15 17 16:33:18 18:28:23

Created on: 2047-12-15 18:38:31

Created from ZKERSecurty sofware. AS rights reserved. 1

5.6.4 Leave Summary

The report summarizes the valid time for all valid leave records, leave type, within the selected date range.

Select the time range from which you want to view the leave record.

LLE ] =erconnal 0 Duparimant Nams voer Q@)

The current query condifians Time From

me

Depatmant Mame i = =
el [S— First Name - Oiepartment Number Copartment hamg Casusl  Mamags  Malmy Gk dnnual  Baravems Home
Leave Leave Leave Leave Leave Leave Leave

] Encepion

m Cakesilate Rapart

Diaily Aftends

Click on the leave type number, as shown above, a pop-up window shows the person within the search
time frame, leave details of the type, including personnel number, name of the person, type of leave, leave

start time, leave end time.
® Export

It will export the leave summary data. Currently, it can be exported either in three types of file EXCEL / PDF
/ CSV. You can also choose the amount of data to be exported or select the maximum amount which

supports up to 40,000 records.
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The File Type EXCEL File v
Export Mode @ All Data (export up to 30000 pieces of dats)
Select data volume export (export up to 30000 pieces of data)

From the articie | 1 Sirip, is derived | 100 Daia

o e

ZKTECO

Leave Summary

Personmel 10 First Mame Last Mame D:p:r:blim Department Mame LZEJESZZ:E
Casual Leave(1)
Marriage Leave(0)
Matemity Leave(D)
Sick Leave(d)
Annual Leave(D)
Bereavement
Eaave(0)
Breastfeading
Leawe(0) Custom
0

Casual Leave(D)
Marmiage Leave(D)
Matemity Leave(l}

Sick Leave(d)

Marketing Annual Leave(1)

Department Bereavement
Leave(d)
Breastfeeding
Leave(D) Custom
(0)

Casual Leave(D)
Marriage Leave(D)
Matemity Leave(l)

Sick Leave(d)
Development Annual Leave(D)
Diepartment Bereavement
Laave(D)

Breasfeading
Leawe( 1} Custom

Q)
Casual Leave(l)
Fimanazizl Marr‘ia.ge Leawdl)
3 Lea Haon 4 Department Blatemity Leave(l)
Sick Leave(d)
Annual Leave(D)

1 Jemy Wang | Semeral

a Lilizn Wi 3

Craafed on: 2097-12-15 18:39:22

5.6.5 Daily Report

This function is used to get the daily report within the specified range of date and time attendance details

of personnel, including attendance, late arrival, early leaving, overtime and so on.
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Test 1 Deperiment 2031101 Fr
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® Export

It will export the Daily report data. Currently, it can be exported either in three types of file EXCEL / PDF /
CSV. You can also choose the amount of data to be exported or select the maximum amount which
supports up to 40,000 records.

The File Type EXCEL File v
Export Mode @ All Data (export up to 30000 pieces of data)
o Select data volume export {export up to 30000 pieces of data)

From the article | 1 Strip, is derived 100 Data
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5.6.6 Monthly Detail Report

This function will automatically give the report for a selected month on a daily basis. The report includes
attendance status and characters, and summarizes the actual attendance time, absence, leave, business

trips and outings in the month.
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The attendance status is displayed as per the following priority at the bottom of the interface:

Expectediictual . v late = Early : = Absant ;o No Check-in : [ Na Check-out ;] Leave -1 Overime .+ Adjust Rest: o ,&ppendﬂ.ﬁendance

® Export

It will export the Monthly Detail Report data. Currently, it can be exported either in three types of file
EXCEL / PDF |/ CSV. You can also choose the amount of data to be exported or select the maximum

amount which supports up to 40,000 records.

Gy

Export
The File Type EXCEL File v
Export Mode @ All Data (export up to 30000 pieces of data)

Select data volume export (export up to 30000 pieces of data)

From the article | 1 Sirip, is derived | 100 Cala

o« 2 ] ] ]
b x| xf e e
bl

o] x| ] e ef o]

L

o

EEERE

LEEEER

5.6.7 Monthly Statistical Report

This function will give details for a selected month. The details include personnel attendance summary

status and detailed information, including attendance, late, leaving early, etc.
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® Export

It will export the Monthly Statistical Report data. Currently, it can be exported either in three types of file
EXCEL / PDF / CSV. You can also choose the amount of data to be exported or select the maximum
amount which supports up to 40,000 records.

The File Type EXCEL File v
Export Mode @ All Data fexport up to 30000 pieces of data)

) Select data volume export (export up to 30000 pieces of data)

From the article | 1 Sirip, is derived 100 Data
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5.6.8 Departmental Report

Select the date to get the detail record of all departments. Details include details of all personnel in the
department, attendance, late, leaving early, and so on.
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It will export the Departmental Report data. Currently, it can be exported either in three types of file

EXCEL / PDF / CSV. You can also choose the amount of data to be exported or select the maximum

amount which supports up to 40,000 records.

The File Type
Export Mode

Export

EXCEL File hd

= All Data {export up to 30000 pieces of data)

| Select data volume expart (export up to 30000 pieces of data)

From the articie | 1 Sirip, is derived 100 Data
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5.6.9 Annual Report

This function will give details for a selected Year. The details include personnel attendance summary

status and detailed information, including attendance, late, leaving early, etc.
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® Export

It will export the Annual Report data. Currently, it can be exported either in three types of file EXCEL / PDF
| CSV. You can also choose the amount of data to be exported or select the maximum amount which
supports up to 40,000 records.

The File Type EXCEL File v
Export Mode @ All Data fexport up to 30000 pieces of data)

T Select data volume export (2xport up to 30000 pieces of data)

From the article | 1 Sirip, is derived 100 Data
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6 VMS

VMS function and VMS Plugin (client program) are software application functions based on the video
service launched by ZKTeco. It can be used with Digital Video Recorder (DVR), Network Video Recorder
(NVR), Network Camera or IPC, Network Storage Devices, and more. It supports multiple functions such as
device management, preview, playback, event reception, decoding management, video alarm, log query,
and access control video linkage.

It provides flexible and diverse deployment solutions to meet the needs of various environments in small

and medium-sized projects.

6.1 Installation

Install the VMS Client

*  Please choose to install the VMS module during the installation of ZKBio Access IVS,

*  There are two versions of the VMS client program, MySQL, and SQLite. There is no difference in use.
Please choose any one to install.

&) ZKBioVMSPlugin_sqlite.exe

W ZKBioVMSPlugin_mysql.exe

6.1.12 VMS Client Configuration

After the installation of VMS client, double-click to open the client application.
» Configure the Client Server

On the Login page, click [Choose site], and then click [Site management] to go to the site configuration
page.

@ ZK B i O VM S Plugin
admin

[

[ Auto login
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Setting the Server Information on Site Management:

*  Name: Enter the site name or the arbitrary name.

* IP address: Enter the Server address. If the client and server are on the same computer, the address
can befilled in as127.0.0.1.

*  Port: Enter the port number as 5252.

Site management

Site list

He. e. Name e IP address e

L2 0 £,

_ =
Leo 1

» Login to the VMS Client
*  Aftersetting the Server information you can login to the VMS Client.

* Thelogin Username and Password of the VMS client are the same as that of the VMS server.

—

[\i"l ZK B I O VM S Plugin

admin € User Name

sescssee © Password

English T

[ Auto login
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» Login to the VMS Server- ZKBio Access IVS VMS Module

*  Enter the server's IP address and port number in the web browser address bar to access ZKBio Access
IVS VMS module.

*  OntheLogin page, enter the username and password to go to the VMS module.

— = —-_— x —_— —
L-¢ ” [ ZKPBio Access > | |

IZ'_.' httpy//139.159.226.154:3095/ 5

Access

User Login

e ‘ agmin

| asnen p

Foiget Passwond?

* On the VMS module of ZKBio Access IVS, click the [Video] icon to go to the VMS module

management interface.

Device Name| | Serial Mumber More O\ ®

The current query conditions None

{_+ Refresh |__® New E‘} Delete Q Search Device oy Equipmenttiming 7 Enable @ Disable

Device Name Serial Number Area Name IP Address Port Protocol Type

Video Channel
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6.2 VMS Management

6.2.1 Video Device

On the VMS module, click [Video Device] to go to the Video Device module.
» Add aVideo Device
On the Video Device module, click [Video Device], and then click [New] to manually add the video device.

Fill in the relevant fields with the corresponding values:

Host Address: Enter the IP address of your system.

IP Port: Enter the Port number.

Device Name: Enter the Device Name.

Username: Enter the Username.

Password: Enter a unique password.

Area Name: Select the Area name from the drop-down list.

Protocol Type: Select the protocol from the drop-down list for transmitting the data.

Click [OK] to add the device.

f*iew i
|P Address®
Port”® 50
Device Name”
Username*
Password
Area Name® Area Name
Protocol Type® DMNVIF
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Search and Add Video Device

On the Video Device interface, click [Search Device] to search and add the Video Device.

On the Search Device window, click the [Search button] on the upper left corner and it will list the search

results.

During the search process the device with "ONVIF” protocol type will not display the serial number, and it

can be viewed only after adding the device.

Search Device _
[
| Total Progress Searchad devicas count 4 it
E ; berabions
IF Address Protoco! Type —-— v
P Address Communication  Protocol Type Sevial Mumber Dperations
port
192 168214170 a0 ZKTeca OBO3012366AECFSITEDZ  Add
152.168.214.157 80 ZKTeta GBO3012317EB3BBEARST  Add
192.168.214 224 e ONVIF Add
182.168.214.245 80 OhVIF Add
Close

On the Search list, the Add operation will not be available for the devices that have been already added.
On the Search list, click [Add] to add the required devices.

On the New window, enter the Username and the Password.
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IP Address’ | 192.168214.170

Port™ | a0

Device Name” i 192.168.214.170

Username* |

Password |

Area Name” |A|'ea Mame

Protocol Type* E 7K Teco

&Note: On the New window the other information (Host address, IP Port, Device Name, Area Name, and the

Protocol Type) will get automatically updated by the software.

Equipment Timing

On the Video Device interface, click [Equipment timing] to set the timing.

On the Equipment timing window, you can either select the Manual calibration and set the time or can
select the Automatic timing.

Bl Manual calbration

[7 Automatic timing

Calibration time - - - minule;ﬂ - iaecond

Regular calibration interval

Cancel
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> Video Channel

On the Video Device module, click [Video Channel] to go to the Video Channel interface.

Enable / Disable Channel

On the Video Channel interface, you can edit the channel name, and enable or disable the required video

channel.

@ Device Name | Channel Name AreaName | E

The current querv conditions ;’one
ik

m Video Device : . @
(v Refresh «/ Enatle () Disable
Video Device s 3
Channal Name Channel Area Name Davice Name Serial Number
Number
IoCamera P 3 Edt ECFE31ED2
Channal Name® pCamera

Device Name™
Channzl Number*

Channel Status”

==y Decoding

Face Recognition (2 Cancel

-

6.2.2 Decoding

The decoder can transmit the video images to the screen, which is used to set the TV wall and other such
features.

On the Video module, click [Decoding] to go the Decoding module.

> Decoder

On the Decoding module, click [Decoder] to go to the Decoder interface.

Add a new Decoder

On the Decoder interface, click [New] or [Search Device] to add a new decoder.
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[ Serial Number Decoder Name: IP Address Part Status

'Sez_:rctj;[}wi,c_e

Total Progress | I | S devices count

Decoder Grouping

IP Address
Decoder Preview Settings IP Address Communication  Serial Number Operations
port
Decoder Pr
192.168.214.249 5050 014D012373B812BEDSSE Add

» Decoder Grouping
The grouping of Decoder can be set for different video channels.
On the Decoding module, click [Decoder Grouping] to group the decoder.

The left side of the Decoder Grouping interface displays the Group list and the right side of the interface
displays the video channel corresponding to the group.

Welcome, admin

Decoder Grouping Test Bound channel ©

Greuphame Q @ Channel Hame Q ®
The current query conditions None The curent query conditions Neae
1
™ Decoding = * Refrosh [ dow (i Dalstn . Rafresh [ Dessta
Groughams Opamations Channal Name Divvine Mame Channel Dviza Serial Mumbar Pauzs Tima Operations
Lesader 2 Number
Test Delete Add Channal
P = IpCamara 192 168 214170 1 DBO3DY33E6AECFE3MED2 30

TV Wall

Decoder Privi ings

Decoder Preview Play

Add a New Decoder Group

On the Decoder Grouping interface, click [New] to add a new decoder group.

On the New window, enter the group name.
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é'mupName-% | OL ® Channel Name

The current query conditions Nane The current guer
Channel
[ | lpCamera
TV Wall -
New
Decoder Preview Setlings
GroupName” Hello 2

Decoder Preview Play

Face Recognition

Real-Time M

Report :
¥ Save and New “ Cancel

Add Channel:
Click [Add Channel] to add a video channel to the decoder group.

On the Add Channel window, select the video channel to be added to the group from the list on the left

side of the window.
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The selected video channel will be reflected on the right side of the window.

‘Add Channel
Channel Name Device Name Pause Time (20 j Q ®
The current query conditions Nons
Alternative Selected(D)
Channel Name Device Name Channel Name Device Name
IpCamera 192.168.214.170
o
-
<
<z
1-1 50 rows perpage -~  Totalof 1 records
» TVWwall

The TV wall is used for setting the size of the video display that is joined together by the display screen. It
can be added, edited, enabled, or disabled in the TV Wall menu.

On the Decoding module, click [TV Wall] to go to the TV Wall interface.

(* Refresh E? New

E]_.:J Video Device : TV Wall Name Enable Descrption Operations

Test & Test Edit Delete Enable Disable

@™ Decoding

Decoder

Decoder Grouping

Decoder Preview Settings

Decoder Preview Play
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Add a new TV Wall Settings:

1. Onthe TV Wall interface, click [New] to add new TV wall settings.

2. Fillin a unique name for the TV wall, where the names cannot be changed once saved.

3. Setthe Matrix (here, the matrix refers to the number of rows and columns of the TV wall).
4. Add a description for the TV wall.

5. Click [Next] Step to go to the next setting.

Edit

TV Wall Name :
{The TV wall name cannot be modified after it
i5 saved)

Test A 1

Matrix 4 X4 2 m

TV Wall Description :
Test A 3

4

Next Step Cancel

On this Next window, perform the below action to set the TV Wall.

*  Click the required @ screen from the matrix on the right side of the window, then select a @ decoder
to be displayed, and then click ® [Complete] to update the TV Wall settings.
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Eait
= : X x|
= Decoder Channel List 1
-*2.' 249 Decoder
2459 Decoder-1
4 (= 24T Decodor 185 Decoder-1 249 Decoder-1
1 24T Decoder
4 162 Decoder
1 169 Decoder-1
X
24T Decodar=1
3
15 =

» Decoder Preview Settings
The Decoder Preview settings facilitates in setting up the video preview screen.

On the Decoding module, click [Decoder Preview Settings] to go to the Decoder Preview Settings

interface.

Features available on the Decoder Preview Settings:

* TV Wall: On the top right corner of the interface, select the type of TV wall to be previewed from the
drop-down option.

* Save: Click [Save] to save the preview settings plan.

* Save As: Click [Save As] to save the preview settings in a different location or name.
* Delete: Click [Delete] to delete the preview settings.

*  Stop Plan: Click [Stop Plan] to stop the plan.

e  Start the plan round: Click [Start the plan round] to initiate the plan.

*  Plan Setting: Click [Plan Setting] to set a new decoder plan.

*  Exit Plan Editing: Click [Exit Plan Editing] to exit from editing the existing plan.

*  New: Click [New] to create a new preview plan.
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Tk

[ }5 wideo Device

=% Decoding

4 (T3 Avea Name
192163 214170

', |pCamera 1

Decoder Preview Play

oM
$4 FaceRecaontion

& | Reak-Time Monoring

Bz Record
Savk As I Egh &gPl:sn Start Ileeplm round Plarggnrg Exng Editing | |

g Linkage Management

Connection Managemant (T

Create a New plan

To set the preview, it is essential to create a plan first if there is no existing plan.
On the Decoder Preview Settings interface, click [New] to create a new plan.

On the Plan Setting window, enter the Plan Name (e.g. Division) and Residence Time (e.g. 15), and then
click [OK] to save.

Welcome, admin

TV Viiall | Test

7 Video Device

=% Decoding

4 5,152 168:214.170
P

Decoder

coder Grouping
2 | Pran Satiing

10-E0088c0nd)
eoder Preview Play

r.&,’-‘ Face Recognilion

[ Rk iy [ ok |
B‘ Recom

-;@:- Linkage Management

' Connection Management [T

Division (Created/Existing Plan Name)

The newly created or the existing plan name will be displayed at the bottom of the interface as shown in

the below image.

To Divide the Decoder Screen

On the Decoder Preview Settings interface, click [Division] (plan name), and then select the required

decoder screen from the matrix.
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Then select any one of the matrix screens from the options to further divide the selected decoder screen.

mcﬂ
®

[} video Device

™% Decoding

Detodes

Decoder Gieuping

0} racer
¥

EI Feal-Time Monitoring

B Record

g Linkage Management

Vidoo Device

Dewice

4 (i3 Area Name
1892.168.214.170

IpCamera

nnection Management (+

Stop Flan Start the plan round Plan Seffng Exit Plan Editing [

Add the Video to the Screen

*  On the divided decoder screen matrix, select any one of split screen, then select the required video

channel from the list on the left, and then click (® Save to update the plan settings.

[Ch Video Devics

™) Decoding
Decoder
Decader Srouping

TV Wall

w Play

Decaoder Playback

af Face Recognion

LEJ Real-Time Marsosing
B Reeand
|__T?: Raport

.m Linkage Managermant

panaction Managamest (2|

anup

{3 Area Mame
152168 214470

tpCamera 2

Stap Plan Start the plan mund Plan Ssting EaPlanEding | [l §

» Decoder Preview Play

On the Decoding module, click [Decoder Preview Play] to go to the Decoder Preview Play interface.

1. Selecta TV wall type from the drop-down list.

2. Click [Division] (the plan name) to initiate the preview.

3. Click [Start the plan round] and the display connected to the decoder will perform the video roving.

&sNote: There is no default video available in the software.
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Stait the plan round

g Linkage Management

nEcon Management | T_

» Decoder Playback
On the Decoding module, click [Decoder Playback] to go to the Decoder Playback interface.

Functions and Operations

1. TV Wall - The upper right corner is the TV wall, and the binding relationship between the TV wall and
the video device can be selected.

2. Device and Storage Server - Select the required video from the Device or the Storage server on the

left upper column of the interface.
3. Search:
Search the video channels in the bottom left of the interface, which filters the search video types.
You can search for different videos according to four different conditions.

Date: Search by the required date.

e Search
.& Face Recognition

Date: 2020-02-20 1

BitStream
Type :

Record T Fetrieval i
@J - Mode : i - B

Real-Time Monitoring .
- Main BitStream 2

— = Search Type : | Normal
[:—;] Report @ yp 4

.'g- Linkage Management

Page |157 opyright©2020 iy . rignts reserved.
g Copyright© ZKTECO CO., LTD. All righ d



ZKBio Access IVS User
Manual

Bitstream Type: Select either Main Bitstream or Sub bitstream from the drop- down list.

Search

Date: 2020-02-20

_lf_‘_lrts;r‘?am Mairi BitStream v
B Main BitStream

Retrieval Sub BitStream |

Mode :

Search Type : | Normal

Q Linkage Management

Retrieval Mode: Select either Any or All from the drop- down list.

All: If the Retrieval mode is All, then all the alarm options will be selected in the Search type field, and the

Search function searches and retrieves the videos that meet all the alarm options.

Any: If the Retrieval mode is Any, then the Search function searches and retrieves only the videos that

meet the checked-in alarm options.

i

e Search
. E_: g , Face Recognition
Date: 2020-02-20
-ﬂ Real-Time Monitoring @ .
= Bit3tream Main BitStream v
Type :
Ratrigval
A X
Mode : £ %

Search Type : |A~||

-ﬁ- Linkage Management

Search Type: You can choose Normal, Motion, Alarm, Counting Alarm, Cross Line Alarm, Area Alarm and

Object Alarm.
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TV Wall &
Clear
Decoder Preview Settings + [ Normal
. Motion
Decoder Preview Play
B Alarm
B Counting Alarm
e £airch B Cross Line Alarm
& Face Recognition . e
Date: B Object Alarm
@ | Real-Time Monitorin .
g BitStream
Type :
Retrieval
Mode : | Select All

Search Type : | Normal

4. The Decoder displays the selected video.

5. Thelower right corner is the playback control panel.

|

Device Storager Sarver

Q

™= Decoding o
« (£ Area Name

Decoder Grouping » 152.168.214.770
«, [pCamera 3
TV Wall
Decoder Preview Settings
Decoder Preview Play
iy Search 4
& Fate Recogniian
2020.02.20
T | Reak-Time Mongonng
Keain BitSream v
B Recon ity Any
= ipa 1 | Marm:
_—‘-_‘:J Report g 2

Q' Linkage hManagemen

You can even split the screen by choosing the matrix option below and then add the video channel to the

corresponding split screen.
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= TV Walt | 202 v

O x
1 Viden Device 3 Deviee

wilunA el dlue

=y Decodng

Dacoder SR
Dacoder Growping
T Wall

Decoder Preview Seifings 181-CH1

Decoder Preview Play

Search

[®] featTime Moniarng nSticam Main BiSiream

sval Ay

B‘ Recard

earch  Mormal, Mobon, Alar

6.2.3 Face Recognition

The face recognition module is mainly used to manage the face NVR function, which can be used for the
control and monitoring of black and white list. It can view the results of the camera capture, identify in real

time, and can support the image search.
»  White List Group

White List Group Management of Personnel:

On the Video Device interface, click [Face Recognition], then click [White List Group], and then click [New]
to add a new white list group.

Enter the Personnel Group name and click [OK].
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Personnel Group |

The current ql!er\;_ conditions None

Personnel Group ~ Group Type Operations

MNew

Black List Gr RIS Corousr

Distribute Device

Capture Contrast
2

itoring

Add Person

On the White List Group interface, click [Add Person] to add the personnel to the white list group.

wekcome, aamin 507 (1) (7)) (

‘White List Group Browse BlackWhite: Test

Parszang! Group & rnal o ®
[TH] Videa Device arso roup Q ® Parsonnal 10 , )
Thio current quary conditions Nons The currant quary conditions Mons
Dieroding Rerash | % New [ Ddats (% Fafresh [fi Delate Parcon = List =
oy = Personne! Group Group Typs Ciparat Parsonngl 1D First Name LastNama Typs Wediz Fils
‘ Face Recognition
Tast Whits List 1 Tast [~

K List Group
Distribute Device

Capture Contrast

Image Search
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=

On the Add Person window, select the required Personnel ID from the left side, then click the button
to move the selected Personnel to the right side of the Add Person, and then click [OK] to update the
selected Personnel ID to the White List Group.

Add Person
Personnel D O\ @J
The current query conditions None
Alternative Selected(1)
Parsonnel 1D First Name Last Name Persennel [D First Mams Last Name
2 ZRTeco 1 Test

s

<2

1-1 S0 rowsperpage ~  Totalof 1 records

Manual Add Person

On the White List Group interface, click [Manual Add Person] to temporarily add the personnel to the
white list group.

On the Manual Add Person window, enter the required Personnel ID, First Name, Last Name, and then
click [Save] to manually update the Personnel ID to White List Group.

The temporarily added personnel will not be synchronized to the personnel module of the system, so the
Personnel ID can be same as the system personnel. To add a temporary whitelist, you must select a photo

of the person.
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Manual Add Person

Personnel ID* 3 1
) 2

First Name” TestD3

Last Name

AT SLE TAL S8

Browse 3 Capture

Save Close

Click the d image button to enlarge and view the photos of whitelist.

White List Group Browse BlackWhite: Test
Personnel Groug 2 ® Q @
The current query conditons None k. None
Refresh [ New [ Delata gon | = hList ~
Personnel Group  Group Type First Mame Last Mams Tvpe Media Fils
Indenasia White List Testl3 Temp el 1
Test White List
12 Sl rowsperpage = JumpTo 1 -1 50 rewws per page. Jump To: 1 1 Page  Totalof 1 records

» Black List Group

Blacklist group management of personnel:

On the Video Device interface, click [Face Recognition], then click [Face Recognition] > [Black List
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Group] > [New], add a new group, fill in the group name, and click [OK] to confirm.

Welcomne, admin - -

‘Bilack List Group Browse BlackWhite: Testlz

Perscanel Group Q ® Personne I0 o
Thie current query conditions Nons The current guery conditions Nans
(v Refresh | F pew [ Delete (- Retresh ([ Delete Person = List =
Peracnnel Group Group Type Cperatians Peraannel ID Firsi Name Last Name Type hladia File
COogmlion
Tesil2 Black List Edif Ard Parcon Manizl 8 7173 test2 =]

White List Group

Distnbaste: Dessce

Caplure Conbrast

To manage blacklist personnel, you can @ add existing personnel in the ZKBio Access IVS system to the

blacklist group; @ you can temporarily add personnel to the blacklist group for control.

Wekcome, admin 500 (11} (1

Black List Group Browse BlackWhite: Test02

Persanne Group Q ® Fersonne [0 aQ ®
The current query eonditions None The current query conditions None

iy Deoding iF - Refiesh | % new [ Delete (+ Rafresh [ Delets Peson = List ~

ra
,& :cogniiion

White List Group

Personned Group | Greup Type Operatians Personnel ID First Name Last Name Type Hedia File

T tesiz (=]

Tesil2 Black List

Distribute Device

Click @ to temporarily add a blacklist. To temporarily add a blacklist, you must add a photo.

Manual Add Persen

1

Personnel ID* 3

2
First Nama" Testl3
Last Mame

{Optimal Size 126

l. Browse 3 Capture |
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> Distribute Device

It is used to deliver black and white list groups to NVR devices that support face recognition.

The current query conditions MNone

(" Refresh  [® New [ Delete | % Enable Task

Distribute Control Name Distribute Device

Bel 192.168.213.160

ewgeq 192.168.213.160

Group Name Operations
1430 G Edit Delete
erwe Edit Delete

Click [Face Recognition] > [Distribute Device] > [New] to add a device group for black and white list

assignment.

(1) Selectthe NVR device that needs to send the black / white list.

(2) Select the black / white list group that needs to be sent.

#Note: When adding new NVR to server each time, itisre

; New
Distrioute Control Mame* Waich Contral 1
Distrioute Device® 152 16R.214.244 -
Group Name* 2

White List 1
Black Groupt

quired to click [OK] again, to save the Server

info for NVR device on the "Connection Manager" interface, so that the black and white list can be sent to

the corresponding new face NVR.
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|_]| r,'f;} Welcome, admin  40¢ (D)

VM3 System

WMS Connaction Path hitp1172 30 4 2038463

w
&

Video Flie Path; DU\BicSecunsyFiletvidividealnkageFie

Wideo File Clean Up

When disk space is leas than 4 GH @ dalefs the pravious photas 0 do not cachure
Set Server Inte Foe NWR Dévies 1
-a Linkage Manager - ~ e,
Sat Servar Path For NVR Devica. hitp: /172 30 4 2038058 eg:hitp: 1270 0.1:8059
69 Connection Manager
2

»  Capture Contrast

Real-time monitoring of NVR and its camera to capture and contrast the black and white list personnel.
(1) Monitors and displays the Whitelist Personnel List.

(2) Monitors and displays the Blacklist Personnel List.

(3) Full screen monitoring.

Real-Time Monitoring Q-

Recognition

‘White List Ciroup

Imizge Search

|;| ReakTIme Monforing T

'a Record

= Report

: Feesonnel I0:
e i Marme
(1}~ Lnkage Manager
= Time: =
* Connecfion Manager -+ Evant

& Note: If the person is neither in the white list group nor in the black list group, then the person will
appear on the alarm list on the right with "Stranger Alarm".

Clickthe 1 button on the Black List Alarm list to view specific alarm details.
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\T\EI

J E'\“

Device: 192188 213160
Time: - 2020-01-17 12:47:00 i

Event Black List Alarm:  [2§

Device: 182.1858.213.160

MName: 23

Personmel 1ID:23131

Time: 2020-01-17 12:47:08

Ewent: Biack List Alarm

b
b
P
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View the video record within 10 seconds before and after the Alarm.
Play the video in the device.
Play the video in the storage server.

View the video in full screen.

© 0o e

Click [Download] to download the video.

Full Screer 2
Cownload 4

» Image Search

You can search for matching faces captured by related NVR and camera devices by uploading photos of

personnel.
—~ e e -
o«r'-.-i., |__,| :.§5.§ e Weicome, admn 55 i
Search Critaria Saarch Result
1
Diatribude Devies
Caplure Conlrast Dewice® | —— 2

2020-02-20 18:35:58
End Date* 2020-02-20 18:35:58

E‘ Feal-Time Maonstoang

BJ Resord & 4

= Repart

.lﬂ [y p—

wetion Management (2
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Upload Image: Click to upload photos of personnel who needs to be searched.
Device: Select the devices to be searched from the drop-down list.
Start Date and End Date: Enter the start and end date to search, and then click [Search] to search.

The results will be listed on the right side of the interface.

Fearch Resus

lﬂlﬂﬂﬁh L N

20000197 134630 D(D-nll 348:30 Durml 34634 m AT 34T NET-0IT 13560 ZIE 33613 2000 ~Q=‘..‘ 20T
ol

W07 IS PEODIT 4008 JRD-DIT 140 QED-01-1T 140092 D TEAGDES  20E00N-1T SO IED-U‘

Dweies® 162 158215780
35 o o
End =
40 ol wes

OD1A7 143440 DOODI-AT 140440 OCO04AT 140440 DIOO01AT 140450 D004-97 14454 JDODI4T 140450 | D2MODN-4T 14045

L5y =

% | Real-Time Mondonng
et

AU BT HEO0MAT G GEOMT TG00 IOV 4897 AW A5 0T OB AIELOVIT 19058 A0V IS0 A0V IAID ST 140

‘DA'-J“ 17 A0 2020-09-17 14401 ZIE0-DA-1T 149813 PORO--1T 14BE0  PREC-DIIT 149822 ZOE0-DA-TT S49643  20E0-D-IT S48 ZR0-N-TT 144653 HE0-M-TT 142019 ZR0-4-1T 42030

. Linkane Managemant
binksge Mansgemen W& B¥DL 3 3 Slrweperpmge = umgTe'I  MPage  Towloi14drecords

6.2.4 Real-Time Monitoring

The real-time monitoring menu has three sub-menus, Group, Layout, and Video Preview.

The group and layout settings are for the third menu-preview. You can choose to preview in the form of

group and layout.
» Group
It can manage video channels in groups.

Click [Group] > [New] to add a new group, fill in the Group Name, and click [OK] to confirm.
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Click [Add Channel] to add video channels to this group.

Device Name Channel Name | Q ®

The current query conditions None

Alternative | :Selected{l])
Device Name Channel Nams Device Name Channel Name
192.1658.214.170 IpCamera
o
=
=

-t

K ¢ 11 > 50 rows per page ~

Cancel

» Layout
It sets the display style of the OCX and displays the bound video channels.

Click [Layout] > [New] to add layout settings.

Page |170 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBio Access IVS User
Manual

Layout Name |

_H Video Devi The current guery conditions None
] Wideo Device

i ( Refresh  [® New (b Delete

— ;
a3y Decoding Layout Name Stay Time(s) Type

" "\ Rty
,8, Face Recognition

Real-Time Monitoring

Group

Video Praview

For the first time users, click “Click to download.” and install the "zkVideoActiveX" plugin.

Layout Mame” Tesi

Stay Time(s)” 20

Zcreen Siyls” %2 Mormal Screan 6
Channel” 4 & Area Name

192 168 214 170

IpCamera

hrome 42 or Firel
er the operation,

connection a L (3 i |

Add layout settings:

@ Fill in the Layout Name on the left, @ Fill in the Stay Time, the preview time of the video channel set
by this layout. 3 Select the Screen Style of the layout. There are Normal Screen and Wide Screen and a

variety of screen options.
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® Click on screen and click the video channel (® and bind the video channel to the screen. After binding
the screen, a screen will be displayed, click [OK] to save.

5= .
Tesl 1
20 2
5 Normai Scraen § 3

2 (4 Araa Name
192 168 214 170

ipCamera §

[ savesicrcn Jil o< | casei ]

arugn Tolal of 8 recoits.
> Video Preview

Click [Real-Time Monitoring] > [Video Preview] to enter the video preview interface. The video preview

interface is divided into four parts.

E Face Recogrbon )
(B IpCameis

[®] Reat Time Morstoang
!
Graup 1
Layout
50 Mgt
[ PIZ Control
% Zoom
L AUTO o Focus §
5, Recant ) . Yy O= o

N

|_l=“lT Report L |p——

m Linkagn Managameant

Alarm Informatan *

@ Video device selection area.

(@ Video preview display interface.
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i: Takes a screenshot within the blue frame of the selected screen.
ii: Displays the screen in the full screen preview.

iii: Stops all the preview screens.

iv: Different split screen options.

(® PTZ Control: This function is only available for dome camera.

PTZ Contral

® Alarm Information list.

® There are three tabs in the video device selection area, which are device list, group, and layout.
Online devices are green and offline are gray.

® Video list for video preview:

The device list has three levels, which are area, device, and channel. @ Select the layout to be previewed.
@ @ Left click an online channel to play the corresponding channel's screen on the right preview window
(blue frame). Click again to stop playback.

® Group Video Preview:

Click [Group] in the tab page, here is a list of all the groups set in the [Group] menu. Right-click a group and
three options will appear, which are [Start Rolling], [Stop All], and [Preview].

Page |173 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBio Access IVS User
Manual

@ Start Rolling: After the round starts, it will automatically start timing (15 seconds) to start the group
switching preview from the selected group.

For example, group 5 is currently selected. The preview screen on the right will preview this group first,
and then switch to preview group 1 after 15 seconds, and then preview group 2, group 3 group 5 group 1

after 15 seconds and keeps looping.
(@ Stop All: Click to stop rolling and preview.

(® Preview: Play the group monitoring screen on the preview screen on the right. Offline devices will not

display the preview screen.

ik age Managaement

ction Management (4

Alam Infomstion

® |ayout Video Preview

Click [Layout] in the tab page, here is a list of all the layout settings that have been set in the [Layout]
menu. Right-click a layout and three options will appear: [Preview], [Start Rolling], and [Stop All].

@ Preview: Play the layout monitoring screen on the preview screen on the right. The offline devices will
not display the preview screen.

(@ Stop all: Click to stop rolling and preview.

(® Start Rolling: After the round starts, it will automatically start timing (can be set in Layout) to start the
layout switching preview from the selected layout and keep looping.
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Stan Roling 2
SooAl 3

| Amal-Time: Marstonng

Graup

Layout

Report

‘- Unkage Management ()

nnection Management (5 Alnth Information

6.2.5 Record

The record function is mainly used to configure the record plan and view the related video records of the

device.

» Storage Server
® Configure the record plan

Before setting the record plan, you must first configure the storage capacity, otherwise the corresponding

records will not be generated.

(% Refresh

- Video Device iy Saryer Nama IP Fart Used Percant Lisad Space Cperatinns
() 2 1
Local_Storager 127.0.01 o 7% §33GB/831GB Record Plan Seffing Siorager Quota Setting

Decoding

Face Recognition

Real-Time Monitoring

Record

Video Record

Click @ [Storage Server] > [Storage Quota Setting] to configure the record storage capacity of the VMS

server.

It will obtain the available capacity of the hard disks on the VMS server other than the system disk and
configure the disk space for storing videos.
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Disk Number Partiton Availaole Space(GE) Total Space(G8) quotaeg) 1
5T1000DM D10-ZEP 102 SCSI DIsk Device {EH Lili) 218 _507|
ST1000DM 010-2EP102 SCSI Disk Device E 66 21 @
ST1000DM 010-2EP102 SCSI Disk Device £ 65 275 12—|

® Record Plan Setting
Click @ [Record Plan Setting] to enter the record plan setting page.

Click [New] to select a video channel to set the record plan.

4 | | (& Area Name
4 |15 192168214170
||« IpCamera
4 [ 1F5192.168.214.197
[ tate

After selecting the video channel, you can set the corresponding record plan, as shown below:
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Video Channel Record Plan
1 2 3 4 7 s 5 i = 6 : —
@ New B Copy Channel Corfig m Dalete Record Model | StepVideo Recording | Pre-Record Time | No Pre-Record | DelayRecord Time | No Delay
Deled
Device Name  Channel  Operations X Defe I meere o
Mame
7 2 4 6 g 10 12 14 18 18 20 2 24
GRS se [ I
o 2 4 6 s 10 1z 14 15 13 20 22 2
on, ' —
a 2 4 6 3 10 12 14 18 18 20 22 24
E T —
o 2 4 6 8 1o 18 14 18 18 20 22 24
Wed
0 2 4 & g 10 12 14 18 18 20 22 24
Thur T
0 2 4 6 8 10 1z 14 18 18 20 22 24
Fri
0 2 4 5 g 10 12 14 18 18 20 2 24
Sat.

Save and New DK Cancel

@ Add a record video channel.

@ Copy Channel Config can copy the record plan of the @ weekly record panel to the selected video

channel.

(® Delete the selected record plan;
® Record Model:

i: Stop Video Recording.

li: Timing Video.

lii: Alarm Video.

Iv: Timing Video + Alarm Video.

Record Model Timing Video + Alai || Pre-Re

Stop Video Recnrdinﬁi '
Timing Video |j
| Akarm Vided [jj

IV Timing Video + Alarm Video

(® Select Pre-Record Time: When the record model is in Stop Video Recording or in Timing Video, the

pre-record time should be “No Pre-Record” by default.
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Pre-Record Time Mo Pre-Record
Mo Pre-Record

(® Select Delay Record Time: When the recording type is Stop Video Recording and Timing Video, the
default delay record time can only be "No Delay".

CelayRecord Time | Mo Delay

Mo Delay

5s
20s
30s
Tmin
2min
Smin

10min

@ Record plan panel, drag to select the record time.

» Video Record

Video playback can be viewed on the [Video Record] interface.

The video playback interface is divided into four areas:

@ in the device area, there are two-tab pages, the device list interface and the local storage server.
(@ Video search area.

(® Video download area.

® Video playback area.
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ZKlz==a A [ =N < Websine i

[ Video Device Davks Storagar Saner

4 w7 Locel Storager

ez Decoding on) ' %, 192 168.214 170-pCamera

1

,‘5_\11, Fars Recogrition

El Read-Time Moritosing. (53

00 Ducond 3]
Ll - = 2020-02-21

BitGirzam

Sloraper Server wiain Bilstream

oo Reclyd pan

PMarmal

Sealch <

=| Hepar
o . {- Linkage Mamagement

onnection Managament (1)

® Device area:

Video device selection area, there are 2-tab pages, which are device and local storage server. Online

devices are shown in green and offline devices are shown in gray.

Select the video channel to be searched in @, select the conditions for video search in @, and click [Search]
to search for video. If there is a video, it will display the video segment that can be played; if there is no

video, it will pop up [No data].
® Video search conditions:

There are four search filter conditions: @Date, @Bitstream Type (Main or sub Bitstream), @®Retrieval
Mode (Any and All), ®Search Type (there are 7 options, multiple options can be selected)

Search
Date: 2018-12-30 1
BitZiream Msin BitStrearm [ 2
Type : o
Retrievs] Al 'u 2
Made - o
Search | Momal
Type : o
Clear B
~ [ Mormal
Motion
B Atarm

B Counting Alarm
B Cross Line Alarm
B 2res Alarm

B Chject Alarm
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® Video download area:

Before downloading, select the device in the device area, select the date and start/end time of the video
@®®@Q), click Download, if there is no data, it will pop up [No data]; If there is a video will directly start to
download and show the ® download progress. After the download is completed, the progress will display

[Download Completed].

Download

Date: 2018-12-30 1

N e
End: 1? i 2 EG +I—'lr 3

® Video playback area:

@ Play button; @ Pause button; ® Stop button; ® Mute button; ® Play by frame; ® Screenshot button.
@ Full screen playback button; ®(®@ Double speed adjustment button.

@ Play video clips; @ Video playback window.

#Note: The video playback area can only play up to 4 videos at the same time.

6.2.6 Report

The report function of the video module can query operation records of the system user on the video

device, the video alarm records, and the video linkage records.
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» Video Report
It is mainly used to list the operation records of the system users on video device.

You can choose @ starttime, @ operation type (User Login / Device Management / Linkage Rule) and

other conditions to filter the report.

® Operation Time From 2018-11-21 00:00:00 1 To 2020-02-21 23:50:59 Operation Type 2 Q ®
= . The current query conditions Operation Time From:(2019-11-21 00:00:00) To:{2020-02-21 23:55:5¢
[ |3 Video Device UserEdin
(% Refresh |—_,’ Export _
= Device Management
et Time Operation  IP Address Operation Typs Target | Linkage Rule
User
" .l ek
!& Face Recognition ) 2020-02-21 09%:17:01  admin 127.0.01 Add Device 192.168.214 197
2020-02-21 09:06:10 admin 192168.213.21 User Login
Real-Time Monitoring
2020-02-20 17:36:51  admin 127.0.01 Add Device 192.168.214.170
2020-02-20 15:12:30  admin 127001 User Login
2020-02-20 14:52:50  admin 127001 User Login

Recognition Alarm Report

Video Alarm Report

Video Event Record

» Video Alarm Report
It is mainly used to list all the video alarm record reports.

You can select @ the start time, the serial number of the video channel, and @ different alarm types to
filter the report. There are 8 types of alarms that can be filtered: Motion Detection, Video Loss, Video
Occlusion, Alarm Inputs, Counting Detection, Area Detection, Item Detection, Crossline Detection. Click
(®Media File to view the alarm video.

L Cperation Time From | 2045-10-01 DE000) To [2018-12-31 23505 5 Alarm Type ‘ounting Detection Q. &
The current query cenditions Operatien Time Fromo{2019-10-01 00:00:00) To:(201% ::;ZHLS:;QCNF * am Type: {Counting Detection)
R Vidso Occlusion
Start Tima End Time Serial Number Alarm Type Alarm Inputs Alzrm Source Madiz Filz
2019-12-31 16:04: 2019-12-31 16:04: 20003423347 Motion Datecton Coun'._i‘ng l??‘;ectl 12321324324 -ulad © <
Area Deteclion
2019-12-31 16:07; 2019-12-31 15:01. CBETDID2Z7EEFD0D Area Cetaction ftem Detecbon 192.168.213.181-151| ®
2019-12-31 15:57:1 2019-12-31 1557, OBATOOD27EEFD0D Area Delectinn Cross Line Deter = 192.168.213.181-187 @
2019-12-31 15:55 2019-12-31 1555, 20003433347 Wation Defecton 123213243244 ©
2019-12-31 15:30: - 2019-12-31 15:30: 0B&TDD27BEFD00 Area Cetection 192.168.213.181-181. @
2019-12-31 15:22.. 2015-12-31 15:22: 20003432960 IMotion Detecton 1982.168.232 179-cHL @
2049-12-31 15150 2018-12-31 15:15: 20003482361 Motion Detattion 102.168.2324T4.CHL @
2018-13-31 181152 2019-12-31 15715 0003482960 Motion Detecton 192.168.232 179-0H @
2019-12-31 14480 2015-12-37 14°4%" 20005433387 Motion Detection 192 168 232 1T2:0H ©
2019-12-31 1447 2019-12-31 14:47 20003482960 Motion Detection 192168232 179-cHL @
2019-12-21 14420 20 20003432560 otion Detection 192.168.232.179-CcHL @
2019-12-31 14:47: 2018-12-31 14:42:) 20003432060 Motion Datection 192165.232 119.cHL @
20189-12-31 14:350 2018-12-31 14:36)1 10003432900 Motion Datecton 1827168.232. 179-CHC ®
2019-12-31 1437, 2019-12-31 1434 DESTOOD27EEFDOD Area Detection 192 168.213.181-181. ©
2019-12-31 14 15 2018-12-31 1415 CBATO0D2TEEFDOD Area Celeclion 192164 213.181-151. ©
2019-12-31 14:05:1 2019-12-31 14:05: 0B&TO0D27EEFD0D Area Cetection 192.168.213.181-181- @
2019-12-31 13:540 2019-12-31 13540 20003483557 Motion Detection 192168.232 1T2-cH @
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» Video Event Report

The video event report data comes from the capture and the video recording data generated by the
linkage between the access control and the video module.

Search event report data based on the time period and device name. You can select any one option to

display data types: List, Image, Video.

Operation Time From 2019-10-01 00.00.00 To | 2019-12-31 23.50

5 DewceMame| | Mores

The cument query conditions Operation Tme From: (2075 10-1 0300:00). To:(2019-12-31 22:53°:59)

* Retesh [ Clear 4l Dat| = 08t =
- —— = List ~ o . . i
Start Time: Eng Time = Imaod gme Devics Name Channal Name gﬁdr, Stas Remark

ISZ1EB 214185 wWWWMINEIRTED! L3

19216E. 213219 CHOMwarifun21d Failed fo romnect to the souipment Pleass check the nefwork status and whether the pe

CHD® =
HO =
1B1CH1 =]

5 wwwamanda: @

AWFAEE A NG  CHO Tuedlue1d Failed fo conract fo the equipment: Pleass chack the network status and whether the pe

02 1BE213.120  CHOY ®
0 ERER 192.166.213.480 CHOA ®
| ERER 192168.213.181  181-CHI ®
EEER g,
EEER
5123 1921BE 213120 CHOY = Caph s

5 WWEWILATE D! el

19Z216E 213119 CHDAluwdlunzie Falied to connect to the aguipment. Flease check the retwork siatus and whether the po

@ Click on the location of the image to display it; @ Click on the video play button to play it.

Ciperation Time From 2013-10-01 00000 To | 2073 Device Name | | Mo Q

The current query conditions Operaten Time From{2018-10-01 00:00

(- Refresh § CleardllDats = List -

| To2019-13-31 23:50:50)

Start Time End Tima 1 Elame Channel Mams Media Statuz Remark

1912231 16271 2 R TR B e

2019-12-31 1627 2 5 CHOlwarfizu21g Faded to connect to the eepmenl. Please check the network status and whether the p

2019-12-31 18271 N 0 CHOM (=}

2019-12-31 18:277 2010-12-31 1627 EWEE: 102.168.213.180 CHOM (=)

20191231 16277 12 EREE 192 169 212181 181-CH1 i

2019-12-31 16270 EREi 192 168214185 'mw\ww.maw;{ ®

20181231 1627 182 1 19 CHO laudtanais Faiied to connact 1 the soupment. Flease chack the network status and whether the pe

G423 16271 20184231 1640 162163 22120 CHo1

2019-12-31 162168213180 ¢

2019-12-31 18 162.168:213.181  181-CH1

2019-12-31 16:26: 2 1621

5 wewewnnaeEe:

2019-12-31 1826 162168213218 CHO a2 19 Faed 1o connect 1o he emeoment. Plaase check the nelwork statue and whathar the

-31 1626 192 168.213.120 GHO1

EE

2019-12-31 16:267 2015-12-31 1 192168 213.180  CHO1

6.2.7 Linkage Manager

Alarm linkage management is mainly used to configure the alarm linkage trigger conditions and action
types of video device in the management system.

> Linkage Manager

Click [Linkage Manager] to enter the linkage management interface and click [New] to add an alarm

management.
@ Enter Rule Name.

@ Alarm Type, there are 8 options (Motion Detection, Video Loss, Video Occlusion, Alarm Inputs,
Counting Detection, Area Detection, Item Detection, Crossline Detection).

(® Select the Alarm Source, that is, select a video channel.
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® Linkage Action: there are five options: Capture, PTZ, Videotape, Pop-up image, TV wall.
(® Action type.
® Remarks.

&sNote: When the alarm type is selected as Alarm inputs, the pull-down option of the alarm source will
become the alarm input. Not all devices have alarm inputs. There are two types of alarm input: local alarm
source and network alarm source. IPC devices have only local alarm source and no network alarm source.

NVR devices have network alarm source.

Rule Name | | A ®

The current guery conditions Nonhe:

1 RuleName Alarm Type Alarm Source. Remarks Enable |

Mew
1 Rule Name®
é Alarm Type® IMotion Detection
Alarm Source”
4 Linkage Action® [] Capture [ P12
[ Videotape [] Pop-up Image [ ™ wall

5 Action Type*

§ Remarks

Comveansnew J—ox— J—cama ]

There are five options for linkage actions:
@ Capture, @ PTZ, (® Videotape, ® Pop-up Image, ® TV Wall.

You can select multiple options, but you can configure the actions one by one only.

Linkage Action” 1 Capture 2 FEE

5
3 Videotape 4 Pop-up Image (1 TV \Wall
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» When selecting [Capture], select the video channel that needs to be captured.

» When selecting [PTZ], you can choose to call the present point or turn on the round.

-~

| =& CHDY

4 B 192.168.232.187

187 168.232.188

Y CHD1

168,232,159
Tl CHO1

4 P 192.168.232.190
| & CHOY

4 F- 182168232 184
Tl EHBT

S e
« B3: 182168 232473 5 =
oot |Pmemr?am_1 B
4 (£ 192168232 174 & i ch e Henel Bl
'+ CHO '
4 [ 192168232475
I = CHO1
4 B 192.168. 232176
) # CHO =
+ I > )
=
B Charnel Oparats
] 192163232 17T4-CHO1 Zall Present Peirt!
=

» When selecting [Videotape], select the video channel that needs video; multi-channel can be selected.
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- CHO 4=
4 5 192.168.232 187

v 8 CHO
4 (7 192165232168
[ # cHo
4 (5 192.168.232 189
|| CHOY
4 (h 192 168.232 190
Cancel <

2 CHO1
4 [h 192.168.232.191
o2 CHO1

—————— r
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» When [Pop-up image] is selected, select the output channel and set the duration of the pop-up image.
There are Automatic (stop when the alarm stops) and pop-up time setting.

4 7 192 168.232 176 -
£ CHM
4 5 192.168.232.477 B
v &% CHOD1
4 % 192 168.232 478
£, CHM
4 5 192.168.232.479

2, CHD1
4 7 192 163.232 180
£, CHO
4 5 192168232 181 2

Stop Mode (@ Automatic -,Pﬁﬁer {20 FSeccnds Stop |

» When [TV-Wall] is selected, you can select the corresponding alarm linkage output video channel. You
need to add a decoder first.

#2 CHOT - 3 249 Decoder
4 7 192.168.232.181 + % 247 Decoder
+ &% CHOY | | % 169 Decoder
4 5 192.168.232 182 £ 232 Decoder
#9 CHOY
4 [7H 192.188.232.183
#2 CHO
1 Amem Ame e A E -
1 — ¢
ECE
0| Channel Decoder
192.168.232.181-CHO1 247 Dacodar
Stop Mode @ Automatic CiAfter 20 Seconds Stop
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6.2.8 Connection Manager

» Connection Manager

Click [Connection Manager] to enter the connection management configuration interface:
(@ The address and port number of the VMS client.

(@ Configure the access address of ZKBio Access IVS.

(® Configure the storage address of the video linkage captured pictures and video files.

(® Configure the size of the space where the video linkage media files are stored. When the media file
capacity reaches the configured space size, there are two options: "Delete old files" and "No longer

capture".

(®) Set and save the server info for NVR Device.

i
ZK 2 0 © K
@ WIS System
1
[k Video Device VMS Connection Path hitp://192.168.214.106:8489
Decoding BioSecurity

2 BioSecurity Path | hitp/#192.165.214.106:30938
,E g, Face Recognition

Save The File
GEERTEN T C R ° i i pain: DrBioSecurityFilewidwideoLinkageFile
ﬁ Record ® Video File Clean Up
2 ‘When disk space is less than 1 GB @) delete the previous photos () do not capture

% Report

Set Server Info For NVR Device

_“Q‘- Linkage Management

> Set Server Path For NVR Device: hitp/i192.168.214.106:3093 {eg:hitpif127.0.0.1:3098)

69 Connection Management ['_:'_]

6.3 Access Control Module and VMS Video Linkage Function

Description

6.3.1 Access Control and Video Linkage Function

»  Function Description

VMS video function can replace the original Video module to make a video linkage with the access control
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module. The setting method is the same as the original setting linkage method of access control and video

module.
The steps to set up the linkage between access control and VMS video are as follows:

1) Under VMS device interface, add video device.

Device Name Senal Nurnber More~ Q @

: Tha current quary conditions Nona
¢ Video Devico el

% Rewesh | % new (i Doete O Seach Device {7 Squipmenttming s Enadle () Disable

Device Mame Sariai Mumider Area Mame P Addrass Paort Protocol Type Danice Model Sians Enable Operations
Video Channel T 7 = T g =

187 463 244 157  0BD30I2317 BBAGST Area Name 192,166 214187 80 HTeco IPC2D Cnlre @ Edit Delete

15216821417 DEDA01 23664ECFS ! Area Name 192185214470 80 ZKTeco IPC2.0 Onire @ Edit Delele

2) Add the access control device under the device interface of the access control module.

FQ ®

Svine MEmE

= The current query conditions None
E Devee
Rafreah [ Wew i Doleis [ Expot Q) SearthDedce = DevceConral - {8} Seluw - (@) View anoSetDevicelnis -~ & Cammunication -
Device Hame Seiisl Number  Area Mame  Communication Netaork 1P Adreas RsdaE Sialis Reister  Fhmware \erion Cinssations
i Teoe Connetion Parametes Davice:
U0 Board T
Door CUHEISEEING Armadlams  HTTR Wired 152968 0103 fiine  SmamaC! @ Ver 804 520130725
FA0CS  ArmaMams  HTTR wred 192 163 10 232 OMine  SpeenFace & \er 501 10650001
Readar
HTTR Wiep 152 163 10 212 FroFace XICH & Ve £01 10-2015030
Aaiary Input = - = - . —— —— -
I TUTH1BZ0005. ArEaMamR HTTP wesg 192.168,1.76 FFaEX @ Ver 01420130716

Aapcfiary Cuput

3) Underthe Reader interface of the access control module, bind the reader of the access control device
to the VMS video channel that needs video linkage. A reader can bind up to 5 video channels.

Note: The combined channel must first set the alarm video in the Storage Server-Record Plan Setting, so

that the access control linkage can produce the video.

Raadar Name Dioor Nama Q @
The current query condifions Nons
("% Rafresh
Reader Name Door Name Number Communication  Caommunication  Infout Sound cameara Operaticns
Type Addrese
182 133.0.103-1 1 In
152, 168.0.105-1 Z QOut
182 162.10.232-7 1 n
Auwliary input 182 485,10 2324 2 out
- 192.468.10 2194 1 In
Aupaliary Output pislatlic
19216810 219-1 2 Out
Event Type
192.168.1.76-1 1 In Fyfunbinging
B yis bt Sevmeg feoe 193 168 | 76-1-Out 192 £33 1.76-1 2 out Edit Bndingunbinding the camera
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4) Setthe linkage trigger conditions, input point, output point, etc., click [OK] to save. For details, please
refer to [Linkage] setting instructions of access control module.

New i
Linkage Name™ Test Davice™ 192.168:1D.219

Linkags Trigoer Condftions  Add Seiect All Unsalect Al Input Paint* l

v Marmal \erify Open
¥ First-Personnel Cpen
# Nult-Personnel Gpan 7] 192188102191
# Emergency Pasaword Open

i# Cipen during Passage Mode Time Zone

# Cancel Alamm

¥ Remcts Opening

¥ Remcte Closing

# Uperaton Interval too Short

« Daar Inactive Time Zone Verify Open

i lliegal Tme Zone

# Accese Deniso x

ARE

Outpid Point™ “Viceo Linkage E-mal

# Fop Lp Video Dhzplay time 10

o Video Video length an
I Cacture 2 In the monitoring page immediately cop up

Digplay time 10 3{10-60)

EXT I X

5) Real-time monitoring interface preview linkage effect is as follows: linkage triggered, pop up the

video playback window.

(@]
[
frea Stalus | —— Devica Nama Hars> (X
Door Awaliary Irnput Auxilisry Qutpul
A8 Doors | Remote Dpening : Remate Cloging g Cancel Alarm : Ramole Normally Open = Moe =

WO Board

Doar
Reader

Auncilizry Input

Auixifiary Output

Event Type
Current Totakd @ Ondne) @ Disabi0 @ Offined @ Unkrown:d Door Name
Daylight S=ving Time

Real-Time Events
Dewice Mooy

Tire Araa Davire Ewvant Point Evant Dascrption Card Numl|
Raal T

Az Morikong

Evert Reminder Saunds #13how Phatos 1

Total Recaved: O @ Normal0 o Exception 0 @Alarm:0 Evant Dascrphon
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6.4 VMS Client Instructions

6.4.1 VMS Client

» VMS Client Module Function Description

The VMS client is called ZKBio VMS Plugin, and its functionality is similar to that of the VMS server. After
logging into the VMS client, the control panel lists as follows. @10 common function modules (Preview,
Playback, Decoder, Alarm, Log, Device management, User management, Decoder configuration, Alarm

configuration and Local configuration) and @ Alarm event center.

Click the =22 icon in the upper right corner to log out of the system.

Preview

2 &

Users Decoder Alarm
management configuration configuration

+ + 0 ¥

Alarm Type evice Seria Param Alarm State
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Click [Preview] to open the client preview interface, and you can select video channel, group and layout for

screen preview. For the operation of preview interface, please refer to 2.3.3 Video Preview.

1 o o

Alarm

Click [Playback] to open the client playback interface. The function of the playback interface is basically

the same as that of the VMS server. Please refer to 2.4.2 Video Record for the operation method.

e Conadmon

EEEEEEESE

Lalligan
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There are two differences: @ on the client side, you can replay nine video channels at the same time, while
on the server, you can only replay four channels at the same time. @ Add a download configuration

interface.

Download

Location Storage

2020/01/01 Oo:0a:00

-

Progress

Click [Decoder] to enter the decoder operation interface. The decoder interface of the VMS client
integrates the three functions of decoder preview settings, decoder preview play and decoder playback on

the VMS server into one interface. Please refer to 2.2.4 Decoder Preview Settings, 2.2.5 Decoder Preview

Play and 2.2.6 Decoder Playback.

N S e (e () (e BEODERECT O

([ oo oo |
L L L L
H Mo mo Bo [

i

Alamm

Click [Alarm] to enter the alarm report interface. It is the same as the report on VMS, except you can't
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immediately view the alarm video. If you need to view the alarm video, you can go to the 2.5.2 Video
Alarm Report on the VMS server.

Time 2020M4I0Z00:0000 , fo 2020402 16:30:24

ALARM SOURCES START TIME

152308 432 229-CHOT Motion dotection 2020-01-02 15:45:58 200102 15:45:04

Click [Log] to query the user's operation record of the video device. The content is the same as that seen in
the 2.5.1 Video Report.

IP address Operation type

Pravious
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Click [Device management] to enter the device management interface of VMS client.

Including: @ is the Device monitoring interface, which is the same as the information listed in the Video
Device interface on the VMS server. @Decoder management interface, the same as the content of 2.2.1.
Decoder. (3 Video group management interface, please refer to 2.3.1 Group. ® Video channel layout
management interface, please refer to 2.3.2 Layout. (® Storage service configuration interface, please

refer to 2.4.1 Storage Server. In the record plan module, right-click to add or delete the record plan. See

figure 1 below. ®Decoder group, please refer to 2.2.2 Decoder Grouping.
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Timing&Alanm Record =

!B DD

Mo Pre-record i

No Posl-tecord  +

Click [User management] to enter the user management interface of the system. This interface lists @ all
the users of VMS system, click @ to set different permissions for each user to access the device, map, TV

wall. The admin has all permissions by default.

Username Cperation

Right
© =
R

Alarm Evont +
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Right manage

< B TV Walls
ol 22

Click [Decoder configuration] to enter the management interface of TV wall. Please refer to 2.2.3 TV Wall

for specific setting steps.
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TV Wall Name

Alarm Evunt w o0

Click [Alarm configuration] to enter the alarm linkage management interface of the client, and the alarm
linkage setting is the same as 2.6.1 Linkage Manager.

Rule Mame Alarm Type

Alarm Evunt w o0

Click [Local configuration] to enter the system configuration interface of the client. @ Capture, download,
export log path can be set. @ Different alarm sounds can be set. ®The record storage path can be set.
®The client database can be backed up and restored.

Click [Save] to save the configuration.
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Alarm Evunt w o0

7 System Management

System settings primarily include assigning system users (such as company management user,
administrator, and access control administrator) and configuring the roles of corresponding modules,
managing database, setting system parameters, and view operation logs, etc.

7-1 Basic Management

7.1.1 Operation Logs

Click [System] > [Basic Management] > [Operation Log]:
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G] Cparation User Operation Tere From To Morer Q3

The current query conditions. No

E Basic Managemant £ FRmE N
(* Retresh [ Expont

Oparafion  Operation Tima Opesaton P Kndula Oparadng Oparation  Oparation Contant Rasull Elapsed Tima

Usar Object Typa (Milisecands)
Database Management ]
2018-12-28 02 41.:46 1723110 Arcess Arcess Rights  Export Expori (-] 15 =
Araa Safting
2010-12-20 02 4145 17231190 Accoss  Access Rights Export Export ] 13
Cepadni 01E1228024143 A2 Syslem  User UserLogin User Login s, ° 0
E-mail Managemant 2016-12-28 02 3019 17231140 Access Access Rights Expart Export ) 16
Data Cleaning H016-12-28 02:36:16 W23 Access Access Fughts Export Export -] 1%
2018-12-28 02 26:10 123110 Ancess All Excaption E Expart Export Failed e 20016
Audio File
2016-12-28 02-26:11 17231140 Access All Exceplion E Export Export o 1234
P016:12-20 02 2207 17231110 Access Last Knawn Po Expart Export ] 18
016-12-28 02 22.06 17231110 Access  Last Known Po Expart Export ] 26
2018-12-28 02.14:15 17230 Access All Transaction Export Expor Failed -] 42014
2018-12-28 02:14:19 IR Access All Tramsaction Export Expor -] 4970
2018-12-28 01:58.14 17231110 ADCESS Dawvca Saarch Oevi Saprch Devica L] 23434
20161228 01 5350 17231110 Actiss Linkaga Edit Lirkags Mam Test; L] 16
F016-12-28 01 4850 17231110 System  Usar User Login - User Lagin e, (] o
- 2016-12-28 01 26:31 1723110 Syslam  User Usar Login - User Login adin, ] o
- Autharity Management
- 2018-12-27 23.07:43 17231110 Apcess Halwdays Edit Hobday Name:Naw Year, ] T3 -
»
Communication 150 > 3  SOmowsperpage = JumpTo 1 3 Page Totsl of 133 recards.

All operation logs are displayed on this page. You can query specific logs by conditions.

Export: Export the operation log records, save to local. You can export to an Excel, PDF, or CSV file.

Operation Log
(iperation Operation Time O peration 1P Module | Operating | O peration Operation Contens Result Elapsed
User D hjeet Type Time
{Millisecan
ds)
admin 2018-12-28 D2:41:46 17231110 Access Access Export Export 0 15
Rights By
Personne!
admin 2018-12-28 02:41:45 1723LL10 Access Access Export Export 1] 13
Rights By
Personnel
admin 2018-12-28 02:41:43 17231110 System Ul ser User Login User Loginadmin; 0 1]
admin 2018-12-28 02:36:19 17231110 Access Acoess Export Export 4] 16
Rights By
Daor
admin 2018-12-28 02:36:18 172311010 Access Access Expon Eaport 4] 19
Rights By
Doar
admin 2018-12-28 02:28:10 17231110 Access Export Export Failed 20016
admin 2018-12-28 02:28:11 17231110 Accoss All Export Export 0 1234
Exception
Events
admin 2018-12-2802:2207 17231110 Access  |Last Known| Export Export 0 15
Position
admin 2018-12-28 02.22:06 17230010 Access  |Last Known|  Expon Export 0 26
Position
admin 2018-12-28 02:14:15 17231110 Acerss | Export Expaort Failed | 12014
Transaction
5
admin 2018-12-2802:14:19 17231110 Access All Export Export 0 4970
Transuction
5

7-.1.2 Database Management

Click [System] > [Basic Management] > [Database Management]:
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The current query conditions None
H Basic Management Y
(_+ Refresh  [75] Backupimmediately i, Backup Schedule
Operation Log
Usamame Start Tima Database Varsion Backup Immediatoly Backup Status Backup Path Operatioens
admin 2018-12-21 180001 4001 -] o E \SocurilyDBBack) Dl
Area Sefling admin 2018-12-21 14.27.02 4001 o o E\SecurityDBBack! Deiata

Department

E-mail Management

Data Cleaning

Audio File

History of database backup operation logs is displayed in this page. You can refresh, backup and schedule

backup database as required.
® Backup Immediately

Backup database to the path set in installation right now.

#sNote: The default backup path for the system is the path selected during the software installation. For

details, refer to ZKBio Access IVS Installation Guide.

® Backup Schedule

Click [Backup Schedule]:

Backup Schedule

Backup Schedule

From |2014-08-08 18.00:00 Start Every 7 ¥ |Day
The last backup time:2018-12-21 18:00:01
The next backup time:2018-12-29 18.00:00,lefl 1 day 15 hour 2 minute 47 second.

Prompt

A\ The backup copy of the database, the database server and the server must be on the
same computer. If the backup fails, please refer to the user manual in users of the
FAQ

o L e

Set the start time, set interval between two automatic backups, click [OK].

® Restore Database

1. Click the start menu of the PC > [All Programs] > [ZKBio Access IVS] > Then run “Services Controller”,

and you can find out the icon of “Services Controller” in Taskbar as follow, right click that icon, then

left click “Restore Database”.
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ZKBioAccess

ﬁ Environment Testing Tools
' Services Controller

% Uninstall ZKBioAccess

1] ZKBioAccess

Configuration Database Local Backup Path
Restore Database
Senice is running, click here to stop

Exit

2. Inthe popup window, click [Browse] to choose the backup file to restore the database.

& Note: Before restoring a database, it is recommended that you back up the current database to avoid

data loss.

Festore Database

-Restore Database
Please select afile to restore the database:

| | | Browse... |

I 0% |

Restore

7.1.3 Area Setting

Area is a spatial concept which enables the user to manage devices in a specific area. After area setting,
devices (doors) can be filtered by area upon real-time monitoring.

The system, by default, has an area named [Area Name] and numbered [1].

® AddanArea

Click [System] > [Area Setting] > [Area] > [New]:
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User

MNew

T the new area in the srea Tailed ta show the list, piease contact the
|

administrator to re-authonize the user o edit the areal

Arpa Number® ||

Area Nama®
Parent Area” Aroa Mame

Remark

EEI i T

Fields are as follows:

Area Number: It must be unique.

Area Name: Any characters with a length of less than 30.

Parent Area: Determine the area structure of the system.

Click [OK] to finish adding.
® Edit/Delete an Area

Click [Edit] or [Delete] as required.

7-1.4 E-mail Management

Set the email sending server information. The recipient Email should be set in Linkage

Click [Basic Management] > [Email Management] > [Email Parameter Settings]:

Sender |

The current query conditions Non

Operation Log

Database Ma

Data Cleaning

Audio File

| Receter I oS ®

Email Parameter Settings

Email Sending Server” .]

Part”
Email Account”
Password”

Sender Mamea

Az
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Test Connection

Email Parameler Settings
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“ Note: The domain name of E-mail address and E-mail sending server must be identical. For example, if

the Email address is: test@gmail.com, then the E-mail sending sever must be: smtp.gmail.com.

7.1.5 Data Cleaning

The data cleaning time settings are available to set. The data volume increases with the use of the system.

To save the storage space on the disks, you need to periodically clean old data generated by the system.

Click [Basic Management] > [Data Cleaning]:

@ Record
H Basic Management F Access Transaction® Ratains the recent 15 ¥ monihs of data Exncution Temie 01 0000 A
S
Operation Log ol
Syslem Operation Log” Restaing tha recont | 15 v manihs of data Execution Tame 030000 v
Dalabase Management
Davice Cormenands® Retains the recent 8 ¥ manihs of data Emocution Time 02 00 00 A lmmasdatily Cliean Ui
Area Setting Database Backup File” Feotains tha recant 6 v months of data Exscution Timea 04,0000 v Immediately Clean Up
Dapartmant
Prompt
E-mail Management
A o
&, Ex
A 1
1 Authority Managamant
B et I ok ]

The system executes [Immediately Clean Up] operation after it is clicked and [OK] is clicked. Without
clicking [OK], the system will not clean data.

“ Note: In order to reduce the load of the system and not to affect the normal running, the cleaning time

should be set at 1 o’clock am.

7.1.6 Audio File

Click [Basic Management] > [Audio File] > [New]:
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® Flle Alias ' | Q ®
The current query conditions Ncne

O Retresn [F New [} Deets

E Basic Management

Operation Log

] Filg Alias Size Suffix Operations
Database Management
= [ Alsm 20KB. wat Felit
Area Sefting R
Departmant File Upload® Not Uploaded Browsei Play
File Alias® Il
E-mail Management -
Size
Data Cleaning Suffix
A A 1 & or MP3 file, the size of 0 to 10MB

ETI B =T

You can upload a sound from the local. The file must be in wav or mp3 format, and it must not exceed
10MB.

7-2 Authority Management

7.2.1 User

Add new users and implement levels for the user in the system.
1. Click [System Management] > [Authority Management] > [User] > [New]:
@ [ Maw

Basic Management (+ Usemame” Supenviser

Ueemama should be composed Datween 1-30 o
4 symha

Authority Manageme
EI-J Authorily Management [ | Usemzme Flrst Name

- Stata
| L Password®  seeae i
H _E.d[[!ll a'ﬂ'.m'fn 5;'1:':"::":1 sa cc-l'-1|:-c-:iiio-' of 4 to 18 characters,dafaultis o
111
Confimn Password™ | sesees
State Enablz
Supenisar Stata T}
Rolz Wonitoring Clerk
Auth Department Development Departme
Tyou setect no dEpartment, you Wil possess all depamment
rights by defaull.
Altharize Area Ales Name

fyou select no area, you will poccess all areg rights by
dafault
Emall

First Mama
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Fields are as follows:

Username: Any characters within a length of 30.

Password: The length must be more than 4 digits and less than 18 digits. The default password is 111111.
State: Enable or disable the user to operate the system.

Super User State: Enable or disable the user to have the super user’s levels.

Role: You need to define the role as explained in Role.

Auth Department: If no department is selected, then the user will have all department rights by default.
Authorize Area: No area selected means the user possesses all area rights by default.

Email: Type your email in the correct format.

First Name: Type your initials.

2. Afterediting, click [OK] to complete user adding, and the user will be shown in the list.

Click [Edit] or [Delete] as required.

7.2.2 Role

When using the system, the super user needs to assign different levels to new users. To avoid setting users
one by one, you can set roles with specific levels in role management and assign appropriate roles to users
when adding users. A super user has all the levels, can assign rights to new users and set corresponding

roles (levels) according to requirements.

1. Click [System] > [Authority Management] > [Role] > [New]:

Tz Q ] P e
Z’(f Eod !; [_-J Welcome, adman
®© Foie Name Q ®
r i
FE Basic Management he current query conditions Noms
(C+ Retrean [F New {5 Deeto

L'I'.l Authority Management (= e = —— =

User .

Click to Add
-4 50 nsperpage = JumpTo 1 it Page  Totsl of 4 records

2. Setthe name and assign permissions for the role.
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3. Click[OK]to save.

7.3 Communication

7-3.1 Device Commands

Click [System] > [Communication] > [Device commands], the commands lists will be displayed.

® Sutenit Time From o Senal Mumbar Back To Results —— moeew O &

. The current query conditions Nane
}.j.ﬂ Basic Managemant 9

(% Refresn @ Clear Commands [ # Export

ghy Autherty Management ¢} Il Senal Humber Content Immediatel  Submil Tere Return Time Retmed  Remark
Cmel Value
= Communication -} c 3633160800001 DATA UPDATE inoutiun Index=1 EventType=0 inAddr=1 DutType=0 OutAddr=1 D @ 20181228 015358 &
3633180800001 DATA UPDATE inoutiun Indexs1 Evend Typas0 nAddrs 1 Om Type=0 Outhddre1 0w @ 2018-12-28 016350
it 33160800001 DATA UPDATE holday Holday=20180161 HolidayType=1 Loce=1 ° 20181227 23:07:43
Sommparicatcn Cos WII0800001  DATA DELETE holiday * -] 2018-12-27 230743
Communication Monitor CGFE1S4TE0043  DATA UPDATE hokday Hosday=20190101 HolidayTypa= 1 Loop=1 ) 2018-12:27 23,0743
CGFE184760043  DIATA DELETE holiday * ° 20181227 230743
AB3IINE0B00001 DATA UPDATE briozone Timezoneld=2 SunTrme t=0 SunTimae2=0 SunTemed=0 Mc @ 20M8.12.27 20033 27
CGFE184760043 DATA LPDATE bmezone Timezonald=2 SunTime1=0 SunTimaled SunTemaded Mo @ 2018-12-27 203327
3633160800001 DATA DELETE outrelaysettng Num=1 -] 20181227 142816 20181227 142819 0
3633160800001 DATA UPDATE useraufhorize Pin=432 AuthorizeTimezonald=1 AuthorizeDoorld=3 1 @ 20181227 1356142 2018:12:27 135650 0
3633160800001 DATA UPDATE axtuser Pin=1 Pr=2F Pin=343 Funwich @ 20181227 135642 2013-12-27 136654 0
1633160800001 DATA UPDATE user CardNo=547657 Pin=1 Passweed= Group=0 SlarTime=0 Endl @ 20101227 1356142 2018-12:27 135650 0
3E33160800001 SET OPTIONS DalWGFmL_ (-] 2018-12-27 135642 2018-12-271356853 1
3633160800001 SET OPTIONS MachineTZ=+0800 (-] 2018-12-27 135642 2018-12-27135658 1
3633160800001 DATA UPDATE tmezone Timezoneld=1 SunTime1=2358 SunTime2=0 SunTime3=C @ 2018-12-27 135642 2018122713568 0
3533160800001 SET GPTIONS Readard 0y Reader20) Reater|Cifineft 20181227 136642 2098-12-27 135640 1 -

1-50 M S0rowsperpage *  JumpTo 1 f2Pape  Tobal of 91 recofds

If the returned value is more than or equal to o, the command is successfully issued. If the returned value is

less than o, the command failed.
Clear Commands: Clear the command lists.

Export: Export the command lists to local host. You can export to an Excel file. See the following figure.

Page |205 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBio Access IVS
Manual

User

Device
Commands

1D Serial Number Content

Immediately Cmd

Submit Time Return Time Returned Value

DATA UPDATE
userauthorize
Pin=2AuthorizeTi
mezoneld=1Auth
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Pin=2CardMo=5d
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Pin=1CardMo=44
12chLossCardFla
g=0CardType=0
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false
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7-3.2 Communication Device

Click [System] > [Communication] > [Communication Device], the device list will be displayed:

@ Modusa

"Fl Basic Managsment The current query conditions hone

(* Refresh QL View Authorization Device

FIB Autharity Management

Dowvce Seral Number

Morer QU ()

Davico Name

Module Devsce Senal Device Fimwase Device Name Device Addiess  Subnal Mask Catewey Enabis Slatus Execulory Commsand Count
Humber
ir Comemunication = a0t 363316080000 AC Ver 5763078 Aug B 2015 inBICI260 Pra 19216821393 2557552550 182168 2131 [ Ofmine. 5
aoe CGFE1B4TEOM3 1055 SpeedfaceVS 19218821387 2552552550 1062 168.213.1 o Offline 3

Device Commands

Communication Monitor

7-.3.3 Communication Monitor

Click [System] > [Communication] > [Communication Monitor], the device service port and its details will

be displayed:
®

E’D' Basic Management

Adms Service Setfings

Adms Service Porl
A The current port is 1
l..’h Autherity Management

&8

i Communication
-

Device Commands

Communication Device

Page |206

8881

Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBio Access IVS User
Manual

“Note: While installing ZKBio Access IVS, you need to put port number properly.

@ Setup - ZKBioAccess =necn x|

New Ul Design

Elegant and user-friendly
design with professional
access control logic

Please enter a valid port from 10-55535 (except 21,80,6380 and 5432

Web Access Port 8098 Device ADMS Port 8088 [ <Back | [ canced | [ bext>
Add exception to the firewall

ADMS port is used to connect to the device and the web access port is used to access the website.
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Appendices

Common Operations

® Select Personnel

The selected personnel page in the system is as below:

s, Condiional Query iy Dapartment

Persannel I0 | Hame o Numbsr Moer Q @
The current gusry condilions Hona

Aternativa Salachedity

| Personnel  First Last Card Gander  Deparn [ Persenned  Firsl Las!
o Mame Mamea Number (L5} Namg L5

— Markefing
§5=

50 rows par page =

You can select the personnel from the list generated, or you can also click [More] to filter by gender or

department.
Click = to move the selected personnel into the selected lists. If you want to cancel the movement,
click = .

Click on the Year to select by clicking or .Click the Month and Date to select directly.

® Import (take the personnel list importing as an example)
If there is a personnel file on your computer, you can import it into the system.

1. Click [Import]:

Fila Format ') Excel

Select File |E’.‘.hE|Dseﬁle No file chosen

The defaultis the second row.
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Fields are as follows:
Destination File: Choose the file to be imported.
2. Click [OK]:

The data is imported successfully.

“'Notes:

(1) When the importing department table, department name, and department number must not be
empty, the parent department can be empty. The duplicated number does not affect the operation, it

can be modified manually.

(2) When importing a personal table, a personnel number is required. If the personnel number already

exists in the database, it will not be imported.
® Export (take the personnel list exporting as an example)
1. Click [Export]:

Expart

The File Typa EXCEL File v
Export Mode @ All data (export up to 30000 pieces of data)
1 Select data volume export (export up to 30000 pieces of data)

From the article 1 Strip, is darved 100 Data

2. Select the file format and export mode to be exported. Click [OK].

3. You can view the file in your local drive.

& Note: 10000 records are allowed to export by default, you can manually input as required.

Access Event Type

® Normal Events

Normal Punch Opening: In [Only Card] verification mode, the person having open door levels punch card
at a valid time period, open the door, and trigger the normal event.

Normal Press Fingerprint Opening: In [Only Fingerprint] or [Card or Fingerprint] verification mode, the
person having open door levels press fingerprint at a valid time period, the door is opened, and trigger the

normal event.

Card and Fingerprint Opening: In [Card and Fingerprint] verification mode, the person having the open
permission, punch the card and press the fingerprint at the valid time period, and the door is opened, and
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trigger the normal event.

Exit button Open: Press the exit button to open the door within the door valid time zone and trigger this

normal event.

Trigger the exit button (locked): Indicates the normal event triggered by pressing the exit button when
the exit button is locked.

Punch during Normal Open Time Zone: At the normal open period (set normal open period for a single
door or for first-person normally open), or through the remote normal open operation, the person having

open door permission punch effective card at the opened door to trigger this normal event.

Press Fingerprint during Normal Open Time Zone: At the normal open period (set normal open period
for a single door or for first-person normally open), or through the remote normal open operation, the
person having open door permission press the effective fingerprint at the opened door to trigger this

normal event.

First-Person Normally Open (Punch Card): In [Only Card] verification mode, the person having
first-person normally open permission, punch at the setting first-person normally open time period (the

door is closed) and trigger the normal event.

First-Person Normally Open (Press Fingerprint): In [Only Fingerprint] or [Card plus Fingerprint]
verification mode, the person having first-person normally open permission, press the fingerprint at the
setting first-person normally open period (the door is closed), and trigger the normal event.

First-Person Normally Open (Card plus Fingerprint): In [Card plus Fingerprint] verification mode, the
person having first-person normally open permission, punch the card and press the fingerprint at the

setting first-person normally open period (the door is closed), and trigger the normal event.
Normal Open Time Zone Over: After the normal open time zone over, the door will close automatically.

Remote Normal Opening: When setting the door state to normal open in the remote opening operation,

this normal event is triggered.

Cancel Normal Open: When Punch the valid card or use the remote opening function to cancel the current
door normal open state, this normal event is triggered.

Disable Intraday Passage Mode Time Zone: Indoor normal open state, punch effective card for five times
(must be the same user), or select [Disable Intraday Passage Mode Time Zone] in remote closing operation

and this normal event is triggered.

Enable Intraday Passage Mode Time Zone: If the intraday passage mode time zone is disabled, punch
effective card for five times (must be the same user), or select [Enable Intraday Passage Mode Time Zone]
in remote opening operation, and this normal event is triggered.

Multi-Person Opening Door (Punching): In [Only Card] verification mode, Multi-Person combination can

be used to open the door. After the last card is verified, the system triggers this normal event.

Multi-Person Opening Door (Press Fingerprint): In [Only Fingerprint] or [Card plus Fingerprint]

verification mode, Multi-Person combination can be used to open the door. After the last fingerprint is
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verified, the system triggers this normal event.

Multi-Person Opening Door (Card plus Fingerprint): In [Card plus Fingerprint] verification mode,
Multi-Person combination can be used to open the door. After the last card plus fingerprint is verified, the
system triggers this normal event.

Emergency Password Opening Door: Emergency password (also known as super password) set for the
current door can be used for door open. This normal event will be triggered after the emergency password

is verified.

Opening Door during Normal Open Time Zone: If the current door is set a normally open period, the

door will open automatically after the set start time has expired, and this normal event will be triggered.
Linkage Event Triggered: After linkage configuration takes effect, this normal event will be triggered.

Cancel Alarm: When the user cancels the alarm of the corresponding door successfully, this normal event
will be triggered.

Remote Opening: When the user opens a door by [Remote Opening] successfully, this normal event will
be triggered.

Remote Closing: When the user closes a door by [Remote Closing] successfully, this normal event will be

triggered.

Open Auxiliary Output: In linkage setting, if the user selects Auxiliary Output for Output Point, selects
Open for Action Type, this normal event will be triggered when the linkage setting takes effect.

Close Auxiliary Output: In linkage setting, if the user selects Auxiliary Output for Output Point, selects
Close for Action Type, or closes the opened auxiliary output by [Door Setting] > [Close Auxiliary Output],

this normal event will be triggered.

Door Opened Correctly: When the door sensor detects the door has been properly opened, triggering this

normal event.

Door Closed Correctly: When the door sensor detects the door has been properly closed, triggering this

normal event.
Auxiliary Input Point Disconnected: Will be triggered auxiliary input point is disconnected.
Auxiliary Input Point Shorted: When the auxiliary input point short circuit, trigger this normal event.

Device Start: Will be triggered if the device starts (This event of PULL devices will not appear in real-time

monitoring and can be viewed only in event records of reports).
® Abnormal Events

Too Short Punch Interval: When the interval between two punching is less than the set time interval, this
abnormal event will be triggered.

Too Short Fingerprint Pressing Interval: When the interval between two fingerprints pressing is less than

the set time interval, this abnormal event will be triggered.
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Door Inactive Time Zone (Punch Card): In [Only Card] verification mode, if the user having the door open

permission punch but not at door effective period of time, this abnormal event will be triggered.

Door Inactive Time Zone (Press Fingerprint): If the user having the door open permission, press the
fingerprint but not at the door effective time period, this abnormal event will be triggered.

Door Inactive Time Zone (Exit Button): If the user having the door open permission, press the exit button
but not at an effective period of time, this abnormal event will be triggered.

Illegal Time Zone: If the user with the permission of opening the door punches during the invalid time

zone, this abnormal event will be triggered.

Illegal Access: If the registered card without the permission of the current door is punched to open the

door, this abnormal event will be triggered.
Anti-Passback: When the anti-pass back takes effect, this abnormal event will be triggered.
Interlock: When the interlocking rules take effect, this abnormal event will be triggered.

Multi-Person Verification (Punching): When Multi-Person combination opens the door, the card

verification before the last one (whether verified or not), this abnormal event will be triggered.

Multi-Person Verification (Press Fingerprint): In [Only Fingerprint] or [Card or Fingerprint] verification
mode, When Multi-Person combination opens the door, the fingerprint verification before the last one

(whether verified or not), this abnormal event will be triggered.

Unregistered Card: If the current card is not registered in the system, this abnormal event will be
triggered.

Unregistered Fingerprint: If the current fingerprint is not registered or it is registered but not

synchronized with the system, this abnormal event will be triggered.

Opening Door Timeout: If the door is not closed within the specified delay time after opening, then the

sensor detects and triggers this abnormal event.

Card Expired: If the person with the door access level, punches after the effective time of the access
control and cannot be verified, this abnormal event will be triggered.

Fingerprint Expired: If the person with the door access permission presses fingerprint after the effective

time of the access control and cannot be verified, this abnormal event will be triggered.

Password Error: If using [Card plus Password] verification mode, duress password or emergency password

to open the door, this abnormal event will be triggered.

Failed to close door during Normal Open Time Zone: If the current door is in the normal open state, but
the user cannot close it by [Remote Closing], this abnormal event will be triggered.

Verification Mode Error: If the user opening door mode is inconsistent with that set for the current door,
this abnormal event will be triggered.

Multi-Person Verification Failed: When Multi-Person combination opens the door, the verification is

failed, and triggers this abnormal event.
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® Alarm Events

Duress Password Opening Door: Use the duress password of the current door for verifying successfully

and trigger this alarm event.

Duress Fingerprint Opening Door: Use the duress fingerprint of the current door for verifying successfully
and trigger this alarm event.

Duress Opening Door Alarm: Use the duress password or duress fingerprint set for the current door for

verifying successfully and trigger this alarm event.

Opened Accidentally: Except for all normal events, if the door sensor detects that the door is opened, and

this alarm event will be triggered.

Door-open timeout: This alarming event is triggered when they opened door is not locked at closing door

time.
Tamper-Resistant Alarm: This alarming event will be triggered when the AlO device has tampered.

Server Connection Failed: This alarm event will be triggered when the device is disconnected from the

server.
Mains power down: Inbios series controller events, external power down.
Battery power down: Inbios series controller event, built-in battery power-down.

Invalid card alarm: Alarm event trigger when invalid card swiping five consecutively.

“Notes: The user can customize the level of each event (Normal, Abnormal, and Alarm).
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FAQs

Q: How to use a card issuer?

A: Connect the card issuer to PC through USB port, and then select individual personnel card issue or batch
card issue. Move the cursor to the card number input box, and punch the card on the card issuer, then the

card number will be automatically shown in the input box.
Q: What is the use of role setting?

A: Role setting has the following uses: 1. Set unified level for the same type of users newly added, just
directly select this role when adding users; 2. When setting system reminder and determine which roles

can be viewed.
Q: How to operate if | want to set accounts for all personnel of the Company’s Financial Department?

A: First, create a new role in system setting and configure the functions to be used for this role. Then add a
user, set user information, and select the user’s role, thus adding a new account. For other accounts, do

the same.
Q: In Windows Server 2003, why the IE browser displayed error when access the system, how to solve
it?

A: This problem occurs because that Server 2003 has [Security Configuration Option] settings. If you want
to access the system, please configure it as follows: click Start — Control Panel — Add or Remove Program,
select [Add and remove Windows components] in the interface and click [Internet Explorer Enhanced
Security Configuration] option, clear the checkbox. Then click [Next] to remove it from the system. Open

the system again the browser will access the system properly.
Q: If backing up or restoring the database fails, the possible reason?

A: Backup fails: Please check the system environment variables, please go to Properties > Advanced to set

the environment variables as
"C:\Program Files\ZKBio Access IVS\Main Resource\postgresql\bin:"
“C:\Program Files" is the system installation path, you can modify by your actual situation.

Restore fails: There are several reasons: The system version is too high or too low, or the database has
been damaged, you need to follow the prompts to change the system version or repair the system,

re-install the database.
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END-USER LICENSE AGREEMENT

Important information - read carefully:

This End-User License Agreement ("EULA") is a legal agreement between Sketch and you (either an
individual or a single entity). The SOFTWARE PRODUCT includes the Software application, associated
media, printed materials, and online or electronic documentation. By installing, copying, or otherwise
using the Software Product, you agree to be bound by the terms of this EULA. If you do not agree to the

terms of this EULA, do not install or use the Software Product.

SOFTWARE PRODUCT LICENSE

The Software Product is protected by copyright laws and international copyright agreements, as well as
other intellectual property laws and agreements. The Software Product is licensed and cannot be sold by
any third party.

1. GRANT OF LICENSE
This EULA grants you the following rights:
Installation and Use: You may install the software in an unlimited number of systems.

Replication and Distribution: You may distribute the software to an unlimited number of systems;
provided that each copy shall be a true and complete copy, including all copyright and trademark notices,
and shall be accompanied by a copy of this EULA. The Software Product may be distributed as a

standalone product or can be included in your own product.
2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS
Limitations on Deconstruction, Decompilation, and Disassembly

You may not deconstruct, decompile, or disassemble the Software Product, except and only to the extent
that such activity is expressly permitted by applicable law notwithstanding this limitation.

Separation of Components

The software product is licensed as a single product. Its components may not be separated for use on more

than one system.

Software Transfer

You may permanently transfer your ownership, provided the recipient agrees to the terms of this EULA.
Termination

Without prejudice to any other rights, ZKTeco may terminate this EULA if you fail to comply with the
terms and conditions of this EULA. In such a case, you must destroy all copies of the Software Product and

all of its components.
Distribution

The Software Product may not be sold or be included in a product or package which intends to receive

Page |215 Copyright©2020 ZKTECO CO., LTD. All rights reserved.



ZKBio Access IVS User
Manual

benefits through the inclusion of the Software Product. The Software Product may be included in any free

or non-profit packages or products.
3. COPYRIGHT

All titles and copyrights in and to the Software Product(including but not limited to any images,
photographs, animations, video, audio, music, text, and applets incorporated into the Software Product),
the accompanying printed materials, and any copies of the Software Product are owned by ZKTeco. The
Software Product is protected by copyright laws and international agreements. Therefore, you must treat
the Software Product like any other copyrighted material except that you may install the Software Product

on a single system provided you keep the original solely for backup or archival purposes.
LIMITED WARRANTY
NO WARRANTIES

ZKTeco expressly disclaims any warranty for the Software Product. The Software Product and any related
documentation are provided "as it is" without warranty of any kind, either express or implied, including,
without limitation, the implied warranties or merchantability, fitness for a particular purpose, or no

infringement. The entire risk arising out of use or performance of the Software Product remains with you.
NO LIABILITY FOR DAMAGES

In no event, ZKTeco shall be liable for any damages whatsoever (including, without limitation, damages
for loss of business profits, business interruption, loss of business information, or any other pecuniary loss)
arising out of the use of or inability to use this product, even if ZKTeco has advised of the possibility of such

damages.
Acknowledgment of Agreement
I have carefully read and understood this Agreement, ZKTeco Ltd.,’s Privacy Policy Statement.

If YOU ACCEPT the terms of this Agreement:

| acknowledge and understand that by accepting this agreement, | have to abide by the terms and
conditions to use the Software Product to ensure smooth function. | also acknowledge that ZKTeco can

terminate the License Agreement if | don’t comply with the terms and conditions.

IF YOU DO NOT ACCEPT the terms of this Agreement.

| acknowledge and understand that by refusing to accept these terms, | have rejected this license
agreement and therefore have no legal right to install, use, or copy this Product or the Licensed Software

that it incorporates.
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